05-10-2017 08:14 PM
31 12
tools
  1. OkCalis's Avatar
    Yesterday, the Microsoft services were down for many users, but it got fixed after a couple of hours. Today, although I can login and check my mails on the web, my Outlook Mobile client says "my account settings are out of date", and when I tap on the "fix the account" option, a new screen pops up and says "All done. Account has been fixed" However, the app is still broken and a warning icon remains on the "Refresh" button as well as next to my mail account.
    My device is Lumia 950.
    (OS: 10.0.14393.953)
    (Mail&Calendar ver: 17.8016.42008.0)
    Is anyone else experiencing this problem?
    Pratyush Jena likes this.
    03-22-2017 07:21 AM
  2. travis_valkyrie's Avatar
    Same, I've missed a few emails today. What I did was the date trick. So adjust the year forward 100 years, force sync outlook until the triangle is gone and it'll look like it's just trying to retrieve emails, it's gonna get stuck there so close the app from multitask then change back to correct date and boom! Got my emails now.

    Turns out the fix was to set it 'out of date' to fix 'out of date'. Ironic isn't it.
  3. Maarten Langeveld's Avatar
    Hi, I have exactly the same issue.
    03-22-2017 08:17 AM
  4. Pratyush Jena's Avatar
    I too have exactly the same issue.
    03-22-2017 08:52 AM
  5. Camaroon's Avatar
    Same here. Deleted and re-added the account twice. The second time I changed the password right before I re-added it to see if that would force it. No go. It works on Outlook UWP and desktop app on my workstation, and works on the Outlook app on a Galaxy S5 I have. All the contact have been removed from my phone so this is really annoying for sure!
    03-22-2017 09:03 AM
  6. ryball's Avatar
    I had same issue. After hard reset Outlook app works fine so far.
    03-22-2017 09:47 AM
  7. Maarten Langeveld's Avatar
    A hard reset is not a very attractive option. And absolutely not customer friendly. But hey, it's Microsoft. We can't blame theme they are not aware they have customers.
    SeeVuPlay and J Dubbs like this.
    03-22-2017 09:52 AM
  8. nate0's Avatar
    I deleted my outlook.com email account. I noticed it was using m.hotmail.com. I re-added it manually using eas.outlook.com and it has worked ever since. This was yesterday afternoon. I left my msa alone.
    libra89 likes this.
    03-22-2017 09:54 AM
  9. travis_valkyrie's Avatar
    Same, I've missed a few emails today. What I did was the date trick. So adjust the year forward 100 years, force sync outlook until the triangle is gone and it'll look like it's just trying to retrieve emails, it's gonna get stuck there so close the app from multitask then change back to correct date and boom! Got my emails now.

    Turns out the fix was to set it 'out of date' to fix 'out of date'. Ironic isn't it.
    03-22-2017 10:00 AM
  10. Maarten Langeveld's Avatar
    I have tried to replace m.hotmail.com by eas.outlook.com as server a couple of times yesterday evening and this morning but that did not help. I will try it again, nevertheless. Will lekker. You know.
    03-22-2017 10:00 AM
  11. jmass76's Avatar
    I deleted my outlook.com email account. I noticed it was using m.hotmail.com. I re-added it manually using eas.outlook.com and it has worked ever since. This was yesterday afternoon. I left my msa alone.
    Can you walk me through exactly how you did that? Mine isn't working either.
    03-22-2017 10:05 AM
  12. OkCalis's Avatar
    Same, I've missed a few emails today. What I did was the date trick. So adjust the year forward 100 years, force sync outlook until the triangle is gone and it'll look like it's just trying to retrieve emails, it's gonna get stuck there so close the app from multitask then change back to correct date and boom! Got my emails now.

    Turns out the fix was to set it 'out of date' to fix 'out of date'. Ironic isn't it.
    That actually worked! Thanks.
    CalmLight542 likes this.
    03-22-2017 10:53 AM
  13. mjyumping's Avatar
    I've got the same issue! End up just removing the account to stop being annoyed by the notifs
    03-22-2017 10:58 AM
  14. jmass76's Avatar
    Nevermind, figured it out. Thanks!
    nate0 likes this.
    03-22-2017 11:01 AM
  15. nate0's Avatar
    Can you walk me through exactly how you did that? Mine isn't working either.
    Setting->Accounts->Email & app accounts then I clicked my outlook.com account and touched Manage. Went to delete account and deleted it. Then back in Email & app accounts I tapped Add an account. Under advanced setup I touched Exchange ActiveSync. Added the credentials and for server I used eas.outlook.com. I do not have extra authentication enabled either (two-step) so that helped me to get this to work. not sure if two step or TFA would have issues adding it manually this way or not.
    03-22-2017 11:03 AM
  16. Maarten Langeveld's Avatar
    Tried it again, this time it worked! Thanks for the advice.
    Originally posted by Nate W
    I deleted my outlook.com email account. I noticed it was using m.hotmail.com. I re-added it manually using eas.outlook.com and it has worked ever since. This was yesterday afternoon. I left my msa alone.
    03-22-2017 11:17 AM
  17. wcid's Avatar
    The date fix described by Travis worked for me.
    nate0, CalmLight542 and rdubmu like this.
    03-22-2017 11:20 AM
  18. GG002's Avatar
    I deleted my outlook.com email account. I noticed it was using m.hotmail.com. I re-added it manually using eas.outlook.com and it has worked ever since. This was yesterday afternoon. I left my msa alone.
    Strange... Both my old Live and newer Outlook accounts have been on eas.outlook.com for a long time. Still, I couldn't access my emails until this morning, but it's now in fact working again all by itself.
    03-22-2017 12:06 PM
  19. nate0's Avatar
    Strange... Both my old Live and newer Outlook accounts have been on eas.outlook.com for a long time. Still, I couldn't access my emails until this morning, but it's now in fact working again all by itself.
    ya I found that very odd. I had reset my phone last week. Prior to the reset my outlook/Microsoft account was using eas, but when I checked yesterday to troubleshoot the the out of sync issue I noticed it. I tried at first to add it back manually but that did nothing. For me at that time deleting the email account and adding back manually with the eas server worked...
    03-22-2017 02:29 PM
  20. womble_be's Avatar
    For me the problem resolved itself almost exactly 24 hours after it started.
    I had exactly the problem described by others "account settings out of date" message and m.hotmail.com as server instead of eas.outlook.com. I had tried correcting the server name but immediately changed to the wrong one.
    Then about 3 hours ago my phone went into a frenzy of new email notifications and everything was back to normal.
    So hopefully it will fix itself for the rest of you.
    03-22-2017 03:01 PM
  21. CalmLight542's Avatar
    The date fix described by Travis worked for me on L950.

    There was some work to be done even to get the "triangle" to appear at all, since the "settings out of date" message was appearing immediately after "Fix Account", and so the sync wasn't even started.
    Once the year was set manually to 2117 in Date & Time settings, then on subsequent "fix account" attempt, the mail app produced the triangle. When the triangle was there, then I went to multi-tasking, closed the app, and re-set the date to 2017. Only then, it seems, did Sync work, as Travis had said - emails were back before the app had loaded properly.

    Thanks for this Travis, this has resolved two hours of consternation, although this issue has probably wiped out the remnants of the Win 10 mobile users still hanging-on.

    Note - this used m.outlook.com, as the account was of type "Outlook" not "Exchange".
    03-22-2017 05:03 PM
  22. TechFreak1's Avatar
    Same, I've missed a few emails today. What I did was the date trick. So adjust the year forward 100 years, force sync outlook until the triangle is gone and it'll look like it's just trying to retrieve emails, it's gonna get stuck there so close the app from multitask then change back to correct date and boom! Got my emails now.

    Turns out the fix was to set it 'out of date' to fix 'out of date'. Ironic isn't it.
    Confirm this has worked for me.

    Thanks to fellow ambassador @libra89 for linking this thread, i was dreading a hard reset... setting up 2FA on over dozen accounts... is so darn time consuming .

    As well thanks to @travis_valkyrie for posting!

    What I did was the date trick as mentioned and then a soft reset, which automatically put the date/time back to automatic :).

    Also @Lexa Ru for posting in this thread below, credit where credit is due :) :

    Outlook account settings out of date
    libra89 likes this.
    03-22-2017 07:19 PM
  23. TgeekB's Avatar
    Glad people have found a fix.
    I feel lucky I didn't have any issues.

    Sent from my Alcatel Idol 4S
    03-22-2017 07:22 PM
  24. mjyumping's Avatar
    Mine fixed itself up today, as mentioned by other users
    03-22-2017 10:24 PM
  25. anthonyng's Avatar
    Those that are hard resetting, removing accounts immediately, is it so bad that you need to do something straight away? I find just waiting it out, will settle itself out.
    libra89 likes this.
    03-22-2017 11:16 PM
  26. OkCalis's Avatar
    Same, I've missed a few emails today. What I did was the date trick. So adjust the year forward 100 years, force sync outlook until the triangle is gone and it'll look like it's just trying to retrieve emails, it's gonna get stuck there so close the app from multitask then change back to correct date and boom! Got my emails now.

    Turns out the fix was to set it 'out of date' to fix 'out of date'. Ironic isn't it.
    That actually worked! Thanks.
    Travis' solution worked... for like a day. Now, I'm having the same problem again.
    03-23-2017 11:09 AM
31 12

Similar Threads

  1. Windows 10 Mobile Users Go Buy Samsung Galaxy S8 & S8+
    By nasznjoka in forum Windows 10 Mobile
    Replies: 22
    Last Post: 03-30-2017, 12:42 AM
  2. Outlook account settings out of date
    By Nick Leszai in forum Windows 10 Mobile Insider Preview
    Replies: 14
    Last Post: 03-27-2017, 01:09 PM
  3. Redundant apps
    By G4Grandad in forum Ask a Question
    Replies: 1
    Last Post: 03-22-2017, 09:04 AM
  4. Beam app on Xbox One is barebones — and better for it
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-22-2017, 07:10 AM
  5. Replies: 0
    Last Post: 03-22-2017, 05:17 AM
LINK TO POST COPIED TO CLIPBOARD