1. Curt Magee's Avatar
    I have win 10 on an am1 process with a as rock mb. It worked fine until 10041 update. After the update finished installing, the reboot showed garbled garbage instead of a picture. It is hooked to my TV as a htpc via HDMI. Can anyone help, or should I re-install the previous build.
    03-22-2015 05:45 PM
  2. arjan wolthuis's Avatar
    Wait for a fix there a lot of bugs in 10041. And if I am right 9926 isn't supported anymore. It's not an ordinary windows system
    03-22-2015 06:10 PM
  3. David Feifer's Avatar
    A new video driver for amd graphics came with the latest build unfortunately it seems to be having a few issues. For instance on my system random videos will hard lock the system and certain video api's were doing the same when playing the game in full screen mode. I installed the latest beta graphics driver from the amd website and most of the issues have gone away. Still get a random lock on swtor after a few hours of game play but atleast now i can kill the program without having to poweroff reset the system.

    For now I would try getting the most recent driver from amd.
    03-24-2015 10:59 AM

Similar Threads

  1. Replies: 15
    Last Post: 05-05-2015, 07:29 PM
  2. Odd thing happened to acer W510 after upgrading to 10041
    By nickisverygood in forum Windows 10 Insider Preview
    Replies: 0
    Last Post: 03-22-2015, 04:22 AM
  3. Can't update to 10041 from 9926
    By khehl in forum Windows 10 Insider Preview
    Replies: 0
    Last Post: 03-21-2015, 05:06 PM
  4. Why aren't my contact names showing but their numbers are when I get a message?
    By Windows Central Question in forum Nokia Lumia 1520
    Replies: 2
    Last Post: 03-21-2015, 04:42 PM
  5. Video call on Lumia 830
    By paunas in forum Nokia Lumia 830
    Replies: 1
    Last Post: 03-21-2015, 04:25 PM
LINK TO POST COPIED TO CLIPBOARD