1. KINGINI LABS's Avatar
    Hello everyone!

    I have an Acer Aspire V3 572P win 8.1 laptop to which I updated the 10074 tech preview. Post update, the laptop shows a broken bar symbol inplace of the wifi icon. Under settings, there is no wifi link & under network & sharing center, the page is empty. I guess the wifi driver is not compatible or something close to that. Did any one else face similar issue? Network adaptor is 'Qualcomm Atheros AR5BWB222 Wireless Network Adapter'. Suggestions please....
    05-02-2015 08:34 PM
  2. drddas58's Avatar
    I am also having the same problem. In my desktop PCs everything went smooth except net connection. In the device manager LAN adapter is there but under network & sharing center the change adapter page is empty , so no net connection. Need help!
    05-02-2015 10:53 PM
  3. sharpycl's Avatar
    I am using a Qualcomm Atheros AR946x wifi card in my notebook and it updated fine. I'm dual booting my PC and I have had to go to the manufacturers website for an updated driver for 8.1 when I updated the card. They may not have Windows 10 drivers yet but maybe an updated 8.1 driver will do the trick?
    05-03-2015 06:26 AM
  4. Aanze's Avatar
    Same problem here on build 10074 with my surface pro 1. I've managed to partially fix it by going into device manager, disabling adapter then enabling it and rebooting the system. However, 1 time out of 2 when I boot, I'll lost the wifi adapter again. Should be fixed in a next release.
    05-04-2015 06:18 AM
  5. KINGINI LABS's Avatar
    I spoke to the MS technical support & they don't have any control over the Wifi driver. As per them only generic LAN, audio, video drivers are included in the technical preview package. I am asked to contact Acer but I am pretty sure it won't help me. So I rolled back to Win 8.1
    05-04-2015 12:44 PM
  6. shorski's Avatar
    I did a custom install of 10074 and no WiFi issues at all.

    Keep Calm and Berry On..........
    05-10-2015 09:50 PM
  7. Kimmo Toivanen's Avatar
    My old laptop didn't connect automatically to wlan after sleep with Win 8/8.1. The fix was to disable "Allow the computer to turn off this device to save power" in wlan power management (run devmgmt.msc, then properties of wlan chipset, power management tab).

    After update to Win 10 preview wlan worked still, but when I made clean install of 10074, it started to misbehave again. This time connection was dropped and reconnection failed. Restart brought the connection back if I remember correctly. The same power management disablement made wlan working and autoconnecting again.

    My laptop has some Intel Pro wlan chipset and list of available networks was shown even when reconnection failed, so this may not work for you. But it's quick to test.

    BR, Kimmo:)
    05-13-2015 04:27 AM
  8. Guillaume 1's Avatar
    Windows 10 Build 10074 installed on a Dell E6500 through windows update from windows 7 64-bit SP1.
    the Intel Link 5100 AGN is installed correctly in the device management panel
    but the wi-fi selector isn't detecting any wi-fi adapter.

    Intel manager doesn't work either and lastest drivers didn't correct the issue.

    however,
    i plugged an ASUS USB N53 wireless adapter and everything works.

    the issue seems to be that my integrated Wi-Fi adapter is not recognised as a fully working Wi-Fi Device and
    could be a Driver compatibility issue.
    05-13-2015 10:07 AM

Similar Threads

  1. Will Windows 10 Phone include all features of Family Safety?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-10-2015, 05:14 PM
  2. Are the issues with the 930 still there?
    By kingenu in forum Nokia Lumia 930
    Replies: 24
    Last Post: 05-18-2015, 01:05 AM
  3. [L1320] After windows 10 update?
    By Ariel Abraham in forum Nokia Lumia 1320
    Replies: 1
    Last Post: 05-02-2015, 05:25 PM
  4. Windows Phone Weekly Digest: May 2, 2015
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-02-2015, 05:11 PM
  5. problem with windows 10 update
    By Ariel Abraham in forum Nokia Lumia 1320
    Replies: 2
    Last Post: 05-02-2015, 03:34 PM
LINK TO POST COPIED TO CLIPBOARD