1. Ryujingt3's Avatar
    I am trying to set up my work Exchange 2010 email in latest Windows 10 10122 build. Once details are entered it asks to enforce policies and when I click Enforce it just keeps asking and my account never syncs.

    Any ideas how to solve it? Has anyone managed to sync an Exchange account successfully in Windows 10 TP?

    Thanks.

    Ian
    05-23-2015 10:23 PM
  2. Ambious's Avatar
    Same problem.
    Eventually I reverted to build 10074 for other reasons, but I can confirm the same issue with Exchange 365
    05-24-2015 01:11 PM
  3. Ryujingt3's Avatar
    So this seems to be an issue at Microsoft's end. I hope it is resolved in a later build.

    Thanks for replying.
    05-25-2015 03:31 AM
  4. Xabier Granja's Avatar
    I can confirm this error is still happening on build 10130 as I just updated Windows yesterday and all the apps today but I keep being asked to "enforce these policies" for my exchange account. No dice...
    06-02-2015 05:16 AM
  5. Ryujingt3's Avatar
    Yes. Same here for me and same build.

    I hope this gets fixed soon.

    Ian
    06-02-2015 07:21 AM
  6. Xabier Granja's Avatar
    Darn. I was able to fix it last week on a MacBook Air dual booting win10 and I forgot to post about it, sorry. Since, I've reinstalled 8.1 on that MacBook and am now using the preview on a VM in my desktop, am getting the SAME error and I've forgotten how I fixed it in the first place... ARGH
    06-26-2015 12:18 PM
  7. Ryujingt3's Avatar
    This bug is fixed now in the latest build.
    07-04-2015 09:03 PM
  8. jfreeman3's Avatar
    Not fixed in Build 10162
    07-05-2015 08:17 AM
  9. KjBleau's Avatar
    This may double post (using Edge) : Oddly (and thankfully) I have been able to connect windows 10 mail to my office 365 exchange server for both tablets running windows 10. For my test phone, not so much. Denied access due to policy.
    I have established a policy specific to the device but still no go. The policy tools in the Exchange Administration are (probably smartly) limited to basically allowing no password or encryption to several levels of paranoia.
    Will keep on trying with each build, as of now, this is the only issue preventing me from updating my primary phone and I've followed this thread.

    -Ken​
    07-16-2015 08:20 AM

Similar Threads

  1. Microsoft nixes OneClip beta apps by disabling backend pairing
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 06-21-2015, 06:32 PM
  2. New mail outlook not found: where is it?
    By natan man in forum Windows 10 Mobile Insider Preview
    Replies: 12
    Last Post: 05-29-2015, 10:51 PM
  3. Photo App / Camera Not Recognizing SD Card
    By gordonfink in forum Nokia Lumia 830
    Replies: 8
    Last Post: 05-28-2015, 12:17 PM
  4. Why won't OneDrive update in Windows 10 mobile?
    By rubicj in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 05-25-2015, 09:00 AM
  5. Update Error in notification list
    By BlackSheriff84 in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 05-24-2015, 09:47 PM
LINK TO POST COPIED TO CLIPBOARD