1. Partha Pratim Seal's Avatar
    I have manually installed the Get Windows 10 App yesterday on 7 Home Basic SP1(HP laptop). Reserved my Copy...
    after that I used my broadband connections and both of them are losing connection FREQUENTLY.
    One is an ADSL & another one is Connection of Cable operator.
    I performed troubleshooting for both...
    For ADSL it resolves issue after sometimes
    For Cable connection it says "Machine administrator has disabled teredo"
    *Also it is rainy season here and raining everyday...
    I have contacted ISPs and now I don't know what is happening? Completely Freaked Out!
    PLEASE HELP!
    06-26-2015 05:35 AM
  2. bldg7's Avatar
    I highly doubt your loss of Internet connectivity and your reserving Windows 10 are connected. You should contact your ISP again for help.

    Posted via the Windows Central App for Android
    06-27-2015 10:46 PM

Similar Threads

  1. Wanna buy US carrier unlocked Windows phone. Need help!!
    By MadScientist2015 in forum HTC One (M8) for Windows
    Replies: 5
    Last Post: 09-02-2015, 03:19 PM
  2. Can I get some help with a Lumia 640 issue - Radio quality - India?
    By Santhosh Vemban in forum Microsoft Lumia 640
    Replies: 2
    Last Post: 07-02-2015, 01:57 AM
  3. Replies: 5
    Last Post: 06-29-2015, 10:59 AM
  4. Replies: 9
    Last Post: 06-25-2015, 08:26 AM
  5. Blocked sms/calls plzzzzzz help
    By cory1717 in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2015, 11:50 PM
LINK TO POST COPIED TO CLIPBOARD