The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. thalador's Avatar
    Hi folks, I posted this on the MS forums yesterday and didn't get anything so I thought I would tap this community.

    Happy rollout day, or I thought it was. Sorry if this gets long.

    Came home at lunch and started the upgrade from Win7 to 10. Got home to see the beautiful screen waiting for me. Start menu worked, notifications worked, chrome and edge worked. Very cool. Then I tried to run a simple application I have for a game that downloads new map files. It goes to run and says it has no permission to the game directory. Odd.. I am the only account on this PC, a local admin account. I got to check and Trusted Installer is the owner of everything on the C drive and admin is only given read on much of the drive. So, being an IT guy I go ahead and right click on C drive and change owner to me. Takes forever and yells about open files. Finally finishes, I reboot.

    Usually with Win7 it takes <10 seconds from ASUS screen to no circle around mouse cursor (love SSD's). This took about a minute. Once the boot was completed I see I have a notification - I click on it. Nothing... I try again. Nothing.. I clock on the start button. Nothing.. Windows key. Nothing.. Something is borked up bad. Reverted back to Windows 7.

    So, does anyone have any stories similar or any suggestions? I want to go to Windows 10 again but I am concerned.

    Thanks

    Scott
    07-30-2015 07:13 AM
  2. DarrylB2015's Avatar
    Yes, same problem here.

    It started with a vague Lightroom CC error and then a QuickBooks 2014 error described the permission issue. I posted at the Lightroom forum and got a few people with the same problem. Running programs as an administrator or changing permissions for Home Users to full control fixed the issue. It appears like our administrator accounts are being treated as home user accounts. You can read about it at forums.adobe.com/message/7811742#7811742

    Further to your point, while troubleshooting that issue I created a new administrator account (2 actually, one local and one Microsoft), and got the same behaviour as you. After logging in I had no start menu, no windows button, no search, etc. Essentially dead in the water. For now I'm still running Win 10 Home.

    I'm running an Acer Aspire S7-382 notebook with 512 GB SSD, 8 GB RAM, Intel Core i5-4200 processor.
    Last edited by DarrylB2015; 07-31-2015 at 11:24 AM. Reason: typo
    07-31-2015 11:20 AM
  3. DDav's Avatar
    Identical problem here. Lenovo WIN8.1 upgrade to WIN10.

    I changed the ownership on the files and all seemed to work. The computer went to sleep and reverted to the lock down permissions problem again. Hope this gets an answer....belly up on saving.

    DDav
    08-06-2015 05:09 AM

Similar Threads

  1. Can someone upload Win10 iso to Mega?
    By noah van tiggel in forum Windows 10
    Replies: 4
    Last Post: 07-30-2015, 08:14 AM
  2. What happened to my games when I upgraded from Windows 7?
    By Windows Central Question in forum Games
    Replies: 1
    Last Post: 07-30-2015, 07:31 AM
  3. Replies: 1
    Last Post: 07-30-2015, 07:01 AM
  4. Replies: 1
    Last Post: 07-30-2015, 06:55 AM
  5. Replies: 0
    Last Post: 07-30-2015, 06:09 AM
LINK TO POST COPIED TO CLIPBOARD