1. Frostypepsi's Avatar
    Hi all,
    So I've just upgraded to Windows 10 and I can't seem to install any apps from the store, there is no Install button? I click on an app(facebook for example), the facebook app page loads but no Install button appears. Also the blue loading dots just keep spinning and then the app crashes after a while. Anyone else ran into this?

    I've tried everything from wsreset.exe to cleaning out the C:/Windows/SoftwareDistribution folder. I've also tried refreshing the pc and deleting and re creating the user account with no success.

    store_bug.png
    07-30-2015 10:40 AM
  2. Frostypepsi's Avatar
    Anyone? I've even re-installed the OS and still seeing this issue
    07-31-2015 12:35 PM
  3. Steve Thackery's Avatar
    That's weird. I've just looked at the store entry for Facebook on mine, and there is definitely an install button.

    I'm sorry this is of no help, but it does suggest there is something specific to your particular installation, rather than a widespread problem.
    07-31-2015 12:56 PM
  4. Mattman86's Avatar
    I had this problem. Turned out to be a graphics driver issue.
    07-31-2015 01:15 PM

Similar Threads

  1. Windows 10 on Surface 3 issues
    By Bataar in forum Microsoft Surface 3
    Replies: 52
    Last Post: 08-20-2015, 10:56 PM
  2. Replies: 4
    Last Post: 07-31-2015, 06:39 PM
  3. Windows Media Creation tool..
    By Mad Cabbie in forum Windows 10
    Replies: 2
    Last Post: 07-30-2015, 01:24 PM
  4. Can't Switch on WiFi
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-30-2015, 10:38 AM
  5. Migrating Windows mail from 8.1 to 10, how can I fix an error when doing this?
    By Windows Central Question in forum General Phone Discussion
    Replies: 0
    Last Post: 07-30-2015, 10:36 AM
LINK TO POST COPIED TO CLIPBOARD