1. Geza Szakacs's Avatar
    So I upgraded to Windows 10 Pro from Windows 8.1 Pro on my desktop, I also made sure to log in with a Microsoft account and even checked my activation status after the upgrade was complete and it showed as activated. So then I downloaded the ISO and burned it to a disc and did a fresh install of Windows 10. During his installation I was asked for a product key multiple times and to my knowledge this wasn't supposed to happen, so my Windows 10 is currently unable to activate and I'm receiving the 0xC004C003 error code. After reading through the forums I found that MS is having an issue with their activation servers, but it has been almost two days since launch. Was anyone able to resolve this issue or knows if MS has fixed their servers yet?
    07-30-2015 07:50 PM
  2. Kraizel's Avatar
    Hello, same problem here updated from a genuine windows 8.1 to windows 10, successful activation then i decided to do a clean install from an USB drive, installed correctly BUT not activated yet same error code 0xC004C003. It has been 2 days now and I'm starting to think that there isn't a solution.
    07-31-2015 11:35 AM

Similar Threads

  1. Windows 10 Error DRIVER_IRQL_NOT_LESS_OR_EQUAL (epfwwfp.sys), how do I fix it?
    By Windows Central Question in forum Ask a Question
    Replies: 29
    Last Post: 05-10-2016, 11:16 PM
  2. Replies: 14
    Last Post: 09-01-2015, 03:13 AM
  3. windows 10 clearing the App store Cache
    By myboysrtwins in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 07-30-2015, 08:14 PM
  4. Change the logon screen background
    By Mattman86 in forum Windows 10
    Replies: 0
    Last Post: 07-30-2015, 05:57 PM
  5. What happened to my icons on the start menu?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-30-2015, 05:44 PM
LINK TO POST COPIED TO CLIPBOARD