1. barriejh's Avatar
    have just gone from 8.1 to 10...everything fine on 8.1....but since upgrading have no sound on certain applications........have emu 1820 pci sound device which although old has worked fine with win 8.1 and for most things like Cubase,ik multimedia amplitude works well....but with general progs like itune , even pinnacle studio I get no sound whatsoever even though sound monitors indicate output...any ideas I have tried most known solutions...my games have no sound either...I have nvidea 750 graphics..
    08-01-2015 10:42 AM
  2. Joseph Paone's Avatar
    Same - Since I upgraded to windows 10, I have no sound. I am getting errors like "No Test Tone" All the various wizards come back "Wizard did not initiate whether it is for Speech Recognition or Trouble shooting in the Audio area.

    I checked with Dell and I have the correct driver,

    I am lost
    08-01-2015 12:23 PM

Similar Threads

  1. Removing news feed from EDGE Windows 10
    By WPCentral Question in forum Ask a Question
    Replies: 4
    Last Post: 04-27-2017, 01:33 AM
  2. Replies: 3
    Last Post: 08-01-2015, 01:36 PM
  3. How do I update Windows 10?
    By ahmed walid in forum Windows 10
    Replies: 1
    Last Post: 08-01-2015, 11:30 AM
  4. Is Windows 10 safe for upgrade?
    By ramielram in forum Windows 10
    Replies: 2
    Last Post: 08-01-2015, 11:14 AM
  5. [Windows 10 RTM] How can I get my Facebook app notifications working?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-01-2015, 10:40 AM
LINK TO POST COPIED TO CLIPBOARD