The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
10-17-2017 07:02 AM
39 12
tools
  1. Ma Rio's Avatar
    Well... I have a problem with my laptop. If I use normal shutdown, everything is normal. However if I restart it, it can't boot up anymore. It just gives me a flickering blue screen and I can't log in. I'm suspecting it has something to do with Hyperboot and the graphics driver.
    That happened before, and it still happens. And the only fix it is to reinstall Windows, which I did yesterday because I had to restart my laptop for the cumulative update (which at the end I didn't get).
    Once reinstalled, my store works well. So, if you desperately want the store, follow my footsteps.
    You're on your own now buddy. 😃
    08-06-2015 10:53 PM
  2. premo256's Avatar
    I cant download applications from Windows Store.
    08-07-2015 12:33 AM
  3. Crychon's Avatar
    I have pretty much the exact same apps in my packages folder as szwagier.

    This is the message I get when I attempt to open the store:
    ms-store-error.jpg
    08-16-2015 07:49 PM
  4. Corky Peavy's Avatar
    I have done a full reinstall, wiping my personal files, and this problem persists. It started when I was switching to a new SSD. I cleaned a bunch of junk off my hard drive to make the drive dup fit. I noticed during the roboot that windows dis a bunch of updates. So I don't know if it had to do with stuff I deleted. I made the recovery drive and did a full reinstall of the win10 on the ssd and it is still unable to run any metro apps. One improvment is I can use the start menu and search at least.
    10-17-2015 12:10 AM
  5. Whise's Avatar
    Awesome - works just fine for me.
    Thanks a lot
    11-21-2015 06:14 PM
  6. UltraAndrew OmegaAwesome's Avatar
    12-28-2015 03:27 PM
  7. Faizulla Khan's Avatar
    To anyone who has the same or similar issue. Here is what I did to fix it:

    1 - disable anti virus - I think is whats causing the problem by holding on to certain files during update

    2 - Restore your system to the last windows update point. (actually I had to go even before that, so before any critical updates were applied)

    3 - restart your system and make sure that the anti virus is back on

    4 - Check out the application it should be working now.

    Bottom line - MS is chucking out updates after updates to Windows 10. And they don't play nice.
    01-25-2016 12:43 PM
  8. ITt3chguy's Avatar
    For those of you who are still having difficulties with apps opening up, please go to your products driver support page and click detect my product. Once your device has been detected, scroll down to BIOS and download the bios driver and install.

    Once the bios installs, it will perform a reboot to complete the installation then it will reboot itself again once the process is complete and load into Windows.

    Hope this helps everyone!
    02-24-2016 08:29 PM
  9. TheWhiteEvil502's Avatar
    when i run the command it writes to me this: 'PowerShell' is not recognized as an internal or external command,operable program or batch file

    PLEASE HELP ME
    04-14-2016 12:58 AM
  10. TheWhiteEvil502's Avatar
    type cmd in the windows search and then you will see Command prompt so right click on it run as administrator
    04-14-2016 01:01 AM
  11. Deepak's Avatar
    ....
    Thanks a lot, it worked! The Store was crashing every time I launched it and so did Calculator and some other built-in apps. This method fixed all of them. I was almost going to clean install W10. Thanks again!
    Last edited by Deepak; 05-12-2016 at 01:37 PM.
    04-14-2016 08:12 AM
  12. Anders Klemets's Avatar
    There are multiple causes for this error (app crashing on launch and error 0x80073CF6 when trying to reinstall the app.)
    In my case, the error was affecting the Mail and Sway apps. In my case, the error was caused by adding support for non-US keyboard layouts. When you add support for a non-US keyboard layout, some of the apps are also installed in a version for that language. Subsequently, Microsoft released an update only for the US-English version of the app. This breaks apps that are installed with more than one language.

    In my case, I had added support for Swedish and Spanish-Spain keyboard layouts. For some reason, the Mail app got installed in a Swedish and Spanish version as well. (Which is odd, because I would not actually want the app itself to be in Spanish just because I use a Spanish keyboard layout.)
    The latest update to the Mail app only seemed to include support for Spanish-Mexico but not Spanish-Spain, so as a result the app crashed on launch and could not be uninstalled.

    My steps to fix it were like this:
    1) Try to install the app that has the problem from the Windows Store. When this fails, a fresh error log is added to the Windows Event Log.
    2) Open the Event Viewer app check the nature of the problem.
    3) In Event Viewer, drill down to log called Application and Services \ Microsoft \ Windows \ AppXDeployment-Server \ Microsoft-Windows-AppXDeployment-Server/Operational.
    4) In my case, I would see errors such as this:

    Deployment Register operation with target volume C: on Package microsoft.windowscommunicationsapps_2015.6868.41141.0_neutral_~_8wekyb3d8bbwe from: (AppxBundleManifest.xml) failed with error 0x80073CF6. See http://go.microsoft.com/fwlink/?LinkId=235160 for help diagnosing app deployment issues.

    error 0x80070003: Cannot register the microsoft.windowscommunicationsapps_17.6868.40731.0_neutral_es-es_8wekyb3d8bbwe package because the following error was encountered while trying to read the package: The system cannot find the path specified.


    5) Note the "es-es" part above. This means that it failed to find the Spanish-Spain version of the app XML file when trying to uninstall the old version of the app. If you don't see something like this (adjusted for your keyboard language), then your problem is different from mine, and I can't offer a solution.

    6) The next thing to do is to ensure that you can access the C:\ProgramData\Microsoft\Windows\AppRepository folder. This is a hidden folder and the owner is set to TrustedInstaller. You need to change the owner to Administrators and give Administrator full access to the folder, in order to proceed to the next step of the fix. To change ownership, use File Explorer to right-click on the folder, choose Properties and go to the Security tab.

    7) I then open an Administrator command prompt and go the C:\ProgramData\Microsoft\Windows\AppRepository folder.

    8) In my case, I saw that the app already had a Spanish-Mexico version of the app XML file, but was missing the Spanish-Spain XML file. So, I simply copied the Mexico version to the Spain version, like this:

    copy microsoft.windowscommunicationsapps_17.6868.40731.0_neutral_es-mx_8wekyb3d8bbwe.xml microsoft.windowscommunicationsapps_17.6868.40731.0_neutral_es-es_8wekyb3d8bbwe.xml

    I got the destination file name from the error message in the Event Log, in step #4. Note that the error message did not include the ".xml" file extension, which is required.

    9) I then repeat step #1. In my case, the app still failed to install, but this time the problem was that the Swedish XML file was missing. I then repeated all the steps again, copying the Spanish-Mexico XML file to the path for the Swedish XML file. After this, the problem was fixed and I could successfully install the app from Windows Store.
    06-06-2016 11:48 AM
  13. Tom Pothier's Avatar
    What do you do when it says that "AppxManifest.xml" doesn't exist?
    My store app seems to work but other apps will crash upon opening or part of the screen is missing you can't see it but it is there
    06-14-2016 07:15 PM
  14. 0M6Gaming's Avatar
    tysm! you saved my life! [FIX]
    you need to actually change this:

    COMMAND:
    PowerShell -ExecutionPolicy Unrestricted -Command "& {$manifest = (Get-AppxPackage APP ID HERE).InstallLocation + '\AppxManifest.xml' ; Add-AppxPackage -DisableDevelopmentMode -Register $manifest}"

    and it will work. (PS: Remove the Microsoft.APP ID HERE if you want to continue)
    10-17-2017 07:02 AM
39 12

Similar Threads

  1. windows 10 update failed
    By Dhan117 in forum Windows 10
    Replies: 1
    Last Post: 08-01-2015, 02:18 PM
  2. Why won't Cortana play certain Songs - Win 10?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-01-2015, 12:01 PM
  3. Windows 10 upgrade failed coming back to 7!
    By Partha Pratim Seal in forum Ask a Question
    Replies: 0
    Last Post: 08-01-2015, 11:57 AM
  4. Replies: 0
    Last Post: 08-01-2015, 11:52 AM
  5. Why is my Windows 10 system so laggy on World of Warcraft?
    By Windows Central Question in forum Games
    Replies: 0
    Last Post: 08-01-2015, 11:51 AM
LINK TO POST COPIED TO CLIPBOARD