Windows Search Broken

  • Thread starter Windows Central Question
  • Start date

Windows Central Question

I installed updates today and now when I hit the start button, I can not type into the Start Menu Window to search my computer. Nothing at all happens.

Please note I have disabled Cortana in both the registry and the local security policy.

I have removed all traces of Bing from my system that I can find again through the registry and the local security policy.

I want my search to work as it did in 7, where it searches my computer.

It was working just fine as I wanted it to, until I did updates today. At that time, the updates broke calendar, Xbox, and one other program. I have found some power shell scripts to reinstall these to a working state except XBox, as I'll never use it. Search functionality came back briefly, but it stopped working very shortly thereafter.

What could be causing this? Are there any error logs that may apply?

I rebooted the computer again and now the Calendar app is broken again and refuses to update, and XBox is still broken. I find it hysterical that I have to go to the store to find out what the error code is, and then it is a picture so I can not highlight the text and copy it. The error code for Mail and Calendar is 0x80073D0A and the code for XBox is the same. The internet nor Microsoft themselves have any information about the error.

When I try to launch edge, it opens and then quietly disappears.

I have checked for further updates, but there are none.

I have tried both of the solutions below to no avail.

I have tried creating a local account and it has the same problem.

I ran sfc /scannow and everything checked out at %100.

Method 1:

Press Windows + X keys on the keyboard, select Command prompt (admin).

Enter the below commands one by one and hit Enter key.

PowerShell -ExecutionPolicy Unrestricted

It will open the PowerShell window.

Now enter the below command and hit Enter key.

Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation -like "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

If the issue still persist, follow the below method.

Method 2:

Open the Task manager. Here?s a tip: Press CTRL+Shift+ESC.
Click File > Run New Task
Make sure you have a check mark beside ?Create this task with administrative privileges?
Type Powershell
Type the following in the Powershell prompt:
$manifest = (Get-AppxPackage Microsoft.WindowsStore).InstallLocation + '\AppxManifest.xml' ; Add-AppxPackage -DisableDevelopmentMode -Register $manifest

Close the Powershell window
Reboot the computer and check if it helps.


New member
Oct 2, 2016
Visit site
Hi Welcome to Windows Central! It seems you have tried a lot of things. Not knowing what all you have done, I would suggest a in-place repair. If you need more help, please join the forum!
The repair of Windows 10, can resolve many problems in Windows 10 functionality and some times is the most reliable and quickest way to fix the Windows 10 malfunctions. Also the in-place Windows 10 upgrade, which performed with the repair process, ensures that Windows 10 have the latest updates and fixes installed.
How to repair Windows 10 with in-place upgrade. - - Windows Tips & How-tos


New member
Nov 12, 2016
Visit site
Yeah I prefer not to have to go to that much trouble. I was looking for a solution to the problem.

The problem lies in Cortana for me anyway.
I went to the install location (C:\Users\USERNAME\AppData\Local\Packages),
stopped the process "Cortana" in Task Manager,
renamed the folder "Microsoft.Windows.Cortana_cw5n1h2txyewy",
ran sfc /scannow twice

Bob's your uncle and you have done what MS can not, fixed it.

Members online

Forum statistics

Latest member