1. memorynetwork's Avatar
    Hello all,

    I own a Dell Inspiron N5547, updated from W8.1 to W10 Pro a few days back. The Dell Touchpad came installed with the upgrade, and for the first 2 days, all the gestures were working perfectly. On the third day, the three finger scroll up (for task view) stopped working and invokes Cortana instead. I went on the Dell Touchpad program and tried to untick the three finger tap for Cortana, but to no avail. Its really annoying, I tried to restart my latpop but faced the same problem.

    I tried to search for solutions, one included uninstalling the Dell Touchpad from Programs and Features, then downloading the latest version from the Dell website. I did so, and installed it again, and once again for the first day the three finger scroll was working perfectly, but when I woke up the next morning, it started invoking Cortana again.

    Does anyone face the same problem? And have any solutions? Thanks!
    08-15-2015 03:55 AM
  2. Freeze Tluangtea Chhaks's Avatar
    I faced this problem too. I can't figure out where the issue epicenter exist. Its really annoying. Three finger swipe forward invoke cortana, backward swipe invoke settings app. Its probably a dell driver issue.
    08-28-2015 10:01 AM

Similar Threads

  1. Failed to use windows insider should I try again?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-15-2015, 07:36 PM
  2. Windows 10 kids account help
    By jason2234 in forum Windows 10
    Replies: 2
    Last Post: 08-15-2015, 02:54 PM
  3. Replies: 1
    Last Post: 08-15-2015, 03:46 AM
  4. Why isn't my Outlook 13 working after an installation of Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 08-15-2015, 03:45 AM
  5. why my touch pad stop working
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-15-2015, 02:35 AM
LINK TO POST COPIED TO CLIPBOARD