1. Windows Central Question's Avatar
    After upgrading to Windows 10, the "extend displays" function is not functioning well on my PC (ASUS monitors; ATI Radeon HD 2400 PRO display adapter). I have tried disconnecting & reconnecting and have tinkered with most related settings I am aware off, but all in vain.

    I found a crude workaround accidentally. I restart my PC from the log in screen until the dual monitors start in the extended view (I have no idea how this works!). It usually takes about two to three restarts.

    I hope someone can explain what is going on and how I can fix this so that I don't waste time every day!
    10-06-2015 08:43 PM
  2. Rotary12's Avatar
    I'm running into a problem with the backlight of my second monitor going out after installing build 10565.
    10-19-2015 09:50 AM
  3. _Emi_'s Avatar
    ATI Radeon HD 2400 PRO?
    wow that's little old videocard.

    But what operating system are you upgrading from?
    did you reinstall your drivers? I know there is no win10 version, but I saw there is a win8 version, so I guess you could try to reinstall that and see if that fixes it.
    Felix Sebastian likes this.
    10-19-2015 11:55 AM
  4. Felix Sebastian's Avatar
    Reinstalling the driver seemed to have worked! Thank you so much.
    10-21-2015 09:33 PM

Similar Threads

  1. Replies: 1
    Last Post: 11-05-2015, 04:19 AM
  2. Replies: 2
    Last Post: 10-07-2015, 10:07 PM
  3. Windows 10 Mobile rollout to begin in December
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 10-06-2015, 09:51 PM
  4. [640XL] Not seeing my 128GB uSDXC installed?
    By Sergio Lima1 in forum Microsoft Lumia 640 XL
    Replies: 1
    Last Post: 10-06-2015, 09:30 PM
  5. Why won't my computer wake from sleep mode after installing Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 10-06-2015, 08:16 PM
LINK TO POST COPIED TO CLIPBOARD