1. Bagzton's Avatar
    So last night, my free upgrade for W10 arrived and I downloaded and installed. Installation went quite smoothly, my files were all in place. But I have these two challenges after the upgrade:

    1. Windows could not activate. Kept telling me to get online despite being online at that moment.

    2. The graphics display is messed up. Very poor rendering.

    Can anyone be kind enough to help me with solutions to fix these issues?
    Thanks.
    01-09-2016 08:30 AM
  2. DavidinCT's Avatar
    So last night, my free upgrade for W10 arrived and I downloaded and installed. Installation went quite smoothly, my files were all in place. But I have these two challenges after the upgrade:

    1. Windows could not activate. Kept telling me to get online despite being online at that moment.

    2. The graphics display is messed up. Very poor rendering.

    Can anyone be kind enough to help me with solutions to fix these issues?
    Thanks.
    Reboot again, maybe shut off the computer for a few min, then turn it back on, CONFIRM your online, after that point try to Activate again.

    Graphics issue ? Search for a video driver update it, that fixes most problems BUT, make sure you uninstall the OLD one first... Or you could have a failing card (were you having these issues before ?)
    01-09-2016 10:27 AM
  3. Bagzton's Avatar
    Thanks for responding, David.

    I've tried restarting severally, still got the same error.

    The video driver (and all other drivers) seems up-to-date, at least based on what I see on Device Manager. Before the upgrade, all drivers were up-to-date as well.
    01-09-2016 02:32 PM
  4. tgp's Avatar
    Wait a while, even a few days. This happened to me once. It took a week or so to activate, but it did eventually.
    01-09-2016 03:56 PM
  5. Bagzton's Avatar
    Wait a while, even a few days. This happened to me once. It took a week or so to activate, but it did eventually.
    Alright. I'll be patient with it and hope it does activate eventually.
    01-10-2016 03:37 PM

Similar Threads

  1. Not receiving build 10586.63?
    By Richard Atkinson1 in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 01-12-2016, 12:02 PM
  2. How do I reinstall a native app on windows 10 mobile?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 01-09-2016, 04:39 PM
  3. 10 update
    By zjust in forum Ask a Question
    Replies: 1
    Last Post: 01-09-2016, 12:34 PM
  4. people contacts not downloading adter reset
    By Boysie1 in forum General Phone Discussion
    Replies: 0
    Last Post: 01-09-2016, 07:29 AM
  5. Telephone app does not open on Lumia 1520
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-09-2016, 06:26 AM
LINK TO POST COPIED TO CLIPBOARD