1. Dush Ku's Avatar
    Experienced my first real Windows 10 problem.
    I initiated app updates in the Store app and Store app was one of the apps needing update.
    After that the Store app wouldn't open. Click the tile and it blinked on screen and shut down.
    Tried a bunch of fixes, wsreset and others. Nothing worked.
    Had to refresh my machine and configure my profile again back to where I had things set.

    Anyone else have a problem with the Store app recently?
    01-28-2016 06:29 PM
  2. BBJoe2011's Avatar
    Same problem on my SP4, would really like a fix or solution. Thanks
    01-28-2016 06:42 PM
  3. BonzeUK's Avatar
    yup, same problem a couple of days ago
    Tried a couple of things and ended up corrupting a couple of other apps as well

    Did a refresh and then a tidy up which fixed everything.
    01-29-2016 06:06 AM
  4. Dush Ku's Avatar
    Did you end up updating the store after that or not? I haven't tried again after finally getting everything setup again.
    01-29-2016 07:24 PM
  5. stocktiki's Avatar
    Hi. Had the same problem. There are lots of powershell commands out there that supposedly fix the issue. None worked for me. For me, the only thing that worked was making a new user account. I made my existing user account local, created a new account linked to my Microsoft account - and migrated all the files over once I confirmed the Store worked in the new user account. Wasn't that much of a pain - but now I have the Windows Store back. Strange problem - fairly easy solution.
    rhapdog likes this.
    01-31-2016 09:48 PM
  6. Techno-Freak's Avatar
    Yup. Had the same issue. Tried all possible PowerShell commands and WSReset as well. Nothing worked.

    Finally did an in-place upgrade from Win 10 to Win 10 keeping all files and settings, it sorted out the Store issue.
    rhapdog likes this.
    02-02-2016 08:54 AM
  7. DrPuppy's Avatar
    Are any of you guys using CCleaner for registry cleaning?

    I had this problem for eons until I figured out that this registry "cleaning" was deleting important configuration files for Windows, leaving things completely inoperable. There was also deletion of some files from regular cleaning as well that was detrimental to my computer's well being.

    Dump CCleaner or configure such that it doesn't do these things, and you'll be good (and I don't believe registry cleaning is terribly necessary).
    Last edited by DrPuppy; 02-03-2016 at 10:51 PM. Reason: Grammar; was sleepy at the time
    02-03-2016 12:10 AM
  8. davidtayo's Avatar
    Hi. how did you do the in-place update? the media creation tool i got only wanted to download Windows 8.1, not 10. And did you get to keep all your legacy applications?
    02-03-2016 03:54 AM
  9. BonzeUK's Avatar
    This is the tutorial I followed.
    Repair Install Windows 10 with an In-place Upgrade - Windows 10 Forums

    In Step 13 I chose to 'Keep personal files and apps'
    02-03-2016 05:37 AM

Similar Threads

  1. Replies: 4
    Last Post: 02-04-2016, 10:15 AM
  2. No Outlook App Integration on iOS???
    By mush10 in forum Microsoft Band & Band 2
    Replies: 4
    Last Post: 02-03-2016, 07:54 PM
  3. My Lumia 550 with win 10 Mail app does not sync gmail sent item
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-29-2016, 12:25 AM
  4. Is the Netflix app working for you?
    By ThermoDust in forum Windows 10 Mobile
    Replies: 2
    Last Post: 01-28-2016, 04:53 PM
  5. Why music app crashes during scanning?
    By Ariel Takom in forum Ask a Question
    Replies: 0
    Last Post: 01-28-2016, 12:17 PM
LINK TO POST COPIED TO CLIPBOARD