1. Josh Hearn's Avatar
    So for about 2-3 months I've been running hardwired Ethernet internet instead of wifi. I keep my Dell plugged into my tv. The other day I tried to move it and use wifi in another room but I have no option. When I first started with Windows 10 on release day I was using wifi with no problems and when going the Ethernet route it was always plug n play when you going to wifi vs wired.

    1. Even after unplugging the Ethernet cord the symbol doesn't change to a wireless symbol the Ethernet symbol just has a little red box.
    2. Tried turning airplane mode on and off as well as full pc reboot
    3. Right clicking internet from the bottom right of the screen image and clicking open network and sharing doesn't give any wireless options
    4. I've tried troubleshooting also with Ethernet unplugged and no success.

    So just to repeat Ethernet works perfectly. Wifi used to work. My roommate who also is running the same version of Dell wifi works perfectly. Same account and everything.

    The only thing I can think of is the pc updated one day as I have automatic updates and it wiped the driver maybe. So if anyone has any ideas on what to do.

    Thanks
    02-20-2016 01:15 AM
  2. Josh Hearn's Avatar
    Giving this a bump. I really need help. Wifi isn't an option anywhere to turn it on. Its like it disappeared
    02-21-2016 08:42 AM
  3. compnovo's Avatar
    Have you looked in Device Manager to see if the wireless adapter is disabled?
    02-21-2016 09:55 AM
  4. Josh Hearn's Avatar
    Under Network Adapters in Device Manager it has Realtek and about 8 different WAN miniports all are enabled.

    When I click on the icon at the bottom of right of screen in the taskbar and click settings. Where I would turn wifi on or off or Airplane mode on or off. Under Wireless it says We couldn't find wireless devices on this PC.

    I tried going to Dells website and redownloading the wifi and Bluetooth drivers but installations on them failed. So I have no idea what to do. Its like everything related to wireless was completely removed
    02-21-2016 12:37 PM
  5. Richard Stout's Avatar
    Same problem here. Get any answers yet?
    02-28-2016 09:18 PM
  6. ads13's Avatar
    I've bought new dell today.
    But it connect with Wi-Fi when I'm near router. When I go to another room, Wi-Fi disconnect and shows ' Not Available' .
    What is this!!?
    02-29-2016 11:42 AM
  7. Tasha Jaiswal's Avatar
    May be you can try changing the wifi router's channel to 11. For this, just go on to your router's setting page
    02-29-2016 11:49 AM
  8. ads13's Avatar
    [Solved] - It was drivers problem not Channel 11.
    03-07-2016 04:50 AM
  9. ads13's Avatar
    03-07-2016 04:50 AM

Similar Threads

  1. Any 'sane' reason for not having double tap on 950's and 550
    By Boris Lozac in forum Windows 10 Mobile
    Replies: 15
    Last Post: 02-24-2016, 03:20 PM
  2. Band 2 new update available ...
    By dar981 in forum Microsoft Band & Band 2
    Replies: 17
    Last Post: 02-23-2016, 08:54 AM
  3. Hey Cortana not working
    By avi_920 in forum Microsoft Lumia 950
    Replies: 1
    Last Post: 02-20-2016, 08:10 AM
  4. Wifi and WiFi-Calling Timeout?
    By ThermoDust in forum Windows 10 Mobile
    Replies: 1
    Last Post: 02-20-2016, 07:12 AM
  5. I have a Surface Pro 3 and can not access Windows, what are my options?
    By Windows Central Question in forum Microsoft Surface Pro 3
    Replies: 1
    Last Post: 02-19-2016, 10:45 PM
LINK TO POST COPIED TO CLIPBOARD