1. Windows Central Question's Avatar
    I have a problem when pressing the search button. When I press the search button it launches the browser and goes straight to Google and in the search area reads "{searchTerms}". I have the latest version of WP 10 (insider fast). According to one site I found it could be virus?
    03-11-2016 04:11 PM
  2. xandros9's Avatar
    Relevant:


    Actually though, is Google set as your default search engine? Maybe Cortana isn't available to your current region/language/speech setting combination.
    RumoredNow likes this.
    03-11-2016 11:05 PM
  3. Kwispelc's Avatar
    Same here. Looking at the search engines set: Bing.com is set as default, 2 google sites appear as alternatives. After removing these google sites and again pressing the search button, these 2 google sites reappear in the alternatives list.
    03-19-2016 04:04 PM
  4. Kwispelc's Avatar
    Problem solved! After a hard reset (to factory settings) the search button does what it is supposed to do.
    03-22-2016 01:06 PM

Similar Threads

  1. The latest build stopped working - Will Not Launch
    By upsidedown in forum Windows Central for Windows Phone - App Support
    Replies: 13
    Last Post: 03-14-2016, 04:44 PM
  2. Quantum Break shows off time-bending action in its full launch trailer
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-11-2016, 11:42 AM
  3. Why isn't the Windows phone recovery tool launching?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-11-2016, 11:25 AM
  4. Replies: 1
    Last Post: 03-11-2016, 09:24 AM
  5. Websites say browser outdated even using the latest versions?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-10-2016, 04:22 PM
LINK TO POST COPIED TO CLIPBOARD