1. Wendy Haylett's Avatar
    I've been having this problem for about 1 week and I'm tearing my hair out. I send an email (happens on all accounts) and the time date is correct in my sent folder, but when I receive a reply from the recipient I notice that the time date is a different time and 1-1/2 years in the future.

    This happens when using Windows mail on my desktop (Windows 10) or through Outlook from my browser. I've tried both Firefox (my default) and Edge. Some problem all around.

    My date, time and region settings are all correct. I have removed and re-added accounts through Outlook online and Windows Mail.

    ARGH! HELP!

    See image for one just sent a bit ago at about 9:20ish AM on 11/30/2016

    time-date-capture.jpg
    11-30-2016 08:30 AM
  2. orlbuckeye's Avatar
    That time is when receive on your email server. The time setting is messed up on your email server. If you send yourself an email it still goes thru a SMTP server to your incoming email server.
    11-30-2016 08:35 AM
  3. Wendy Haylett's Avatar
    I see it on reply emails from other people, as well.

    Are you saying it is via my ISP then?
    11-30-2016 08:45 AM
  4. anon(9057135)'s Avatar
    Have you checked the time settings on your machine and made sure its time/data are automatically updated via the internet?
    11-30-2016 10:16 AM
  5. Wendy Haylett's Avatar
    Yes, check that and it's correct. I've traced it to my ISP, I believe, but still working on it. Not solved yet.
    11-30-2016 12:19 PM
  6. Wendy Haylett's Avatar
    Solved ... it was my ISP (Roadrunner). Emails (pop) were not being deleted even though I had it set for deletion from all devices. Still don't know why, but I had to remove thousands. I guess it pays to check your email at the ISP sometimes.
    holdum333 likes this.
    12-01-2016 10:23 AM
  7. orlbuckeye's Avatar
    I have roadrunner also but I don't have emails deleted after downloading so i can get on multiple devices. But I have to go onto server using a web connection and its slow to refresh the page on the email server.
    Wendy Haylett likes this.
    12-01-2016 11:50 AM
  8. Wendy Haylett's Avatar
    I'll say ... it's extremely slow! I will try remember to check the server at least twice weekly so I have less to delete. I don't know if your screen name indicates an Ohio connection, but I'm an Ohio native. :)
    12-01-2016 12:22 PM

Similar Threads

  1. Is Backup/Restore totally borked on mobile?
    By Onum in forum Windows 10 Mobile
    Replies: 15
    Last Post: 02-03-2017, 10:46 AM
  2. Replies: 2
    Last Post: 11-30-2016, 12:12 PM
  3. I'm unable to download any apps at all on the windows 10 store
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-30-2016, 08:10 AM
  4. Absolutely crazy things with email
    By Zolotoy in forum Microsoft Lumia 950 XL
    Replies: 1
    Last Post: 11-30-2016, 06:23 AM
  5. Microsoft Account Issue on Lumia 735
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-30-2016, 04:40 AM
LINK TO POST COPIED TO CLIPBOARD