1. bill-e's Avatar
    All of a sudden my mail client wont send mail. I've deleted and created the affected account and tried setting the port to :587:0 and 587:1 but it wont work. Honestly don't remember how I set it up originally but Thunderbird is set to STARTLS on port 587.

    Win 10 Pro 1709 build 16299.64
    11-18-2017 06:46 PM
  2. midnightfrolic's Avatar
    try port 465 SSL
    11-19-2017 12:14 AM
  3. bill-e's Avatar
    Thanks, didn't work
    11-19-2017 03:58 PM
  4. mtf1380's Avatar
    @bill-e, try port 25 TLS
    11-19-2017 05:58 PM
  5. bill-e's Avatar
    @bill-e, try port 25 TLS
    If there was a way to specify TLS then 587 would work. It was working, just stopped. Mail just has an SSL option and not TLS. This is for my work smtp server which requires port 587
    11-19-2017 06:21 PM
  6. Laura Knotek's Avatar
    Try port 2525.
    Guytronic likes this.
    11-19-2017 06:25 PM
  7. midnightfrolic's Avatar
    if it's using IMAP. maybe remove and add your email account back
    11-19-2017 07:46 PM
  8. mtf1380's Avatar
    If there was a way to specify TLS then 587 would work. It was working, just stopped. Mail just has an SSL option and not TLS. This is for my work smtp server which requires port 587
    @bill-e, the only place I know to change the SSL/TLS setting is in Outlook (desktop version), under File > Account Settings > Account Settings > 'select the IMAP/SMTP' account in question > select 'Change' > Select 'More Settings' > Advanced > below the 'Outgoing Sever' (SMTP) you should see a drop down menu allowing you to select an encrytion connection. If you change your setting to your preference, then run a connection TEST; if everything works, then remove the account from the Outlook Mail App (not on the desktop version) and reinstall it with the new settings... see if that helps? I have, in the past, had to use a number of different port variations (25, 465, 587) to get my emails to work.

    Good Luck!
    Laura Knotek likes this.
    11-20-2017 05:48 PM
  9. bill-e's Avatar
    After hours of trying everything from changing ports, deleting the account, resetting mail in the System-Apps list, dozens and dozens of reboots and then starting all over again through all the suggestions to include Firewall and Windows defender disable/enable and it just started working with servername.com:587:1. When I noticed it stopped working it was set to servername.com:587:0. I never specified the ports with the server name so I assume that some previous version of Win10 Mail had a port drop down which was deprecated by one of the Win 10 updates and the port numbers appended by that change.

    I have no idea why it started working but I installed Thunderbird as a backup as this bad behavior started when I was on a business trip last week and I came home to find all my outgoing emails stuck in the outbox.

    Thanks for the help
    Bill
    mtf1380 likes this.
    11-20-2017 07:17 PM

Similar Threads

  1. Android apps on windows 10 mobile
    By garama in forum Ask Dan!
    Replies: 1
    Last Post: 11-18-2017, 11:09 PM
  2. Replies: 0
    Last Post: 11-18-2017, 03:17 PM
  3. Star Wars Battlefront II achieves native 4K resolution on Xbox One X
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-18-2017, 01:40 PM
  4. Watch and win as we livestream Minecraft-style MMO Trove tonight on Mixer!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-18-2017, 09:10 AM
  5. Vudu picks up HDR support on Xbox One X and Xbox One S
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-18-2017, 09:00 AM
LINK TO POST COPIED TO CLIPBOARD