1. Bla1ze's Avatar
    Now that the April update is out, I just wanted to make sure folks who might be having issues saw this post from Mauro. - https://www.windowscentral.com/windo...lems-and-fixes it's a great post that should help with some common issues. Have you had any issues? If so, let me know!
    05-03-2018 09:48 AM
  2. Laura Knotek's Avatar
    The only bug I experienced was the Intel display driver was disabled after the update. I installed an updated Intel display driver, and everything is fine now.
    05-03-2018 01:06 PM
  3. DziubekR6's Avatar
    Hi Guys,

    I am looking for help with this issue after April`s update - https://social.technet.microsoft.com...in10itprosetup

    Basically Windows volume control doesn`t work over bluetooth, bluetooth speaker plays at max volume all the time. Youtube or VLC Player volume control work fine. Laptop speakers can be control over Windows volume control, there is only an issue with bluetooth.

    Thanks for some help.
    05-04-2018 02:17 AM
  4. Ryujingt3's Avatar
    Here are some issues for me:

    1 - UWP apps don't work (LINE crashes for example).
    2 - Quick Assist never keeps connection once you start a remote session.
    3 - External monitor decided to have no display (probably due to Nvidia drivers)

    Other than that, it seems okay for now.
    05-05-2018 09:45 AM
  5. sketchy9's Avatar
    My sleep is all jacked up. Sometimes it will be totally normal, othertimes it will sleep but then wake up, and yet other times it will hang on sleep and then reboot.
    05-05-2018 03:48 PM
  6. Mehrdad Aria's Avatar
    Everything on my 1803 is good except file explorer interface, this is a bug in 1709 and i dont know why is here ! any fix ?

    file-explorer-ui-bug-fall-creators-update.jpg
    05-09-2018 04:02 AM
  7. EricandSuebee's Avatar
    Argh is all I can say, after updating to the April update I've noticed my shellexperiencehost.exe, searchui.exe and any Windows universal apps are all listed as suspended, does anyone have any ideas as a solution to fix this?
    05-16-2018 08:58 PM
  8. Eric Bentsen's Avatar
    My 2012 HP laptop spent all night updating to 1803 and now all my documents, photos, videos, etc. are in the Windows.old folder and the creation date on that is about 4 hours from when I tried to reboot into the new 1803 and it failed. It's now 10:30 AM but the time stamp on Windows.old is 12:43 PM today. I have to go into Task Manager to try to see what's on the hard drive because my user isn't even functional. The screen is black with just a Recycle Bin icon, the taskbar has a few items but none of them work, not even the Start Menu or the set the clock. I tried to right-click on the desktop and select Personalize and got an error message: ms-settings-personalization-background "This file does not have an app associated with it for performing this action. Please install an app or, if one is already installed, create an association in the Default Apps Setting page." OK.
    I've tried rolling back the update and it's failed. There were two instances of Windows 10 on the startup screen (along with my Windows 7 on another drive). I checked the Documents folder in the new User's folder and it was empty. Nothing migrated, everything is still in Windows.old. Is there something I can click in Windows.old to set everything back to before the update? This update was an epic fail on this particular PC. I did update for free from Windows 8 a while back so a clean install of the 1803 may not work unless I wipe the drive and reinstall Windows 8. I do have a backup but I'm loathe to go that route as it may or may not work.
    05-23-2018 10:43 AM
  9. Henrik Becker's Avatar
    My brand new i5/8GB/128SSD Surface Pro won't install the new 1803 update. The initial error I got was 0x0000005. There was another error later that I forgot to jot down (there was a 9 in there).

    Things I've tried:

    - Create a boot USB and do a clean reinstall. When I tell Windows to restart using USB through Settings > Recovery, it doesn't boot from the USB, but just restarts but goes straight the login screen. I

    - Fresh start through Settings > Recovery.

    - Reset + wipe through Settings.

    - I've tried running setup.exe from the USB drive. All it will do is download the update again (which is weird, shouldn't it be on the USB drive I just created with Media Creation Tool?) and error on me.

    I'm utterly lost as to why this is happening.

    I should also mention that when I first started using the device it felt sluggish. Whenever I opened something, switched a tab or even started typing, there was a slight delay. It feels like the many reinstalls might have fixed that.

    In any case, if anyone knows what's up, I'd love to hear it!
    05-25-2018 05:06 AM
  10. Henrik Becker's Avatar
    Found the source of the problem in this article: https://www.computerworld.com/articl...-know-why.html

    It says: " Later in the thread, eljeffe58 says his brand-spanking-new Surface Pro 2017 has an . Intel SSDPEBKF128G7 SSD. BCVHOG says he has an SSDPEBKF256G7. Both of those model numbers are Intel Pro 6000p SSDs."

    I have the first mentioned SSD in my unit, so that's the problem right there.

    I can't believe this. After 13 units with lightbleed, I get a good unit and then this happens. WTF Microsoft?
    05-25-2018 07:43 AM
  11. raunak niroula1's Avatar
    my hp g62 notebook pc also facing brightness issue it stucks on max
    05-25-2018 09:26 AM
  12. Tehpriest's Avatar
    OK error 0xC1900101

    I have tried absolutely everything all the way to having just the MB, CPU and GPU and nothing else attached. Tried every suggestion listed and several others and still fails on "second boot" (75%)
    I have used setupdiag and have the logs but do not know how to interpret them.

    Any suggestions please? All my other windows devices updated without problem.

    X399 SLI Plus
    1920X - Noctua NH-U9 TR4-SP3
    Corsair Vengeance DDR4 2400 16Gb
    Samsung 961 M.2 NVME SSD 512Gb - 2X Samsung Extreme SSD 256Gb in Raid 1 (Cache disk) 1x Toshiba 1Tb data drive
    Gigabyte GTX 1080 Windforce OC
    Case Modded Phanteks Enthoo Pro
    Keyboard Corsair K65 Mouse Contour RollerMouse Red
    05-28-2018 02:01 PM
  13. GhostEchelon's Avatar
    The biggest problem im having is network connection with games since the april update. :\ Web browsing is fine but gaming connection is poor :( I also notice that my pc I don't know how many times does a sound as if im disconeecting something and reconnecting something all the time. Im pretty sure it's the intel wifi/Bluetooth mini card that hook onto my motherboard though I can not be sure. Is there a way to find out what keeps disconnecting and reconnecting on my pc? :( It wasn't like this until the Windows 10 April update 2018. :(
    06-24-2018 08:08 AM
  14. FAHMI BASSEM's Avatar
    File explorer -desktop- crashes randomly :(
    08-06-2018 04:24 PM
  15. mahmoud24_23's Avatar
    not much Whatsapp Messenger Hotstar
    Last edited by mahmoud24_23; 10-05-2018 at 03:07 PM.
    10-04-2018 11:50 AM
  16. FAHMI BASSEM's Avatar
    Since October 2018 update, my fan is almost always running with random loud noises.
    Task manager shows different causes, File Explorer - Defender - Desktop Manager, not sure what to do :(
    Today 08:42 AM

Similar Threads

  1. Replies: 2
    Last Post: 10-02-2018, 08:34 PM
  2. Replies: 8
    Last Post: 06-16-2018, 07:41 PM
  3. remove account from windows phone
    By ochhanz in forum Ask a Question
    Replies: 3
    Last Post: 05-03-2018, 04:06 PM
  4. How to manage Fonts settings on the Windows 10 April 2018 Update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-03-2018, 07:10 AM
  5. How to enable (and disable) Game Mode in Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-03-2018, 06:30 AM
LINK TO POST COPIED TO CLIPBOARD