1. mase123987's Avatar
    So I don't use my desktop (older latop hooked up as a desktop) much to listen to music but I decided to today. I just noticed an issue that I don't know how to fix.

    I opened up Xbox Music and started music. I then when back to desktop mode for Firefox and the music got quiet. I opened the music app back up and it got loud again. I did some searching and learned this something Microsoft changed. It is some type of feature that was meant to keep two separate apps from playing sounds loud at the same time. Question is, how do I turn this feature off? I have a 2 monitor setup so for now, I am just leaving the music app up on the secondary monitor and the desktop open on the other. I don't want to have to do this all the time.

    Thanks for any help!
    05-17-2013 08:50 PM
  2. Laura Knotek's Avatar
    I don't use Xbox Music in Windows 8, so I've never noticed that issue. However, I did find this on TechNet. Perhaps it will be helpful for you.
    mase123987 likes this.
    05-18-2013 12:07 AM
  3. mase123987's Avatar
    I had already tried one of the solutions but I had to do it in more than one place in the settings. Thanks for the help.
    05-18-2013 03:29 AM

Similar Threads

  1. Ad Control Doubt in Windows Phone 7 ?
    By arunkeralaindia in forum Developers Corner
    Replies: 2
    Last Post: 05-28-2012, 03:55 AM
  2. how do uplaod and doawnlad files in Windows Mobile devices?
    By sahand#WP in forum Site Feedback & Help
    Replies: 0
    Last Post: 06-18-2009, 06:50 AM
LINK TO POST COPIED TO CLIPBOARD