1. anon(5349218)'s Avatar
    Hi all,

    I installed the windows 8.1 update on my girlfriends laptop last night and it seemed to go well....but as I was giving her a quick tour I discovered a problem. When I click the Skype tile I can't get past the loading screen with the spinning circle of dots. After maybe a second on that screen I'm sent right back to the start screen.

    If I swipe in from the left the Skype loading screen will come back...and then exit back to the start screen again.

    Its like its stuck on the loading screen.....anybody else experience this or have a solution?

    Any help would be greatly appreciated!
    10-18-2013 08:43 AM
  2. Abhinav Singh Chouhan's Avatar
    I also have same issue and I have restore my pc it solves the problem
    10-18-2013 08:51 AM
  3. theefman's Avatar
    Make sure you are all up to date app and system wise. Skype works fine on my Atom tab so far, hopefully its just an update away from working for you.
    10-18-2013 08:52 AM
  4. anon(5349218)'s Avatar
    After I noticed the problem I hit the windows store which had about 16 app updates. Installed all of them. I restarted but the Skype problem remained. I checked for system updates through the PC settings as well as the control panel. There were five more updates. Four installed successfully but for whatever reason one failed....it was for my hp printer so I wasn't really all that concerned. Anyway, restarted again but the Skype problem is still there.....
    10-18-2013 09:12 AM
  5. xboxonthego3's Avatar
    Have you tried uninstalling Skype and reinstalling it?
    10-18-2013 09:17 AM
  6. anon(5349218)'s Avatar
    That was actually the first thing I did. Tap and hold the tile and then pressed uninstall at the bottom of the start screen. Would it have made a difference if I'd uninstalled through the control panel?
    10-18-2013 09:44 AM
  7. azcruz's Avatar
    My Skype is working well on my Surface RT (8.1)
    10-18-2013 09:53 AM
  8. anon(5349218)'s Avatar
    ...ya...that doesn't help me haha...but thanks for sharing!
    10-18-2013 12:33 PM
  9. xboxonthego3's Avatar
    Hmm not sure if it does make a difference. But it's worth a try.
    10-18-2013 02:02 PM
  10. anon(5349218)'s Avatar
    Went on the Skype support website and it looks like many other people are having the sane issue and the Skype team was able to replicate the issue on their end. They'll have to issue some sort of update.
    Anyway, thanks for the suggestions nonetheless!
    xboxonthego3 likes this.
    10-18-2013 04:39 PM

Similar Threads

  1. Replies: 33
    Last Post: 12-01-2013, 04:34 AM
  2. Messaging-hub gone on PC after updating to 8.1.
    By Coreldan in forum Windows 8
    Replies: 6
    Last Post: 10-28-2013, 01:24 PM
  3. How to install exclusive apps like pro camera etc alone ?
    By SouravS in forum Windows Phone 8
    Replies: 2
    Last Post: 10-20-2013, 03:43 AM
  4. So is the mp3 duplicate problem going to be fixed or what?
    By gimbo22 in forum Microsoft News & Rumors
    Replies: 4
    Last Post: 10-18-2013, 05:06 PM
  5. Replies: 3
    Last Post: 10-18-2013, 09:27 AM
LINK TO POST COPIED TO CLIPBOARD