1. Huime's Avatar
    Hi,
    I updated 8.1 and my problem is so weird.
    Browsers in desktop mode are all dead,cannot connect to the internet, not even the router setting page.
    It seems like 8.1 screw up something and block all desktop browsers ONLY.
    Every other programs including all metro apps even the UC browser, and desktop apps like internet radio, torrents, youtube viewer...
    Just not the desktop browsers, including their own IE11.
    What gives, anyone having the same problem?
    10-19-2013 12:57 PM
  2. Blkacesvf41's Avatar
    That is weird. Only issue I had was having to reinstall my printer.
    10-19-2013 01:10 PM
  3. Huime's Avatar
    seems like the problem is blooming, ms community just pop up couple of te same complaints within the hour
    10-19-2013 01:25 PM
  4. Bicpug's Avatar
    I've lost the ability for the pc to sleep, and my lumia920 no longer shows up when plugged in.
    10-19-2013 01:31 PM
  5. Huime's Avatar
    seems like 8.1 screw up the dns settings. I tried to froced the connection to google public dns and guess what? It remembers google and is able to visit google search and youtube. Every other website is still down. FSS do i need to manually key in all website dns I need to visit?!
    10-19-2013 10:44 PM
  6. Blkacesvf41's Avatar
    Hmmm... My desktop is absolutely perfect after the update. However, on my Envy x2 I had to fix the clock like 3 times in last couple of days. The time zone is correct but the time is off by a few hours. So there's quite a few bugs out there.

    Sent from my Nexus 7
    10-20-2013 07:09 AM
  7. Blkacesvf41's Avatar
    Anybody know of a fix for this clock issue? Where do I go to send feedback to Microsoft regarding this issue?
    10-27-2013 09:43 AM
  8. xandros9's Avatar
    I've lost the ability for the pc to sleep, and my lumia920 no longer shows up when plugged in.
    maybe you have to install some drivers for the chipset or graphics
    10-27-2013 10:35 AM

Similar Threads

  1. Can't get Yahoo Mail to connect to Outlook RT 2013 on Surface RT 8.1
    By coip in forum Microsoft Surface for Windows RT
    Replies: 6
    Last Post: 07-19-2015, 12:57 PM
  2. Media Center Pack killed my Windows 8.1 Activation!
    By joshingyou in forum Windows 8
    Replies: 33
    Last Post: 02-25-2015, 03:00 AM
  3. Replies: 1
    Last Post: 10-26-2013, 02:56 AM
  4. Can't connect to chat??
    By Selvin Rajkumar Jennison R in forum Nokia Lumia 520
    Replies: 1
    Last Post: 10-19-2013, 02:04 PM
  5. Amber Update killed by button functions
    By Robsorensen in forum Nokia Lumia 920
    Replies: 1
    Last Post: 10-19-2013, 01:36 AM
LINK TO POST COPIED TO CLIPBOARD