1. abhishyam2007's Avatar
    Hey
    I had some issues with the app, thought about sharing.
    I have a Lumia 520 running Black. On going to the forums section, the app slows down a lot. Also, when typing in a forum, it feels like typing on an overloaded htc wildfire. The app just doesn't take the text.
    Help pls
    02-13-2014 01:45 AM
  2. Jay Bennett's Avatar
    Thanks for the heads up, I'll break out my Lumia 720 and try a few things to see if I can see the same problems you're reporting
    abhishyam2007 likes this.
    02-13-2014 04:22 AM
  3. abhishyam2007's Avatar
    And, maybe this helps, this issue happened in Amber as well. And also, the system of switching pages in forums is not too good. A button of next/previous page would be nice.
    I am sorry for being so critical.
    02-13-2014 06:12 AM

Similar Threads

  1. How to get photos to appear in filename sequence?
    By mwrmwr in forum Nokia Lumia 920
    Replies: 3
    Last Post: 08-12-2014, 09:09 AM
  2. 0 to first WP app in 6 months. Possible?
    By jefbeard911 in forum Developers Corner
    Replies: 9
    Last Post: 03-09-2014, 09:28 PM
  3. virus threat in new win 8.1 tabs?
    By akthelonelyman in forum Windows 8
    Replies: 3
    Last Post: 02-16-2014, 01:38 PM
  4. Google and VMware plan to jack Windows apps
    By Jazmac in forum Microsoft News & Rumors
    Replies: 9
    Last Post: 02-13-2014, 07:01 PM
  5. Power Keyboard for Nokia Lumia 2520 now in stock at Microsoft Store online
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-13-2014, 01:54 PM
LINK TO POST COPIED TO CLIPBOARD