1. Davy49's Avatar
    I now seemingly can't update to the latest build in the 'Slow Ring' on two different computer's. I'm typing this reply on my HP desktop that has Windows 10 Pro Insider Preview Version 1607 , O.S. Build 14965.1001, 64-bit operating system running on it..as I remember, the latest build installed correctly the very first time it was offered to me. That's what bothers me more than anything.. the other two computer's are..(1) ASUS T100TA Transformer Book it has Windows 10 Home Insider Preview, Version 1607, O.S. Build 14931.1002, 32-bit operating system x64-based processor,( so far the newer build has yet to be offered to me ) (2) Toshiba Laptop with Windows 10 Pro Insider Preview Version 1607, O.S. Build 14931.1002, 32-bit operating system, x64-based processor. I just checked for updates and at least on this computer I've been offered Build # 14965 several time's..just like right now,
    it's downloading the update..but whether or not it actually installs is yet another question. Well..it failed to install once again on my Toshiba laptop, I got this notice " There were problems installing some updates, but we'll try again later. If you keep seeing this and want to search the web or contact support for information, this might help:
    Windows 10 Insider Preview 14965-Error 0xc0000005 . I'm still not ready to give up yet..I know there MUST be a solution.
    11-26-2016 10:22 PM
  2. abhishek singh21's Avatar
    Windows 10 Insider Preview 14965-Error 0xc0000005
    The most typical causes for the '0xC0000005: Access Violation' error are: corrupt registry, malware, faulty RAM or device driver, incorrectly written, installed or updated software or even Windows security features.

    :> run /sfc scannow , to clear any registry error

    :> scan using any free malware removal application i suggest with personal experience Malwarebytes to be the most reliable.

    :>check if all your drivers are up to date.

    Their could be many reason for the error, so make sure everything is up to date or error free.
    11-26-2016 11:18 PM
  3. Davy49's Avatar
    Hi abhishek singh21,
    First of all..thanks so much for your reply, as I'm normally pretty computer savoy ..I can usually figure out my own issue's. To be honest..this issue really has me frustrated, I've tried EVERYTHING I know to try to correct my issue. Just to let you know, when I run the sfc scannow command in the 'Administrator' mode like I'm supposed to, it starts the process but doesn't finish correctly. In a futal attempt to do something..I went to this site: https://forums.windowscentral.com/e?...token=2NUG3J95 and downloaded the file that's currently being offered there. I didn't want to burn a disc or put the file on a usb stick. Instead I went into windows explorer and clicked on 'manage' to see if it would install on my laptop. It started installing normally, but after a while I received a screen prompt that informed me that ' the installation had failed '..which I've NEVER received before..is my laptop possessed or something ?? Ha Ha I read somewhere on the net that third party anti-viruses have caused some issue's when trying to install update's, so I uninstalled Avast and went back to Windows Defender..also read that Malwarebytes had caused some user's some issue's, so I also uninstalled that. I don't know what to do next..

    Update: Right at this moment, I'm trying to perform a clean install, I'm running the ,exe file in administrator mode..well that didn't install properly. So I downloaded / burnt a iso disc and installed the version I wanted using that method. Now I'm happy once again, at least for now and on this laptop..I'm going to just stick with 'production' builds.
    Last edited by Davy49; 11-28-2016 at 06:12 AM. Reason: Additional Information
    11-27-2016 02:04 PM

Similar Threads

  1. Anyone else not getting Cortana time to leave notifications?
    By Byrese in forum Microsoft Surface Pro
    Replies: 3
    Last Post: 12-09-2016, 10:03 AM
  2. An app to keep track of movies I watched, Any suggestions?
    By FAHMI BASSEM in forum General Phone Discussion
    Replies: 5
    Last Post: 11-30-2016, 12:18 PM
  3. Is there a smartphone lens systems for Windows 950XL?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-27-2016, 12:52 AM
  4. windows 10 hello can't find my camera
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-26-2016, 09:01 PM
  5. Replies: 1
    Last Post: 11-26-2016, 04:57 PM