1. trmnta82's Avatar
    Hi everyone,

    Sorry if this has been asked before. I did a quick search but couldn't find anyhting useful.

    How do I turn off the annoying birthday notifications in the calendar? I tried turning off all notifications in my Windows Live/Hotmail calendar and update it, but my phone still shows a 12-hr notification...

    Any suggestions?
    12-11-2011 01:37 PM
  2. TheWeeBear's Avatar
    Try loading up your calendar (On the phone) then go to settings / Birthday Calendar Off

    It may be coming from Facebook, you can select which one you wish to turn off there trmnta82.

    Hope one of those settings cures your problem. :)
    12-11-2011 01:48 PM
  3. trmnta82's Avatar
    Hmmm, will the birthdays still show in the calendar though if I turn the birthday calendar off?

    I still want them in there, I just don't want the annoying notification 12 hrs before... I would also like to edit the notification time for the contacts that I actually want to be notified about.

    Say, I want a 2-day notification for my mom, so I have time to get her a gift, but I don't want a notification at all for the guy I went to kindergarten with...
    12-11-2011 02:03 PM
  4. TheWeeBear's Avatar
    Turning them off will get rid of them alltogether trmnta82.

    Sorry, I have no idea how you change the notifications down to a lower level if you haven't input then into your own personal callendar sorry.

    I'm sure a more cleverer creature will be along soon to assist. :)
    12-11-2011 02:08 PM
  5. BostonSammy's Avatar
    I think they sync from Facebook to windows live. I am now getting emailed about them in my hotmail account.
    12-11-2011 02:15 PM
  6. trmnta82's Avatar
    I managed to turn off the e-mail notifications but the calendar on the phone is more tricky...

    I might have figured it out, seems you can go into the Birthday calendar on Windows Live and manually edit every contact... If I just ignore the message saying that I have in fact turned off all notifications and delete or edit the notification options, it seems to work... At least the notification doesn't show up if you open the birthday in the calendar. I guess I'll have to wait and see what actually happens. Next birthday coming up is on the 15th...
    12-11-2011 02:24 PM
LINK TO POST COPIED TO CLIPBOARD