1. psiu_glen's Avatar
    Okay, this is weird. I have a Trophy on VZW, bought it used off ebay over the summer, it's been working fine for 5 months. Was going through games yesterday, loaded up Infinite Flight, crashed a few times, calibrated, etc. Quit the game, moved on. During the day I noticed slowly that I no longer had landscape orientation in anything.

    By the time I went to bed, I realized it wasn't working in any app. Messaging, IE, email, Pictures, etc. Tried restarting the phone, no go. Pulled the battery for a minute...success! Well...for one rotation anyway. Ended up pulling the battery for about 3 hours overnight. Checked it around 3am this morning...battery in, power up...working in IE, Messaging, Search...sweet. Wake up this morning...not working again. Short battery pull (30 seconds) no result.

    What the heck is going on here? Could Infinite Flight have borked it (I went back into it and it has no communication with the accelerometer, then I uninstalled it). Can't play that Orb game...as I just roll in a straight line.

    Haven't tried a hard reset yet *sigh* any other ideas?
    12-30-2011 08:12 AM
  2. psiu_glen's Avatar
    Okay this is even weirder. Just did another battery pull for a couple minutes. Restart...its working again. Screen off, back on, still working...all apps (checked messaging, IE, email, photos). About 20-30 minutes later check again...not working again. Arghhhh.
    12-30-2011 10:27 AM
  3. psiu_glen's Avatar
    Okay...its intermittent now. Came back...went away..had to restart to get it back.
    12-30-2011 10:46 AM
  4. SolunaKitty's Avatar
    Hm, that's an odd case. Have you posted this in the Trophy forum? I don't know of much you can do besides a reset, but check around for options. Best of luck to ya!
    12-30-2011 06:12 PM
  5. psiu_glen's Avatar
    Well, a factory reset, and then even a restore to backup and ensuing update didn't fix it. Must be hardware. Well, it's a good thing I've saved my NE2 upgrade on Verizon, I can go get the latest and greatest Windows phone now as a gift to mys--what's that you say? They still ONLY have the Trophy?!?!

    &$@$%#$^!
    JPDVM2014 likes this.
    12-31-2011 10:19 AM
  6. muzzymate's Avatar
    Did you ever find a solution to this? My Trophy seems to have also lost it's accelerometer functions? A hard reset didn't help either. An app like Microsoft's Level doesn't register any movement no matter how hard I try.
    03-08-2012 09:31 PM
  7. muzzymate's Avatar
    Just did. Thanks for the suggestion. Thought I'd start in a thread already established than start a new one in case there was a universal solution.
    03-09-2012 08:32 AM
LINK TO POST COPIED TO CLIPBOARD