The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Nemesis-X's Avatar
    I'll plug it in but windows 7 doesn't recognize it. Is there a setting I need to adjust somewhere?
    01-22-2012 11:40 AM
  2. palandri's Avatar
    Do you have another USB cable to try?
    01-22-2012 11:58 AM
  3. Dave Blake's Avatar
    Do you have the Zune software installed on your PC?
    01-22-2012 08:43 PM
  4. Nemesis-X's Avatar
    Do you have the Zune software installed on your PC?
    Yes, I have Zune installed and I tried another usb cable but still no go.
    01-23-2012 12:47 PM
  5. speedtouch's Avatar
    Reboot your PC. The driver could be hung.
    Last edited by speedtouch; 01-23-2012 at 06:44 PM.
    01-23-2012 01:06 PM
  6. Nemesis-X's Avatar
    Problem solved
    01-23-2012 02:11 PM
  7. speedtouch's Avatar
    Problem solved
    What was the resolution?
    01-23-2012 06:45 PM
  8. Nemesis-X's Avatar
    User error. I forgot that I switched the USB setting in the MFG tab when activating tethering on my Quantum. Switched it back to MS default and voila.
    speedtouch likes this.
    01-23-2012 07:28 PM
  9. speedtouch's Avatar
    User error. I forgot that I switched the USB setting in the MFG tab when activating tethering on my Quantum. Switched it back to MS default and voila.
    Whew, thank goodness you replied. I thought you were going to be DenverCoder9: xkcd: Wisdom of the Ancients
    01-23-2012 07:59 PM
LINK TO POST COPIED TO CLIPBOARD