Galaxy Note 10 Deal: BOGO at Verizon!
  1. bills pies's Avatar
    I have just got Windows Phone 8.1 (as everyone else here has) and I'm loving it as a McDonald's employee would say, but there is one bug that's quite annoying
    Whenever I hit the start button to take me back to my 3 column start screen with a start background, there is a little bit of lag and the tiles take a second or two to fully load. Is this just because of the hardware, and is there a way to stop the lag?
    04-14-2014 05:28 PM
  2. AV2RY's Avatar
    Need Soft reset maybe (pwr+vol down)
    Lumiatic guy likes this.
    04-14-2014 05:31 PM
  3. bills pies's Avatar
    Need Soft reset maybe (pwr+vol down)
    Does Soft reset delete any personal files?
    Lumiatic guy likes this.
    04-14-2014 05:40 PM
  4. AV2RY's Avatar
    No it doesn't
    only hard reset which is pwr + vol up
    bills pies likes this.
    04-14-2014 05:43 PM
  5. bills pies's Avatar
    Evidently that takes a screenshot now
    04-14-2014 05:44 PM
  6. AV2RY's Avatar
    Evidently that takes a screenshot now
    Yep, you are right. Forgot about it. Then for hard reset you got to Settings then About
    04-14-2014 05:48 PM
  7. bills pies's Avatar
    It has worked a bit (the soft reset) but some of the tiles still take a while to load.
    mrdeeds_72 likes this.
    04-14-2014 05:50 PM
  8. Philipp Wiesler's Avatar
    I notice this too since the Update --> Lumia 720 --> hard reset changes nothing and it happens both with all apps on the SD Card or internal memory --> Live tiles take a second or so to update --> and the number of tiles has no influence
    04-15-2014 01:51 PM
  9. cbreze's Avatar
    Some have noticed that lag goes away when WiFi is shut off. Helped my icon, just gotta remember to toggle WiFi as needed.
    04-15-2014 02:07 PM
  10. Xpider_MX's Avatar
    apps installed on SD?
    04-15-2014 02:16 PM
  11. herbertsnow's Avatar
    I've tried a soft reset and a hard reset. The 520 is still lagging. There's no way carriers would allow this on their phones.
    04-15-2014 02:28 PM
  12. herbertsnow's Avatar
    I have just got Windows Phone 8.1 (as everyone else here has) and I'm loving it as a McDonald's employee would say, but there is one bug that's quite annoying
    Whenever I hit the start button to take me back to my 3 column start screen with a start background, there is a little bit of lag and the tiles take a second or two to fully load. Is this just because of the hardware, and is there a way to stop the lag?
    Phone seem for laggy when using 3 columns. Works better with just 2.
    04-15-2014 02:29 PM
  13. Vladimir Hidalgo's Avatar
    Yeah it lags on L520 but only the first 1 or 2 times, after that it's like it's cached or something. Also (as expected I must say) it's worst when you have several Live Tiles that pull images from internet.
    04-15-2014 02:42 PM
  14. fonix232's Avatar
    I'm not sure what you're experiencing, I had no problem whatsoever so far with live tiles. Except if you mean that some of them need some time to turn to the live content - in that case, yes, indeed, that happens. It might be that they just extended the turn time to let the tiles update first. It is most definitely not a lag in my case, but more like a timing issue (someone maybe misplaced a comma? :D )
    04-15-2014 03:42 PM
  15. dusann's Avatar
    On mu L520 works great. No problems at all.
    04-15-2014 03:45 PM
  16. Harpunit Singh Sagar's Avatar
    I own a NL720 with wp 8.1 running. Tried hard reset, but it didn't help. Recently I am facing this issue quite more frequently. Is there any way to stop this lag as it's very much annoying and gives u an android feel..
    06-07-2014 08:44 AM
  17. piyushvora's Avatar
    Guys I am also facing this issue on my Lumia 520. I updated my 520 to cyan last week, I m facing lots of issue with 8.1 like start screen lag, IE crashes, IE old tabs refreshes when I open a new tab, setting sub details takes time to load. This is very annoying when I press start button and the start screen take time to load tiles. I just managed to get a screen shot of the start screen lag, have a look.
    Attached Thumbnails wp_ss_20140821_0002.png  
    08-25-2014 11:50 AM
  18. apoc111's Avatar
    Facing this issue on Lumia 720 especially when exiting from contacts. First appeared on WP8.1DP, then on Update1DP, on Cyan, on Cyan+UpdateDP... This is the most annoying lag ive ever seen on WP, it feels like the OS would be totally instable and could crash/restart any time, driving me crazy. What the heck is wrong? I tried everything basicly what a WP "expert" can try at home: soft, hard reset, nokia recovery tool, back to original software, original firmaware, then back to newest DP update. Removing all the tiles put them back one by one, watching them how they act. Conclusion: IF THERE IS MORE THAN 3*5 MEDIUM SIZED TILES, TILE LOADING STARTS TO LAG AFTER PRESSING WIN BUTTON OR BACK. And it cant be the amount of ram, cuz the guys with the 1520 moster face it too, nor the wifi (why would it be?).

    IS THERE A REMEDY? HELP US OUT PLEASE! :)
    09-19-2014 12:43 PM
  19. Leonardo Acquisti's Avatar
    Hi, my 920 was lagging on start screen since 8.1 update.
    I tried an hard reset with backup restore and an hard reset without backup restore.
    The second one was working fine art first becoming lagging again after some changes.
    Yesterday I changed my background, that usually download from zedge, with one of the stock wallpaper.
    Everything is back to normal or at least a lot better.
    I'll check the difference between those images but to me it definitely affect the start screen performance.
    It must be something like resolution, compression, dpi or else that make difference.
    09-29-2014 02:53 PM
  20. apoc111's Avatar
    It seems that I've found a solution. It is Cortana... BUT not only her live tile. Switch to US english language and set the region to United States if you are outside the us. You can still keep your local currency, format and keyboard. Then restart the phone, go to battery saver and forbid Cortana to run in the background. And there you go: no lag when quiting from people hub, no lag, less not-loading tiles. Phone only lags when quiting "Storage Sense" - but you can use Lumia Storage Check Beta instead... Yes, no Cortana, no native language (if i switch back it starts to lag again)
    Any opinions or experiences?
    10-03-2014 06:47 AM
  21. Leonardo Acquisti's Avatar
    another update, my start screen was lagging again... often after the stand by wake up.
    Yesterday evening i tried to uninstall the analog live tile app and everything is working fine till now...
    10-08-2014 02:49 PM

Similar Threads

  1. Replies: 5
    Last Post: 07-16-2014, 05:51 AM
  2. Windows 8.1 phone Dev preview Lumia 521 update: Any problems?
    By thepolicecall911fordetails in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 04-17-2014, 09:57 PM
  3. Access Bing Search with Cortana Enabled?
    By nikholaspappas in forum Windows Phone 8.1 Preview for Developers
    Replies: 7
    Last Post: 04-15-2014, 02:02 PM
  4. Windows Phone store down...?
    By Mathias Stadsvold in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 04-14-2014, 05:30 PM
LINK TO POST COPIED TO CLIPBOARD