1. thepolicecall911fordetails's Avatar
    I'm confused. The app has an error message that says it cant sync mail when it can. Is it a bug?
    04-14-2014 09:19 PM
  2. wayn1ak's Avatar
    I'm confused. The app has an error message that says it cant sync mail when it can. Is it a bug?
    Yeah I noticed that too. My mail is coming through on my 3 gmail accounts but in settings>email+accounts it says that they aren't up to date. No idea what is going on there. Sometimes my Microsoft account will update and other times it would say not up to date too.
    04-14-2014 09:24 PM
  3. Jim Bob4's Avatar
    Same for my two Gmail accounts. It's rather annoying.
    04-14-2014 09:29 PM
  4. Jeebus137's Avatar
    Under email + accounts my gmail account is greyed out and says its syncing and hasn't changed all day...

    Before the update I had this account turned off (it's my wife's) so its not even listed in the app list.

    I tried to add the account again but it knew I already had it in the list.

    I'm out of options, any suggestions?
    04-14-2014 09:46 PM
  5. rdubmu's Avatar
    Soft reset should fix it.

    Sent from my LG-D801 using Tapatalk
    Guytronic likes this.
    04-14-2014 10:09 PM
  6. mehsdomi's Avatar
    I can confirm disabling calendar sync fixed the issue...thanks!
    Guytronic likes this.
    04-14-2014 10:17 PM
  7. brandon_powell's Avatar
    So it's the calendar that is not syncing?
    04-14-2014 10:34 PM
  8. Guytronic's Avatar
    So it's the calendar that is not syncing?
    Confirming mehsdomi's tip.
    After setting up my calendar G-Mail quit syncing.
    Disabling the calendar sync option enabled G-Mail again.
    04-14-2014 10:41 PM
  9. mehsdomi's Avatar
    Glad it worked for you too
    Guytronic likes this.
    04-14-2014 10:45 PM
  10. anon(5349548)'s Avatar
    No issues here with gmail sync of any sort..been syncing push since updating my 1520 this morning email calendars contacts all sync as i know cuz i use that as my main email, contact sync and calendar
    04-14-2014 10:47 PM
  11. sgraphics's Avatar
    Solved by: go to google account -> Advanced settings -> Calendar server (CalDAV) -> set it to "www.google.com"

    Works for me.
    Guytronic, echan, mosi76 and 2 others like this.
    04-15-2014 05:16 PM
  12. mosi76's Avatar
    Solved by: go to google account -> Advanced settings -> Calendar server (CalDAV) -> set it to "www.google.com"

    Works for me.
    ​This worked for me. Thanks!
    04-15-2014 07:50 PM
  13. paugo's Avatar
    Thanks for the tip!

    Note: it may seem obvious, but it took me a minute to realize that calendar syncing must be enabled for the "Calendar server (CalDAV)" setting to be configurable. So long as calendar syncing is not ticked, the CalDAV box remains greyed out.
    04-16-2014 02:20 AM
  14. echan's Avatar
    this was working fine a few days ago. google must be screwing with their settings for calendar access. the last dev note about this from last month (https://developers.google.com/google...e#new_endpoint) says that the Google server address is deprecated and to use at your own risk so this temp fix posted here might not be working soon. thx for the info though. it got my calendar working again on the phone
    04-16-2014 02:15 PM
  15. ptfuzi's Avatar
    thank you, now i have calendar working!
    04-16-2014 02:15 PM

Similar Threads

  1. is tmobile lying to me?
    By onysi in forum Carrier Discussion Lounge
    Replies: 4
    Last Post: 07-19-2014, 09:17 AM
  2. Cortana not saasy
    By Manikanta Reddy in forum Cortana
    Replies: 16
    Last Post: 04-15-2014, 05:44 PM
  3. Is "Quiet Hours" a Misnomer?
    By valeriolucciola in forum Windows Phone 8.1 Preview for Developers
    Replies: 8
    Last Post: 04-15-2014, 04:30 AM
  4. Fastest way to install apps and games to SD card
    By Aren Clegg in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 04-14-2014, 09:49 PM
  5. Can apps edit video now?
    By Reflexx in forum Windows Phone 8.1 Preview for Developers
    Replies: 0
    Last Post: 04-14-2014, 09:07 PM
LINK TO POST COPIED TO CLIPBOARD