01-26-2017 08:54 AM
228 12345 ...
tools
  1. Jason Timmins's Avatar
    I just deleted the existing, pre-WP81 backup using the handset and the new backup ran OK. It took a while though.
    xandros9 likes this.
    06-18-2014 03:02 AM
  2. Will6371's Avatar
    I just deleted the existing, pre-WP81 backup using the handset and the new backup ran OK. It took a while though.
    It take longer because it is backing up a lot more stuff, like app data and screen.
    06-18-2014 07:28 AM
  3. PepperdotNet's Avatar
    This is driving me absolutely bonkers. I have done all the suggested fixes, deleted the backup in OneDrive, still it fails the backup.

    I discovered last night that the backup was faulty, when I reset my phone to factory settings in hopes of solving the limited WiFi every day bug. The backup restored, sort of. The home screen looked ok, but then I discovered that anything that is an "app" instead of built-in was as if I had never touched it before. Like the App Folders, which were on the start screen until I touched them, then they disappeared and it said, helpfully, that I have no groups and wouldn't I like to create some. Most heartbreaking of all was the several months worth of progress through Angry Birds Go that has been vaporized. It's enough for me to say to hell with all the games and get rid of them all. Finally, after I got things somewhat back to normal, the WiFi still behaves the same.

    I came to WP from iPhone, so I find it quite disturbing that as awful a steaming pile iTunes is, there's one thing it does flawlessly: backup and restore everything on a device so that there is no functional difference before and after. Why is there not a reliable way to do this on WP?

    Maybe if I wipe the device, don't restore a backup, and set it up from square one all over again, maybe it just might deign to allow a backup to succeed? But if I understand correctly how it works, that backup, even if successful, will never contain app data unless the app developer specifically provided for it.

    EDIT: NO! Even after wiping the device and setting up new, with a new name for the backup that never existed in my OneDrive account before. It *still* goes to 99% and then fails.
    Last edited by PepperdotNet; 06-20-2014 at 11:22 AM.
    06-19-2014 09:15 PM
  4. Will6371's Avatar
    Only a few people have a problem with backups, I never had a problem with it myself.
    06-20-2014 11:39 AM
  5. Will6371's Avatar
    How are you deleting the backups? You should be doing it by going to settings, backup, apps+settings, manage backups and delete.
    06-20-2014 11:44 AM
  6. PepperdotNet's Avatar
    That's how I did it, also check with web browser on OneDrive.com in settings, device backups and delete it from there if it remains.
    06-20-2014 04:56 PM
  7. Joe920's Avatar
    Just went through this with my 1520 on WP8.1 DP. It wouldn't complete a backup, getting stuck at 95% and then failing. I hope MS gets error logs from these because this is one nasty bug..

    Deleting the backup is a bit scary obviously, because if that doesn't fix it and the only remaining solution is a device reset, you now have lost all your settings! Took the plunge anyway, and lo and behold, after getting stuck for a minute or so on 97%, it completed the backup. So another point of feedback is that the progress bar is not proportional to time at all.

    Also not a of fan of the 'manage backups' UI. Wouldn't it make sense to show a list of actual device backups with dates and names? I should still have a 1020 backup, and I'd like to be able to see that I'm keeping that one. At this point I'm just hoping that I didn't also kill that backup.
    07-05-2014 08:46 AM
  8. MikeSo's Avatar
    A user named SwimSwim had been getting this issue as well, and recommended deleting the backup that was stored and manually backup up. I deleted my backup, started a manual synch, but got the same error message. However, I saw on the "manage backups" page that the same amount of space that had been used before on OneDrive was again there. I turned my WiFi back on (I had been keeping it off due to the WiFi-reboot issue many have been experiencing), tried a manual backup, and it went through! "Last backed up 5 minutes ago"

    Now this isn't anything certain, so don't delete your backup unless you're sure you want to try this, but it did work for me. Thank you SwimSwim!
    Thanks for this! My backup had been failing for 2 months... finally got it to work by deleting the old backup first.
    07-17-2014 11:31 AM
  9. StephanW's Avatar
    Try deleting old backups?

    Edit: Not seen the 6 pages ...

    Also I've to say/ask: Should WP backup automatically?
    07-17-2014 12:30 PM
  10. MikeSo's Avatar
    Should WP backup automatically?
    I think it does, actually. Well, except when it's failing, apparently... ;) I know when I switched phones, there were backups from my previous phone available without me having done anything manually.
    07-17-2014 02:03 PM
  11. CSJr1's Avatar
    Don't know if this helps anyone, but I was in the same boat. Got to 97% then failed.

    I tried:
    1. Turning off text back ups.
    2. Deleting old backup files.
    3. Switching between cellular/wifi
    4. Multiple resets
    5. Deleting some apps
    6. Deleted my work in progress developer app.
    7. Removing a Live tile that was no longer supported in 8.1 ( Nokia City Lens)
    8. Deleting multiple texts with mms/long feeds
    9. Changing lock image to a generic photo.

    What finally worked was turning off parralaax effect for the tile images. I just set it to normal accent color. ( This try I also set the lock image to regular bing image, but I am not sure it was required)
    07-27-2014 06:29 PM
  12. crav4speed's Avatar
    This has been happening to me lately as well. I deleted the old backup and then tried a manual backup but it always says that it failed. Although, when I log into OneDrive, it shows that a new backup was saved but is 0 MB. Tried everything suggested in this thread to no avail.
    07-28-2014 12:26 AM
  13. Link Kadeshi's Avatar
    Something I noticed recently, after deleting the backup, doing a soft reset and backing up, it succeeded. Well, the new Live Lockscreen BETA apparently borked my backup again. I set it to a picture, or (Better yet) Bing, and it backed right up again. Food for thought. Had this issue for far too long until I just tried deleting the backup. Blargh. Backups should be easy.
    crav4speed likes this.
    07-28-2014 04:19 AM
  14. crav4speed's Avatar
    Well, the new Live Lockscreen BETA apparently borked my backup again. I set it to a picture, or (Better yet) Bing, and it backed right up again.
    That worked! Thank you.

    I changed the lockscreen to bing and did a soft reset and the backup worked. Now I can downgrade to 8.0 so that I can upgrade to 8.1+Cyan. Microsoft - what a love/hate relationship this is turning out to be...
    07-28-2014 02:21 PM
  15. Bobby Bahmanpour's Avatar
    I had the same issue before doing the upgrade, deleting the old back up did work for me. Still lost some stuff but mostly it's back to what it was, I didn't get my Password data and some pics under picture lock.

    NOW on 8.1 and Cyan I am back to having issues and it gets stuck at 29% and then it shows a backup of 9.07MB but I am not sure what's backed up. I know I got all my text messages back after the upgrade but It's not fun having to constantly try to figure things out on Windows.... That's the only thing I miss about IPhone... that didn't have a lot of issues. BUT I do love the Lumia 1520 and the new 8.1.... hoping the GDR1 will fix all the issues.

    UPDATE: It JUST worked for me, after letting sit for about 30 minutes, it slowly went to the very end and now I have a 199MB backup and says last back up 2 minutes ago.
    This has to be a problem with ONEDRIVE and not the phone itself.
    Last edited by Bobby Bahmanpour; 07-28-2014 at 06:01 PM.
    07-28-2014 05:19 PM
  16. Ben Hanchett's Avatar
    I have been having problems as well. I deleted my backup from a month ago and trying a to backup now. 199MB backup sounds massive! My backup from a month ago was only 85MB

    Update: Just tried to backup, once again failed. Now it says The server connection was lost and the backup failed. Where do you find your backup in Onedrive because I've never seen it.
    Last edited by Ben Hanchett; 07-29-2014 at 12:19 AM.
    07-28-2014 11:48 PM
  17. Link Kadeshi's Avatar
    I had a server connection error once when I let the screen shut down, and it must have disconnected from my network (Even if for a moment). Now, this might have been a pure coincidence, and it might be too time intensive for some, but try keeping the screen up and see if that helps any. It will run in the background, but all it take is flicking the screen, or just tapping on anything that isn't a cancel button.
    07-29-2014 01:58 AM
  18. ivkec's Avatar
    Same here...Uninstall any app that might replace your lock screen. My issue was caused by Live Lock Screen app from Microsoft - after uninstalling, my phone backed up successfully.
    07-29-2014 06:39 AM
  19. MrGoodSmith's Avatar
    I was having the same problem on WP8.1 DP, getting the message "There was a problem backing up your settings. Try again later", always breaks the backup at around 96%. Deleted previous backups and now it's working properly. I guess I am ready to update to Cyan now.
    07-29-2014 10:21 PM
  20. Thought1's Avatar
    My 1520 started having screen problems (artifacts not clearing away when the screen changed, only slowly fading over time, so after about 15 minutes of use the screen was essentially unreadable), so I got a warranty replacement. I went to check on my backups before swapping the SIM, and I realized it said my last backup was in June, before my 8.1 upgrade. So I tried to do a "backup now" and it got to 96%, waited a while, then gave the "There was a problem backing up your settings. Try again later."

    I went through this and several other threads around, and tried everything:

    1. Changing lock screen from Weather to Bing.
    2. Making sure I had the latest updates.
    3. Soft reseting the phone
    4. Trying to backup just Settings, not Apps.
    5. Deleting old backups (which - HORROR - actually FAILED with the message "There was a problem deleting your backups. Try again later.")
    6. Looking in my OneDrive (didn't find any backups nor backup directories)
    7. (Several other things over the last couple of hours that I can't recall off-hand)


    What finally appears to have done it is when I started going into every setting. When I went into Glance, it popped up a dialog that said, "You need to restart your phone to finish this update. (Restart Now) (Later)" I did a Restart Now, and when it came back up, backups suddenly started working again. Weird that all of the restarts I'd done since whatever update that was a part of didn't satisfy it, I had to actually go into Glance to trigger it.

    The new phone is loading up right now, so we'll see if it worked...
    07-30-2014 02:51 PM
  21. Thought1's Avatar
    Okay, update: It worked. And everything even restored correctly, except for the couple apps that didn't use synchronized data (expected)!
    Here's what I did:

    1. Set up phone (Windows Phone 8) as normal, signing in to my Microsoft Account.
    2. No backup option was offered, because I only had the 8.1 backup, so it loaded me into a clean system.
    3. I upgraded the phone to 8.1
    4. Once 8.1 was up and running correctly, I went into Settings -> About and selected the "Reset My Phone" button.
    5. Once it finished resetting the device (to Windows Phone 8.1 setup this time), I logged in and it offered to restore my backup.


    It's working like a charm now. (:
    07-30-2014 05:04 PM
  22. boltman2013's Avatar
    Mine was doing that too...deleted backups...no go
    I finally just dumped a bunch of apps I wasn't using.... took a long time but finally got it to back up ...it took hours
    08-01-2014 07:26 AM
  23. abhinavsaran's Avatar
    Delete old backup and take backup again..........it worked for me
    08-01-2014 07:43 AM
  24. vepac's Avatar
    May I ask how do you make a backup?
    08-01-2014 08:05 AM
  25. boltman2013's Avatar
    settings...backup

    Three areas...
    Apps+settings...this is the BIG ONE that seems stuck for many with 8.1 DP
    text messages
    photo+videos
    08-01-2014 06:57 PM
228 12345 ...

Similar Threads

  1. WiFi always on.
    By Rallicat in forum Windows Phone 8.1 Preview for Developers
    Replies: 18
    Last Post: 09-05-2014, 04:40 PM
  2. hello I could answer a question about the backup windows phone 8.1
    By guicholuis96 in forum Windows Phone 8.1
    Replies: 2
    Last Post: 04-17-2014, 06:05 PM
  3. Replies: 3
    Last Post: 04-17-2014, 04:33 PM
  4. project my screen always searching???
    By oakworth in forum Windows Phone 8.1 Preview for Developers
    Replies: 9
    Last Post: 04-17-2014, 11:35 AM
  5. 8.1 Backup is great!
    By lpforthewin in forum Windows Phone 8.1
    Replies: 3
    Last Post: 04-17-2014, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD