1. fonejacker77's Avatar
    I keep having my 3g/4g data drop since 8.1 update on my L1020. Can't do anything that needs internet. Only fix sends to be turning on and off ✈ flight mode. This seems to happen at random. Can't see any pattern. Done hard reset and tested before installing any apps again but it was still happening. Tried changing some settings to no avail. I've seen other threads saying they have this but only on ie11 and other apps work fine. When it occurs on my 1020 there's no data at all. My signal shows data (3g, 4g, H+) next to the bars that show signal strength. Does anyone have a fix for this? I keep missing Facebook messages and emails etc. Had to turn flight ✈ mode on/off to post this! Aaaarrrrgggghhhhh!
    04-18-2014 06:36 AM
  2. SPARTdAN85's Avatar
    Hi, exactly the same problem as you. I've noticed some apps drop the data connection too, such as Vieather. WiFi is fine. The phone still shows it's connected to data, stuff just doesn't load.

    I'm using Lumia 925 and tried a hard reset. :( lost all my game saves.
    04-18-2014 06:59 AM

Similar Threads

  1. Skype, WhatsApp, Viber Problem after WP 8.1 DEV Preview
    By Nandakumar Kesavan in forum Windows Phone 8.1 Preview for Developers
    Replies: 26
    Last Post: 06-17-2015, 04:06 PM
  2. Lumia 620 3G connection problems
    By revanthb in forum Nokia Lumia 620
    Replies: 10
    Last Post: 03-01-2015, 12:00 AM
  3. Off and On Gmail problems
    By jbanks25#CB in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 04-17-2014, 02:41 PM
  4. Touch Problem, Lag - Black Screen
    By nymt2theone in forum Nokia Lumia 620
    Replies: 0
    Last Post: 04-17-2014, 01:57 PM
  5. Problem updating Lumia 620 to amber
    By Hoseync in forum Nokia Lumia 620
    Replies: 2
    Last Post: 04-17-2014, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD