08-19-2014 10:12 AM
52 123
tools
  1. GudsFortapelse's Avatar
    Is anyone sharing a similar issue where their start screen either claims it's "resuming" or "loading" when waking the phone up from standby? The issue causes the processor to work overtime, thus draining the battery at a rapid speed. Also, I attempt to restart the phone (power off and on) and the "Nokia" boot up screen seems to suffer a glitch from it as well. The "Nokia" logo appears to manifest off-center, and lines appear at the bottom of the screen also. Doing a soft reset seems to remedy the situation, but only temporarily. I cannot duplicate the issue, and cannot think of what may be causing the issue. I'm experiencing this issue on a Lumia 1520, whereas my wife is running 8.1 on a Lumia 920, and is not experiencing any of these issues. Also, I would like to note that after I did a standard power off/on, my battery status changes dramatically, displaying an incorrect battery amount. Battery showed 66% prior to restarting, then when restarted, showed 5% (even shut the phone down due to low battery power)...after doing a soft reset, battery went back to it's normal 66%. This is quite an anomaly, as well as a big deal for me, so if anyone else is experiencing this issue or similar to it, please feel free to comment on this...I need to know I'm not alone on this one. Thank you.
    04-20-2014 06:59 PM
  2. anon(8150199)'s Avatar
    no such problem here on L920 with WP 8.1. In fact, the resume screen pops up even less often.
    GudsFortapelse likes this.
    04-20-2014 07:08 PM
  3. paulxxwall's Avatar
    Mine doing the same thing! Hope they fix soon
    GudsFortapelse likes this.
    04-20-2014 07:10 PM
  4. bertsot's Avatar
    I had this issue. I also had Cortana as a tile. Whenever I accessed Cortana from the tile I could duplicate the issue. Removing the Cortana tile solved the issue
    oditius and GudsFortapelse like this.
    04-20-2014 07:29 PM
  5. oditius's Avatar
    Mine does it once in a while.... Kind of a pain....
    04-20-2014 07:30 PM
  6. oditius's Avatar
    I had this issue. I also had Cortana as a tile. Whenever I accessed Cortana from the tile I could duplicate the issue. Removing the Cortana tile solved the issue
    I just removed Cortana's tile. I will see if it stops... Thanks.
    GudsFortapelse likes this.
    04-20-2014 07:31 PM
  7. GudsFortapelse's Avatar
    I had this issue. I also had Cortana as a tile. Whenever I accessed Cortana from the tile I could duplicate the issue. Removing the Cortana tile solved the issue
    I'm going to remove the Cortana live tile, and monitor performance. Thanks for the troubleshooting tip.
    04-20-2014 08:03 PM
  8. theshowman's Avatar
    I've had this happen a few times on my Samsung ATIV S and I didn't have Cortana live tile.
    However the most annoying thing for me now is the camera app goes into a funky state after using it once or twice. It can't resume any more. Killing it doesn't help either. Only power cycle can recover it until it happens again.
    04-20-2014 08:11 PM
  9. jomargon's Avatar
    Im experiencing the same issue. It happens in random. Keep us posted on possible fix.
    04-21-2014 09:53 AM
  10. js8229's Avatar
    I removed the Cortana tile and haven't seen it since, but it's not been long enough to say it won't happen again.
    04-21-2014 10:45 AM
  11. I Unquello's Avatar
    I've had the almost exact same experience as the OP on a 920. Will see if I can reliably repeat the issue...
    04-21-2014 12:12 PM
  12. dunker2390's Avatar
    I have been getting the same issue and it's horrible. I don't know if it's Cortana related but I will try to see if I can replicate using Cortana and then I'll remove the live tile and see if that fixes it. I am using a Lumia Icon which I got last week and this has been a problem ever since I put 8.1 on it. I sure hope this issue gets fixed with the next update as it destroys the phone.
    04-21-2014 12:18 PM
  13. chocka's Avatar
    I started having this issue after trouble free 3 days of use on my 1520. When this happens, my phone gets hot and drains the battery fast. I have removed the cortana live tile and I haven't seen this happen so far.
    04-21-2014 03:05 PM
  14. sahib lopez's Avatar
    I never had this issue on my 810 on 8.1 and I have Cortana pinned to my start screen
    04-21-2014 03:26 PM
  15. jomargon's Avatar
    I experience this issue whenever I stay on a place for more than 5 minutes with weak or no cellular connection, meaning no Internet.
    04-21-2014 09:13 PM
  16. chaz2400's Avatar
    I have had this happen 3 or 4 times with my Icon. The phone is really hot from processing and when you try to wake the phone up, it sits at a "loading" prompt for up to 45 seconds or more. Very discouraging. I will try to remove the Cortana tile as well. Hope some of these issues are addressed soon!
    04-22-2014 09:29 AM
  17. anon(8657436)'s Avatar
    Is anyone sharing a similar issue where their start screen either claims it's "resuming" or "loading" when waking the phone up from standby? The issue causes the processor to work overtime, thus draining the battery at a rapid speed. Also, I attempt to restart the phone (power off and on) and the "Nokia" boot up screen seems to suffer a glitch from it as well. The "Nokia" logo appears to manifest off-center, and lines appear at the bottom of the screen also. Doing a soft reset seems to remedy the situation, but only temporarily. I cannot duplicate the issue, and cannot think of what may be causing the issue. I'm experiencing this issue on a Lumia 1520, whereas my wife is running 8.1 on a Lumia 920, and is not experiencing any of these issues. Also, I would like to note that after I did a standard power off/on, my battery status changes dramatically, displaying an incorrect battery amount. Battery showed 66% prior to restarting, then when restarted, showed 5% (even shut the phone down due to low battery power)...after doing a soft reset, battery went back to it's normal 66%. This is quite an anomaly, as well as a big deal for me, so if anyone else is experiencing this issue or similar to it, please feel free to comment on this...I need to know I'm not alone on this one. Thank you.
    I have faced all of the things you've mentioned on my Lumia 520. That resuming one makes me wanna bang my head open and the battery level bug is really creepy.
    04-22-2014 04:22 PM
  18. Zulfigar's Avatar
    What are you resuming from? Usually you see "Resuming..." whenever another app uses majority of the ram that's currently available on your device, so if you're resuming from a game or have a couple apps open, I can see the "Resuming..." issue pop up (even on phones like the 930, Icon, 1020 and 1520 that have 2GB of RAM). Sadly, this is an issue with the limited amount of RAM on said device.
    04-22-2014 04:56 PM
  19. foxbat121's Avatar
    The issue discussed here is about resuming from home screen when you wake up the phone, not from apps. It takes a long time to resume for me. Quite a few times recently.
    04-22-2014 07:46 PM
  20. dunker2390's Avatar
    Yeah, this bug happens when you unlock the phone. Instead of being greeted with the start screen you see Resuming or Loading on a black screen and the phone is usually very hot because of a run away CPU cycle.

    Since I have taken off the Cortana Live tile I have not seen this issue so that may be a temporary fix for now. Has anybody else seen improvements when they took off the live tile?
    04-23-2014 08:09 AM
  21. chocka's Avatar
    Yeah, this bug happens when you unlock the phone. Instead of being greeted with the start screen you see Resuming or Loading on a black screen and the phone is usually very hot because of a run away CPU cycle.

    Since I have taken off the Cortana Live tile I have not seen this issue so that may be a temporary fix for now. Has anybody else seen improvements when they took off the live tile?
    I did the same thing. After I removed live tile, the problem disappeared. To experiment, I added back the live tile and started opening cortana using the live tile. Within few hours got back the problem. Took out the live tile and the phone is back to normal. I also noticed that calendar app never closes using the back button. Live tile has some bug that creates multiple instances of Cortina? Weird.
    04-23-2014 08:29 AM
  22. Pradyun's Avatar
    My problem was solved after unpinning Cortana from the start screen.
    04-23-2014 08:34 AM
  23. TaichiSurface's Avatar
    this happened to me even in WP8.0 so I don't think it's a new problem
    04-23-2014 09:55 AM
  24. abdalgane's Avatar
    I think they will fix it in the Nokia cyan update
    04-23-2014 10:05 AM
  25. primortal's Avatar
    This just happened for me and the battery started running hot. I sent a diagnostic to MS (via the new app); hopefully they can pin point the issue and get it resolved.
    04-23-2014 10:53 AM
52 123

Similar Threads

  1. Purple Hue Screen
    By Dreamspell in forum Nokia Lumia Icon
    Replies: 15
    Last Post: 10-31-2015, 07:33 AM
  2. Battery issues - WiFi sense perhaps?
    By BaritoneGuy in forum Nokia Lumia 1520
    Replies: 10
    Last Post: 12-21-2014, 01:32 PM
  3. Action center opening issues
    By ToonU in forum Windows Phone 8.1 Preview for Developers
    Replies: 19
    Last Post: 09-24-2014, 08:08 PM
  4. Serious issue with Whatsapp on WP8.1 - try this
    By desitunez in forum Windows Phone 8.1 Preview for Developers
    Replies: 11
    Last Post: 05-07-2014, 11:01 PM
  5. Share your WP8.1 experience!
    By Ryan ODonnell in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 04-20-2014, 05:10 PM
LINK TO POST COPIED TO CLIPBOARD