1. AndrewMBaines's Avatar
    I've been using WP8.1 Preview since first available on my Nokia Lumia 520. No problems at all, email connecting to my Exchange Server. Enabled the updated Facebook app by adding my username and password. Then had odd problem that email would only work over WiFI, failing with error when using 3G (standard timeout/can't connect error number).

    Uninstalled Facebook, all works fine now.

    Only thing I can think of is that I have Facebook set to not run in the background to save battery.

    I really don't understand what Facebook could be doing to break Activesync, but worried that they're looking through my email! Won't be reinstalling, they give me the creeps at the best of times.

    Anyone else had similar problems?
    05-14-2014 06:52 AM
  2. Pete's Avatar
    No problem here. I also have an Exchange account on my phone, and not had any issues with syncing.
    05-14-2014 07:28 AM
  3. AndrewMBaines's Avatar
    Hmmm, looks like it might not be facebook after all, same problem again yesterday. Looks like it may be a problem with poor signal, phone doesn't seem to recover until a soft reboot. Hopefully, today's update will fix this. No similar problem with a BlackBerry on the same network, so looks like either the phone or WP8.1.
    05-16-2014 09:24 AM

Similar Threads

  1. I'm in trouble with Facebook app
    By phurisja in forum Applications
    Replies: 10
    Last Post: 05-15-2014, 09:02 AM
  2. Post ways to improve Windows Phone App Store
    By burnabite in forum Applications
    Replies: 2
    Last Post: 05-14-2014, 05:48 AM
  3. Glance background after 8.1 update
    By mickichd in forum Windows Phone 8.1 Preview for Developers
    Replies: 4
    Last Post: 05-14-2014, 05:39 AM
  4. Replies: 1
    Last Post: 05-14-2014, 05:08 AM
  5. New to WP8/8.1, app suggestions please
    By TheHouseBunny in forum Applications
    Replies: 1
    Last Post: 05-14-2014, 04:37 AM
LINK TO POST COPIED TO CLIPBOARD