1. Alex Mason86's Avatar
    So recently the camera app on my lumia had been launching when trying to swipe around various apps.

    I thought what the hell is it doing? But for lack of a better explanation I put this down to perhaps holding the phone in the wrong place thus launching the camera or maybe mistakenly hitting an icon like in whatsapp that takes you to your camera or albums.

    But just now I was in that live tile clock app and a swipe to the left to read the tutorial resulted in the camera launching! As far as I am aware there is no camera functionality in that app! And my finger wasn't anywhere near the camera button!

    Rather odd I must say.

    Not much else to say our ask really. Don't think its particularly repeatable, it just happens when you least expect. Wonder if anyone else has experienced odd behaviour such as this?
    05-14-2014 12:55 PM
  2. Guytronic's Avatar
    Is the camera app tile pinned to the start screen?
    Could the camera button be malfunctioning?
    Is there a case on the phone that might be affecting the camera button?
    Does the camera app function normally when opened?

    Just a few thots.
    I had a low quality case that was operating the side buttons for me a while back.
    Sometimes debris can get in to the hardware buttons and affect function.
    Regards...
    Himanshu Chowdhary likes this.
    05-14-2014 05:11 PM
  3. Cotswolds's Avatar
    This is definitely a bug with 8.1. It has happened to me several times with the first time being within the first 5 minutes after updating. I recall reading other people having this bug as well. Maybe it only happens on 1520?
    05-14-2014 06:15 PM
  4. manicottiK's Avatar
    I see the same problem.
    05-14-2014 08:21 PM
  5. Xeeynamo's Avatar
    1520, I see this problem too
    05-14-2014 08:42 PM
  6. Rajram's Avatar
    I have the same issue in my 1520
    05-16-2014 10:35 PM
  7. eddmecha's Avatar
    yeah u are not alone i am having the same problem as well and guess what i am on Lumia 1520 also GREAT!!
    05-18-2014 02:05 AM
  8. Alex Mason86's Avatar
    Just come back to update. Seemed to be doing it more frequently now. Number of times I've gone to hit a link in IE and the camera opens. I had my sat nav on the other day and mid journey the camera opens!! Camera button nowhere near being pressed or anything. No cheap case and camera app not pinned.

    Hopefully its a bug and not hardware. Though to be honest I am now about ready to ditch windows phone and give Android a try. Finding the 1520 just a bit to large if I am being honest. And I just can't get on with some of the ways the OS works.

    For instance i don't like the way apps seem to like closing out of memory. Everytime I go back to an app I have to start over!! Like today I had a route ready to go in here maps and then the phone went to lock. When I came back and opened the app I had to do everything all over again. This happens on the WP central app as well and if I leave mytube mid video and come back later again it just forgets where you were. Have to go find the video again and remember where I got up to.

    Is the anyway to stop that happening?
    05-18-2014 09:09 AM
  9. irvin792's Avatar
    My 1520 is doing this as well, happens on average once a day
    07-15-2014 01:00 AM
  10. anarkistsj's Avatar
    Glad to be reading this because it's been happening on my 1520 as well about once a day and I thought I was just crazy...
    07-15-2014 01:04 AM
  11. Eso Rimmer CZ's Avatar
    I have the same problem. Started happening after update to WP 8.1, so definitely a software problem.

    I wonder if there is an easy way how to report this to Nokia/Microsoft. If people report it, there would be higher chance of faster response and bug fix release.
    08-31-2014 03:29 AM
  12. lallen3's Avatar
    Just got a brand new green 1520 and the camera opened while I was looking at my accounts in an app called Prism. It happens at random times. No accidental buttons were pushed, because phone was lying on my desk.
    09-25-2014 09:51 AM
  13. Goran Djurovic's Avatar
    My 1520 is doing the same.However i had WP 8.1 for few months and it stared after i changed my region tu US.
    10-15-2014 07:46 AM
  14. SeattleSeahawks's Avatar
    Happening to me too on my 1520, thought I was the only one for a minute.
    10-15-2014 08:04 AM
  15. darkest.white's Avatar
    Mine too. Starting to think this is a 1520 hardware issue :( another one to go along with the "phantom tap" siiighhh
    11-01-2014 02:17 AM
  16. andyvyrvich's Avatar
    same crap happens on my 830
    12-01-2015 09:36 PM

Similar Threads

  1. Lumia 1520 Bezel replacement / Rear Outer Camera Lens
    By tessierp in forum Nokia Lumia 1520
    Replies: 3
    Last Post: 02-04-2015, 08:26 PM
  2. Shattered my WP 8.1 920... bought a new one... now what?
    By skiboysteve in forum Windows Phone 8.1 Preview for Developers
    Replies: 13
    Last Post: 05-15-2014, 03:22 PM
  3. Microsoft will broadcast the Surface event next week in New York
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-14-2014, 12:42 PM
  4. New Windows Phone 8.1 update
    By Studio384 in forum Windows Phone 8.1 Preview for Developers
    Replies: 8
    Last Post: 05-14-2014, 12:33 PM
  5. Camera app functions
    By DrewT3 in forum Windows Phone 8.1
    Replies: 2
    Last Post: 05-14-2014, 11:10 AM
LINK TO POST COPIED TO CLIPBOARD