1. QuietNine's Avatar
    Checked bug thread, did not see this listed as a bug.
    Searched the forums pretty extensively, and only found ATT and TMobile related carrier issues.

    This situation is occurring (in my case) using Verizon Lumia 928 and is NOT a carrier issue.

    What happens:

    Post Developer Preview Update, WP 8.1 will constantly drop the shared internet connection within seconds or minutes of it being turned on.

    Turn on Internet Sharing
    Connect a secondary device to the phone's hotspot
    Using internet on the secondary device, I am able to browse using phones LTE radio for a short time
    After that time, the hotspot connection displays "limited access" and no longer passes the LTE data connection
    Secondary device is still connected to lumia's hotspot, just not able to access internet.
    Phone still displays internet connection sharing as ON, and list the device that is currently connected.
    Turning internet sharing off and then on again, the phone will pass data over hotspot to secondary device for another few moments / minutes.
    To be clear, the phone itself is not losing LTE service, nor is the hotspot crashing, its just that the LTE connection stops getting shared even though the hotspot is still running and devices are connected.

    Did not have this problem on wp 8.0.
    Upgraded my phone to 8.1, problem occurs.
    Hard reset has not fixed the issue.

    Anyone else? Any recommended solutions?
    05-16-2014 10:42 AM
  2. QuietNine's Avatar
    Update: This appears to be a DNS issue in WP 8.1.

    Ping www.google.com
    packets time out

    ping 74.125.224.72
    (which is google) ...packets come back just fine.

    Any ideas?
    05-16-2014 04:02 PM
  3. QuietNine's Avatar
    troubleshooting the bug temporarily by manually assigning my DNS address to google at 8.8.8.8.

    still, pretty horrible bug in WP 8.1 if the dns gets dropped for any devices connecting to it via hotspot, and it would be a lot harder to troubleshoot if the devices using the hotspot are mobile devices (with limited ability to do ip configurations) instead of laptops.
    05-16-2014 04:16 PM
  4. meathead88's Avatar
    Me too.
    06-11-2014 07:57 AM
  5. ohabbers's Avatar
    Hi!

    I'm having the same problem as well. I first get at "DNS Lookup failed". If I reload the web page in the browser repeatedly, it suddenly works.

    I upgraded to latest version yesterday, 8.10.12400.899. It worked before the update. I have used the Preview for Developers, and updated to 8.1 in April, without having any problems...

    -yvind.
    07-17-2014 04:29 AM
  6. amcgeary's Avatar
    I'm having the same or similar issue on my HTC 8X running developers preview 8.10.12400.899. When using Internet Sharing on my HTC to connect my laptop running Windows 8.1 I experience similar connection problems as described by the OP. In my case, it looks like a DNS issue. Whenever I connect a laptop running Windows 7, I am constantly reloading pages, but the issue isn't as severe.

    Has there been any progress/update/workaround for those experiencing these issues?
    08-30-2014 09:44 PM

Similar Threads

  1. Connect to 3G or 4G only....
    By Hamza Ali Joiyah in forum Windows Phone 8.1 Preview for Developers
    Replies: 35
    Last Post: 11-05-2014, 10:11 AM
  2. WP 8.1 update released in may?
    By cherryME in forum Windows Phone 8.1
    Replies: 14
    Last Post: 06-13-2014, 07:34 AM
  3. News alert in notification centre??
    By Paras Trikha in forum Applications
    Replies: 7
    Last Post: 05-22-2014, 01:33 PM
  4. Microsoft announces Halo 5: Guardians, coming to Xbox One in 2015
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 05-16-2014, 08:45 AM
  5. MixRadio says it is not available in m country
    By Onursari in forum Nokia Lumia 820
    Replies: 1
    Last Post: 05-16-2014, 07:14 AM
LINK TO POST COPIED TO CLIPBOARD