04-27-2017 05:44 AM
27 12
tools
  1. daniel620's Avatar
    I'm getting this error very frequently while watching videos online and it's very frustrating... It's just me or anyone is getting the same???
    06-07-2014 05:48 PM
  2. Jack Janik's Avatar
    Could you tell us what sites?

    I could try to replicate the problem. :D
    06-07-2014 05:52 PM
  3. daniel620's Avatar
    Every site, even YouTube
    otrovmase likes this.
    06-07-2014 07:05 PM
  4. Mykel Wilson's Avatar
    I get the same error constantly as well on my lumia 928. Haven't found any fix for it yet so far either.
    numesh03 likes this.
    06-09-2014 10:48 PM
  5. GohanGautham's Avatar
    Yes it happens on YouTube when u try to play the video under lock screen that is in IE11 in WP8.1! I get this error sometimes too! After u reboot ua device it will be fixed! :) Hope this helps! :)
    06-09-2014 10:54 PM
  6. Praveen Abhi's Avatar
    Yeah !! I'm facing the same problem bro.. Wanna get rid of it.. I recently updated my Lumia 625 with Official release of LUMIA CYAN UPDATE BY NOKIA.. .. I waited n installed the official one and I am greatly disappointed 😞
    07-20-2014 02:51 PM
  7. jey kumar's Avatar
    Yup for me too.. Im getting the same error
    Phone03 likes this.
    07-26-2014 05:20 AM
  8. Phone03's Avatar
    Yep. I have same problem.
    08-02-2014 01:19 AM
  9. sheltonsmith26's Avatar
    I also am getting this on every video I try to play, really annoying, twitter support don't even know
    08-31-2014 01:26 PM
  10. colinkiama's Avatar
    You have to reboot your phone. Video streaming is buggy on ie on 8.1. If you like streaming youtube videos I recommend using metrotube or mytube instead of the youtube websites.
    08-31-2014 01:42 PM
  11. Loco5150's Avatar
    Just noticed this same problem... Im starting to ne really annoyed of WP and how EVERYTHING seems to be broken all the time...
    10-05-2014 05:48 AM
  12. Ranjith Kumar12's Avatar
    I have the same problem. Is there a known fix for this. Its quite frustrating. Could someone respond asap
    10-10-2014 05:36 PM
  13. Loco5150's Avatar
    Restart fixes it. Do a soft reset.
    10-14-2014 10:47 AM
  14. K Krishna Bharadwaj's Avatar
    Just noticed this same problem... Im starting to ne really annoyed of WP and how EVERYTHING seems to be broken all the time...
    10-21-2014 01:04 PM
  15. Ilya Krupko's Avatar
    Have a same problem. Soft reset helps for a limited time.
    11-13-2014 06:29 AM
  16. Pia Marchetti's Avatar
    I've the same problem since the last update with any streaming-videos. I need a solution!
    11-24-2014 02:38 PM
  17. Joseph Novora's Avatar
    I did restart my phone many times and it doesnt work it is really a glitch
    Pam Miller7 and otrovmase like this.
    02-11-2015 02:59 AM
  18. Joseph Novora's Avatar
    I did reboot my system but it is still having the same error
    02-11-2015 03:35 AM
  19. Joseph Novora's Avatar
    how do I do a soft reset?
    02-11-2015 03:36 AM
  20. Harrie-S's Avatar
    how do I do a soft reset?
    See here how to do a soft reset.
    http://www.windowsphone.com/en-us/ho...start-my-phone
    02-11-2015 04:14 AM
  21. Big Nate RGF's Avatar
    Well to start I been getting decoded error on YouTube can u fix or at least tell me how to,its really annoying not watching on you make me bored plzz fix plus I have Nokia Lumia 521 the YouTube app brings me to the internet make a new app
    Pam Miller7 likes this.
    04-18-2015 08:25 PM
  22. Big Nate RGF's Avatar
    Yes I to get this problem running 8.1 cyan Nokia 521 every YouTube my device have the error
    Pam Miller7 likes this.
    04-19-2015 06:46 PM
  23. Pam Miller7's Avatar
    Has anyone found a way to fix this? It is extremely annoying! Thanks!
    04-20-2015 04:24 PM
  24. Srikanth Dyappa's Avatar
    yes I am also getting same problem in Nokia lumia 925.. when I play video.. every time its giving error message, error code is 887a0006.
    02-21-2016 11:56 PM
  25. otrovmase's Avatar
    And what we must to do now for this problem?
    07-15-2016 09:23 AM
27 12

Similar Threads

  1. Not so good camera
    By Westarmy in forum Nokia Lumia 1520
    Replies: 11
    Last Post: 06-11-2014, 10:39 PM
  2. Replies: 12
    Last Post: 06-08-2014, 09:31 PM
  3. Restart while uploading video on fb
    By Ashish Saraf1 in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 06-07-2014, 09:09 PM
  4. flipkart ebook app purchase error
    By akhil14 in forum Nokia Lumia 720
    Replies: 0
    Last Post: 06-07-2014, 02:37 PM
  5. Uploading an existing video to instagram
    By Christopher Lindsay in forum Applications
    Replies: 1
    Last Post: 06-07-2014, 02:25 PM
LINK TO POST COPIED TO CLIPBOARD