1. RonV42's Avatar
    In the last two days on my T-Mobile 925 I have turned on Waze or Nokia maps when leaving the home. I end up with a message in Waze that it's searching for the GPS signal. If I launch GPS info it states it's using aGPS (assisted GPS), and that the GPS is started but I should move to open sky. I can leave it in this state for my entire commute of a hour it will never lock into a GPS signal.

    Now going on a hunch that T-Mobile or Microsoft is the issue here I put the phone into flight mode which will turn off data (Wifi, cell, etc) and then I launched the GPS info and it magically got a GPS signal and locked on. Launched Here Drive and it locked in and was able to track my commute just fine. I turned on the data connections while it was running Here Maps and it kept GPS tracking just fine. It also worked fine on the way home from work without fiddling with flight mode.

    Again tonight in my driveway I fired up and has the same darn GPS experience and the flight mode trick was the only thing that let the GPS lock in again. I tried calling T-Mobile and they only responded with a factory reset of the phone. Even though I walked them though how to get it to work. I think they have an aGPS data issue causing the location services in the phone to malfunction.

    Has anyone else had these types of issues? I do remember that AT&T used to munge up their cell tower addresses once a year throwing people phone locations into the middle of some unknown town forcing a cold start to the GPS until Google updated their aGPS data. Is there a way to get T-Mobile to look into this or am I stuck fiddling around with radios on the phone to make it work?
    12-03-2014 09:49 PM

Similar Threads

  1. What am I going to use Office 365 for?
    By vEEP pEEP in forum HP Stream 7
    Replies: 8
    Last Post: 12-17-2014, 09:53 AM
  2. Replies: 4
    Last Post: 12-05-2014, 02:09 PM
  3. Replies: 5
    Last Post: 12-04-2014, 06:44 PM
  4. Why does my Lumia 630 say I am not accepting calls when someone calls me?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2014, 06:14 PM
  5. why does the wifi data go so fast from my account
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 12-03-2014, 03:25 PM
LINK TO POST COPIED TO CLIPBOARD