1. eruptflail's Avatar
    I have a Lumia 925 on the 8.1 Dev Preview.

    My phone hasn't been backed up for 7 months. Not by my choice, but rather by my phone's inability to back itself up.

    Effectively, I run backup, it gets stuck at 97% and it says something about an error occurred, try again later.

    Is there a way to fix this? Or do I have to hard reset my phone and then just hope it's lying and backed up the important things, like my settings.

    It also doesn't give an error code. It just says it in the setting menu.

    Thanks
    03-11-2015 01:00 AM
  2. gpobernardo's Avatar
    I have a Lumia 925 on the 8.1 Dev Preview.

    My phone hasn't been backed up for 7 months. Not by my choice, but rather by my phone's inability to back itself up.

    Effectively, I run backup, it gets stuck at 97% and it says something about an error occurred, try again later.

    Is there a way to fix this? Or do I have to hard reset my phone and then just hope it's lying and backed up the important things, like my settings.

    It also doesn't give an error code. It just says it in the setting menu.

    Thanks
    I've encountered this problem with my L1020, along with a number of other members. There are many suggested solutions, but what worked for me was to delete the back-up first, and then manually restart the back-up process. You may also want to connect to a stable connection for the process, preferably through WiFi.

    And, NO, you don't need to "hard-reset" your phone. If your phone says that the back-up process was not complete, chances are that it is telling the truth.
    eruptflail likes this.
    03-11-2015 02:02 PM
  3. eruptflail's Avatar
    Thanks a million. I'll try that now.
    gpobernardo likes this.
    03-12-2015 09:56 AM
  4. eruptflail's Avatar
    It worked, thanks a bunch.
    gpobernardo likes this.
    03-13-2015 12:44 AM
  5. gpobernardo's Avatar
    No problem; looks like this thread is solved.
    03-13-2015 11:49 AM

Similar Threads

  1. List of apps that have not been updated in over a year
    By runamuck83 in forum Windows Apps
    Replies: 32
    Last Post: 07-02-2015, 01:21 PM
  2. Found a bug today while working out
    By netwirejohn in forum Microsoft Band & Band 2
    Replies: 6
    Last Post: 03-13-2015, 08:13 AM
  3. Hard descision or not so hard after all?
    By Marko Marjanovic in forum The "Off Topic" Lounge
    Replies: 5
    Last Post: 03-11-2015, 08:12 PM
  4. Creating Playlists from Now Playing Doesn't Work
    By sakendrick in forum Windows Phone 8.1
    Replies: 1
    Last Post: 03-10-2015, 11:04 PM
  5. Replies: 3
    Last Post: 03-10-2015, 11:03 PM
LINK TO POST COPIED TO CLIPBOARD