1. bichaels's Avatar
    I just upgraded my Mum's microSD on her Lumia 735. I formatted the new card in another WindowsPhone and then copied the contents of the old to the new via PC USB card reader. After promising her this would be okay it now seems all the videos lost their date information (or are using the new date created of the file copy as opposed to the original modified date?). All the videos are now together in one big lump at the most recent end of the camera roll. Everything else seems fine, eg photos and even whatsapp stuff. Is this just an annoying bug or should I have done it differently somehow?

    Any help much appreciated!
    04-05-2015 08:35 AM
  2. bichaels's Avatar
    After a bit more investigating problem seems to be with camera roll so I suspect this is an annoying bug. Date modified still looks correct in windows. If viewing in Lumia storyteller the order is correct. I tried changing all the date created tags on the videos but didn't seem to help either. It's more like the phone just isn't able to read the files properly - odd when it made them! I notice in storage sense a lot more seems to be counted as 'other' than before the upgrade...
    04-05-2015 10:28 AM
  3. bichaels's Avatar
    Still mistified why this is so difficult but think I've got it working now through a combination of the below, though still not sure exactly what is the right way to do it. I must have copied things backwards and forwards a dozen times trying to get it to work (luckily phone is quite new so only a couple of GB).
    a) updating file created and accessed dates to match the edited dates for the videos in the camera folder on the sd card
    b) updating file created and accessed dates to match the edited dates for the photos and videos in the whatsapp folder on the sd card
    b) at one point the whatsapp folder on the sd card wasn't being picked up at all in the gallery hub - renamed it using 'files' app and then changed name back
    c) just waiting a few days - even though it would go through the 'updating' process in the gallery hub without getting everything right it would seemingly still make a correction at another later time
    04-16-2015 03:24 AM
  4. oryan_dunn's Avatar
    I'm having this same issue. What app/tool did you use to update the file created date?
    06-02-2015 08:51 PM
  5. EndOfRope's Avatar
    Hi,
    the main problem is that windows explorer changes time/date of files wile copying. The solution is simple. Dont copy but archive the files directly from the old card with 7zip. It will keep the date right in the archive. Then unzip directly to your new card. The phone needs some time to sort date when you open the picture tile, yust give it some time.
    You also have a backup of your old card in the zip archive, thats another advantage.
    06-03-2015 01:21 AM
  6. oryan_dunn's Avatar
    Hi,
    the main problem is that windows explorer changes time/date of files wile copying. The solution is simple. Dont copy but archive the files directly from the old card with 7zip. It will keep the date right in the archive. Then unzip directly to your new card. The phone needs some time to sort date when you open the picture tile, yust give it some time.
    You also have a backup of your old card in the zip archive, thats another advantage.
    Before I found this thread, I had created another thread:
    http://forums.windowscentral.com/win...-properly.html

    Basically, there are a couple issues. First, the camera app doesn't put the date the video was recorded in the metadata anywhere (and even if it did, it's possible the photo app wouldn't use that date). The other issue, the photos app uses the date created field as described in previous posts here. It really should be using the date modified field instead, which stays the same across file moves/copies.

    Your solution of zipping/unzipping is quite interesting, and I'll give that a shot tonight. Do you know, will zipping up the old SD card pull in the WPSystem folder (which is normally hidden and protected)?

    Edit: I've got an old 620 and another SD card, so I copied a single video over and am going to leave it sit for a while to test the theory that it will eventually sort based on date modified. I've noticed this slow sorting before, so we'll see.
    06-03-2015 12:06 PM

Similar Threads

  1. [L521] not keeping its charge it cuts right off?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 04-05-2015, 11:02 AM
  2. Videos get corrupted on Lumia 635
    By sega dude in forum Nokia Lumia 635
    Replies: 1
    Last Post: 04-05-2015, 09:08 AM
  3. How can I get the 6tag video recording working?
    By Janno Alleman in forum Applications
    Replies: 0
    Last Post: 04-05-2015, 06:53 AM
  4. Why isn't my sd card working?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-05-2015, 05:12 AM
  5. Why my wifi is getting disconnected again n again?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-05-2015, 03:55 AM
LINK TO POST COPIED TO CLIPBOARD