1. chandu89's Avatar
    Hi Guys,

    I got a Nokia Lumia 520 recently.

    When i try downloading any app/game it's downloading and at the time of installation its saying "Microsoft account services is unavailable".

    When i do that through mobile network, its working but from Wifi it's creating this problem.

    I tried all suggestion given in WP official forums, like resetting phone, changing automatic date & time settings, changing the account password by logging in through PC and updating that in phone etc..

    Please suggest me any solution if anyone of you come across this kind of problem.

    p.s. I even tried logging into the windowsphone.com and tried installing app from there. Same result.

    Thanks in advance,
    Chandu
    05-31-2013 05:50 AM
  2. Ashish Saraf1's Avatar
    even i have Lumia 520 and faced similar problem...so i simply got 2g net pack for my cell !!

    i suppose its a bug or either microsoft sever is down...wait till tomorrow and try downloading
    05-31-2013 06:23 AM
  3. vincentw56's Avatar
    I've been having the same problem on my 920. It doesn't work through WiFI or the mobile network.
    05-31-2013 09:38 AM
  4. Ashish Saraf1's Avatar
    maube microaoft sever is down or crashed. Wait till tomorrow. If it doest get resolved try contacting ur carrier or nokia care
    05-31-2013 01:53 PM
  5. alpha128's Avatar
    It was working fine, until the latest update, when i received pictures from friends I unable to download or view it big, then push notification having error, it becomes like other apps (LINE, Wechat) required to go in the apps only to see notifications, lastly, i tried to reinstall but i been stuck at the phone number entry screen (verification)!!!!

    This sucks!
    07-25-2013 03:12 AM
  6. christos michalopoulos's Avatar
    Hi Guys,

    I got a Nokia Lumia 520 recently.

    When i try downloading any app/game it's downloading and at the time of installation its saying "Microsoft account services is unavailable".

    When i do that through mobile network, its working but from Wifi it's creating this problem.

    I tried all suggestion given in WP official forums, like resetting phone, changing automatic date & time settings, changing the account password by logging in through PC and updating that in phone etc..

    Please suggest me any solution if anyone of you come across this kind of problem.

    p.s. I even tried logging into the windowsphone.com and tried installing app from there. Same result.

    Thanks in advance,
    Chandu
    Me too i have the same issue. I cant upgrade or download apps when i am in wifi but i can surf in the web and in the apps. On 3g i have no problem. Can anyone explain that?.
    07-26-2013 12:35 PM
  7. AGiggey's Avatar
    Hey guys, Lumia 920 here with the same issues. Has anyone found out how to fix it? I tried factory resetting it (and it almost bricked on me, had to take it in) and it is still the same. I can download apps and webpages without wifi on, but the moment I connect to a wifi network I get the errors.

    Please tell me one of you guys found a solution to this problem before I trade in for an Android...
    09-23-2013 03:58 PM
  8. mjperry51's Avatar
    Hey guys, Lumia 920 here with the same issues. Has anyone found out how to fix it? I tried factory resetting it (and it almost bricked on me, had to take it in) and it is still the same. I can download apps and webpages without wifi on, but the moment I connect to a wifi network I get the errors.

    Please tell me one of you guys found a solution to this problem before I trade in for an Android...
    Why not take the phone into the store where you got it and try their wi-fi. Explain your issues, and see if it's a phone wi-fi issue or a local access point issue? Or try a friend's wi-fi. . .
    Mahendra Timceena likes this.
    09-23-2013 04:41 PM
  9. Mahendra Timceena's Avatar
    Hey guys, Lumia 920 here with the same issues. Has anyone found out how to fix it? I tried factory resetting it (and it almost bricked on me, had to take it in) and it is still the same. I can download apps and webpages without wifi on, but the moment I connect to a wifi network I get the errors
    .. even with my lumia 620 the same message is coming.. yesterday it was working the wifi connection but today it isnt... is there any solutions..
    11-13-2013 09:31 AM
  10. Timur Manyanov's Avatar
    had the same problem with lumia520, then set up the right date/time and it fixed everything!
    01-02-2014 12:48 PM
  11. Glenn Basden's Avatar
    Thank you! That fixed my 520 also. I had to take it off of automatic time setting and set it manually, and as soon as I did everything started working over wifi.
    Shawn Scarratt likes this.
    05-03-2014 09:36 PM
  12. Shawn Scarratt's Avatar
    Thanks. For explanations. Will try them and see if it works
    06-28-2014 11:06 AM

Similar Threads

  1. Replies: 10
    Last Post: 09-15-2016, 03:00 PM
  2. Replies: 6
    Last Post: 04-08-2015, 10:16 AM
  3. The windows live id service is unavailable right now
    By St_Deborah in forum Nokia Lumia 900
    Replies: 9
    Last Post: 12-05-2013, 11:59 AM
  4. Replies: 1
    Last Post: 02-24-2013, 04:06 PM
  5. Replies: 5
    Last Post: 11-25-2012, 01:36 PM
LINK TO POST COPIED TO CLIPBOARD