The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
10-17-2016 08:34 PM
45 12
tools
  1. enthuz's Avatar
    Thanks for the update. I thought I was going crazy. I hope it is fixed soon.
    04-02-2014 07:33 PM
  2. wiseguywood's Avatar
    This is ridiculous. My contacts disappeared all day until they are all gone. I tried transferring all of them and it wouldn't complete. I will have to try again tomorrow!
    04-02-2014 09:21 PM
  3. juanitoriv's Avatar
    This is ridiculous. My contacts disappeared all day until they are all gone. I tried transferring all of them and it wouldn't complete. I will have to try again tomorrow!
    Idea for a simple fix.... Single Google doesn't allow for http access anymore, as they changed to https, in settings, accounts, Gmail, under Contact's server, just add https://

    Before the www.google.com

    I don't have contacts linked to Google or I would have tried myself.

    Let me know if this fixes your problem.
    04-02-2014 09:57 PM
  4. multo's Avatar
    Idea for a simple fix.... Single Google doesn't allow for http access anymore, as they changed to https, in settings, accounts, Gmail, under Contact's server, just add https://

    Before the Google

    I don't have contacts linked to Google or I would have tried myself.

    Let me know if this fixes your problem.
    gave it a go as i need to have those contacts. nope, didn't work. thanks though
    04-02-2014 10:42 PM
  5. juanitoriv's Avatar
    04-02-2014 10:53 PM
  6. T Moore's Avatar
    Google Contacts API now requires HTTPS
    Beginning March 31, 2014, Google requires HTTPS for all communication with the Contacts API service in order to improve user security
    https://developers.google.com/google...v3/http-update This is the problem.

    temporarily fix until this problem is over :
    1. Export Google contacts as Outlook .csv file
    2. Import .csv file into Outlook.com account
    3. Setup your Windows Phone\contacts\e-mail to sync with Outlook
    4. Now you again have contacts
    04-02-2014 11:01 PM
  7. eashwar's Avatar
    i too have the same problem.... my recently saved contacts gets deleted automatically... but it gets saved on my google contacts...
    04-02-2014 11:02 PM
  8. juanitoriv's Avatar
    Google Contacts API now requires HTTPS
    Beginning March 31, 2014, Google requires HTTPS for all communication with the Contacts API service in order to improve user security
    https://developers.google.com/google...v3/http-update This is the problem.

    temporarily fix until this problem is over :
    1. Export Google contacts as Outlook .csv file
    2. Import .csv file into Outlook.com account
    3. Setup your Windows Phone\contacts\e-mail to sync with Outlook
    4. Now you again have contacts
    Does my last idea work?? Curious..
    04-02-2014 11:09 PM
  9. Uff182's Avatar
    As suggested on Microsoft's forum by a user, I temporarily solved this problem by installing Gcontacts from the Store. It will copy all your contacts from Gmail to your phone.
    zilosxp likes this.
    04-03-2014 01:48 AM
  10. wiseguywood's Avatar
    Looks like sync is working for right now, I synchronized and then turned it off for now, just in case.
    04-03-2014 02:56 AM
  11. zilosxp's Avatar
    As suggested on Microsoft's forum by a user, I temporarily solved this problem by installing Gcontacts from the Store. It will copy all your contacts from Gmail to your phone.
    Used this and it worked seamlessly. Thanks.
    Uff182 likes this.
    04-03-2014 03:17 AM
  12. Uff182's Avatar
    It seems that 2-step verification solves the problem, have a look here.
    Tashan likes this.
    04-03-2014 03:45 AM
  13. multo's Avatar
    Looks like sync is working for right now, I synchronized and then turned it off for now, just in case.
    Confirming this. My Google contacts are coming back
    04-03-2014 05:12 AM
  14. Tashan's Avatar
    It seems that 2-step verification solves the problem, have a look here.
    THIS

    This is the solution to the Gmail sync problems. Works perfectly!

    My problem with Gmail, in fact, it's a Windows Phone issue, That it allows no option to attach files other than Pictures when I access Gmail.

    In order to share an Office document or anything in general, I have to get to the respective app, tap "share" and choose Gmail to mail the document.
    Moreover, it only allows to share one document, meaning I have to keep mailing for each file.

    Any answers as to how to attach more than one document (or any files except multiple pictures) through Gmail?
    Uff182 likes this.
    04-03-2014 06:06 AM
  15. enthuz's Avatar
    It seems that 2-step verification solves the problem, have a look here.
    I echo this and what was stated on the linked site...

    Thanks to JanGertru. This solution really worked flawlessly. Got back all my contacts in my Lumia 920.
    To summarzine:

    • In Google account settings,
      • I enabled 2-step verification
      • Generated an app specific password (some random number you don't have to remember)

    • In Windows Phone
      • Deleted my Google mail account
      • Created the Google account and used the "app specific pwd" generated above (instead of my regular Google password.

    Thanks again, JanGertru !
    Uff182 likes this.
    04-03-2014 08:39 AM
  16. Emreskopi's Avatar
    I have the same issue. But I didn't lost my contacts. I get the error after I get my emails. But I found a contact I recently added from my phone appears on Google Contacts too. It means phone to server synchronizing is working well. This started after I got Cyan update.

    Thalion named user on Turkish Nokia forum recommended me removing my google account from the phone and re adding it. It worked. Everything works fine and I get no errors.
    Last edited by Emreskopi; 07-25-2014 at 03:30 AM.
    07-25-2014 03:04 AM
  17. adone56's Avatar
    I have the same problem but my contacts are in a microsoft account (people.live.com) not google. Recently I have reset to factory default my lumia 625 and only about a half of the contacts are appearing in the phone. I am pretty sure the problem is on Microsoft side, not Google
    08-06-2014 07:23 PM
  18. Fahad Chougle's Avatar
    I am having the same problem too
    11-08-2014 10:07 AM
  19. joshuwaa's Avatar
    two step verification worked like a charm! Thanks! X
    02-26-2015 03:10 PM
  20. shirley drake's Avatar
    I found an issue this morning where I lost someones name in messaging I received a message from a person that was in my contact list and then the next message received from that person was no longer available only a phone number on closer examination it appears as some of my contacts are syncing from Google but not all with no error message, syncing is working with facebook, twitter, live and gmail.
    Can anyone shed any light on what to look for as the problem to this partial syncing problem, If I check my Windows 8 People app all my contacts are listed and correctly displaying.
    I am using a Nokia 1520
    10-17-2016 08:34 PM
45 12

Similar Threads

  1. Replies: 3
    Last Post: 04-02-2014, 10:17 PM
  2. Internet Explorer does not shut down completely
    By Marconis4 in forum Windows Phone 8
    Replies: 1
    Last Post: 04-01-2014, 07:39 PM
  3. Replies: 0
    Last Post: 04-01-2014, 02:40 PM
LINK TO POST COPIED TO CLIPBOARD