1. Jakoh's Avatar
    I have had a lumia 720 since it was released and have noticed two problems with it more recently.
    First is MMS fails to download "media content" the only fix i have found is to apply a different (bogus) access point profile and then switch back to ATT 3G. looks like it is loosing its settings for MMS, but everything else works fine. This has happened a couple of times recently.
    Second is my lock button does not respond to wake the phone. The 3 windows buttons will light but not the screen. This usually fixes itself after a short period of time. But it is really annoying as it leaves my phone useless, i cant turn it off or anything. It has now happened for the second time today and if i remember correctly i was using Nokia Maps last for some directions.

    Has anyone else seen these problems? Please dont suggest a factory reset.
    06-29-2013 03:51 PM
  2. ttsoldier's Avatar
    I have had a lumia 720 since it was released and have noticed two problems with it more recently.
    First is MMS fails to download "media content" the only fix i have found is to apply a different (bogus) access point profile and then switch back to ATT 3G. looks like it is loosing its settings for MMS, but everything else works fine. This has happened a couple of times recently.
    Second is my lock button does not respond to wake the phone. The 3 windows buttons will light but not the screen. This usually fixes itself after a short period of time. But it is really annoying as it leaves my phone useless, i cant turn it off or anything. It has now happened for the second time today and if i remember correctly i was using Nokia Maps last for some directions.

    Has anyone else seen these problems? Please dont suggest a factory reset.
    Have you tried doing a soft reset by holding the power button and volume down button for 10 seconds?
    Jakoh likes this.
    06-29-2013 04:03 PM
  3. Jakoh's Avatar
    Did a soft reset about a week ago, so far it has been working good.
    07-08-2013 10:18 AM
  4. ttsoldier's Avatar
    Did a soft reset about a week ago, so far it has been working good.
    Thanks for reporting back :)
    07-08-2013 11:09 AM
  5. shahul nath1's Avatar
    I have an unlocked 720 and its the same story with mine. Double tapping the unlock button sometimes work, but its kinda irritating and now happens pretty often.
    08-21-2013 09:41 AM

Similar Threads

  1. Is my lumia unlocked
    By chattoe in forum Windows Phones
    Replies: 10
    Last Post: 09-17-2015, 07:01 AM
  2. Just received my White 925 and love it.
    By falconeight in forum Windows Phones
    Replies: 41
    Last Post: 07-03-2013, 01:16 PM
  3. International 820 on ATT
    By boo516 in forum Windows Phones
    Replies: 9
    Last Post: 06-30-2013, 11:18 AM
  4. Lost sound on my 920
    By bono5112 in forum Windows Phones
    Replies: 2
    Last Post: 06-29-2013, 08:59 PM
  5. how do I buy apps and games using phone credit?
    By Dipsta in forum Other Operating Systems
    Replies: 3
    Last Post: 06-29-2013, 03:37 PM
LINK TO POST COPIED TO CLIPBOARD