07-10-2015 03:12 AM
1,173 ... 3031323334 ...
tools
  1. Karan Bhutani's Avatar
    same problem here plz help
    09-29-2013 06:31 AM
  2. Derausgewanderte's Avatar
    Lol, I don't even have to press volume down button, just press the Retry button on NCS on computer and it will boot up to flash mode. Currently using AT&T dev rom with tethering working, but I am looking for a way to get back to stock AT&T stock ROM. Prefer the radio on stock ROM.
    have you considered switching to Rogers with Amber/GDR2? Snickler on XDA had issues with radio on the ATT dev as well (stability etc). Once he switched to Rogers all issues resolved.
    09-29-2013 12:09 PM
  3. Harwant Sethi's Avatar
    Everything was going well for me until I went to download the OTA Update. The phone just searched endlessly to no avail. I'm using wifi with my cellular turned off. Any tips?
    09-29-2013 12:24 PM
  4. CapnPauly's Avatar
    Everything was going well for me until I went to download the OTA Update. The phone just searched endlessly to no avail. I'm using wifi with my cellular turned off. Any tips?
    How long did you wait? I just did mine yesterday and it took literally half an hour before it said "There's an update available"...even though I went to settings and checked for updates myself.

    Additionally, I didn't disable my cellular. I don't know that you need to do that.
    Derausgewanderte likes this.
    09-29-2013 01:01 PM
  5. Derausgewanderte's Avatar
    How long did you wait? I just did mine yesterday and it took literally half an hour before it said "There's an update available"...even though I went to settings and checked for updates myself.

    Additionally, I didn't disable my cellular. I don't know that you need to do that.
    indeed, it will take a looooooong time just as Juan explained in OP. Although it took only 15min on mine. It probably depends on your WiFi and your provider speeds. Also, when it "prepares" for the update it sat at least 10min on mine at 100% (in which time it would heat up quite a bit and drop and get 4G). Just be patient it will eventually keep going.
    Last edited by Derausgewanderte; 09-29-2013 at 01:43 PM.
    CapnPauly and juan6996 like this.
    09-29-2013 01:14 PM
  6. Emmanuel Aglubat's Avatar
    Thanks a bunch! I just flashed my 920 and it's running smoothly. :)
    juan6996 and nokiafinland07 like this.
    09-29-2013 01:16 PM
  7. wapoz's Avatar
    If I flash my 920 with amber, will I still automatically get the bittersweet shimmer update (GDR3) when it comes out, or will I have to manually flash for that as well?
    09-29-2013 01:25 PM
  8. Derausgewanderte's Avatar
    If I flash my 920 with amber, will I still automatically get the bittersweet shimmer update (GDR3) when it comes out, or will I have to manually flash for that as well?
    Best guess is yes, but then you never know. Worst case is that we will be able to flash manually.
    09-29-2013 01:40 PM
  9. Derausgewanderte's Avatar
    So here is how I did mine. My goal was to stay with RM-820 for now. I may eventually try the French rom with RM-821.
    1) flashed with pre-portico Rogers rom following Juan's excellent guide.

    2) after flashing pre-portico I wanted to follow Snicklers suggestion and flash the now available Rogers Amber/GDR2 directly to the pre-portico.
    does not work and throws an error message about IDs. No way to do this. Then I did the OTA to portico
    note: a) it took 15minutes before it found an update and proceeded. b) it sat at "preparing" at 100% for 10min . c) it sat at cog wheels for quite a long time as well.

    3) then I was able to flash the Rogers/AmberGDR2 directly instead of doing OTA. It's fairly quick do get to Amber/GDR2 this way. You can download the Rogers Amber/GDR2 via Tools/ Firmware Download and then pick your color code
    [CODE]059R2L8 RM-820 VAR AMERICA CA ROGERS SL YELLOW
    059R3R8 RM-820 VAR AMERICA CA ROGERSWIR SL RED
    059Q6W4 RM-820 VAR AMERICA CA ROGERSWIR SL BLACK
    059R6P3 RM-820 VAR AMERICA CA ROGERSWIRE SL WHIT[/CODE]

    PS: it kind of feels liberating to see Rogers on boot
    Last edited by Derausgewanderte; 09-29-2013 at 03:19 PM.
    juan6996 and nokiafinland07 like this.
    09-29-2013 01:50 PM
  10. AMRooke's Avatar
    It doesn't matter what carrier the phone is connected to (via SIM card), as I understand it, the phone's firmware ROM cannot be flashed back to the original AT&T ROM. I believe if somebody can find a copy of the AT&T ROM, it could be done, but I have not seen that yet.

    FYI My reply didn't end up following comment #760 from "MikesChevelle"
    09-29-2013 03:44 PM
  11. Derausgewanderte's Avatar
    It doesn't matter what carrier the phone is connected to (via SIM card), as I understand it, the phone's firmware ROM cannot be flashed back to the original AT&T ROM. I believe if somebody can find a copy of the AT&T ROM, it could be done, but I have not seen that yet.

    FYI My reply didn't end up following comment #760 from "MikesChevelle"
    I believe the ATT stock rom is available and a few have tried to flash it without luck after going to Amber. I know for sure that Snickler at XDA tried this and have read a few on here that had no success.
    You should be able to download it from here:
    http://www.mrcrab.net/Nokia-Product-Code.html
    Here are product details for pre-portico ATT-US
    059L848 RM-820 NDT AMERICA ATT Black. AT&T stock rom, Version 1232.5692.1314.0001

    which you will find here:
    http://www.mrcrab.net/Nokia-Product-...ctCode=059L848
    Last edited by Derausgewanderte; 09-29-2013 at 04:24 PM.
    09-29-2013 03:57 PM
  12. rickhan's Avatar
    I'm waiting until the end of September, then I will flash using these instructions.
    If there is no word of the Amber update from ATT, then I believe that they plan to skip it, and probably gdr3 and 8.1.
    Their track record points to delaying until the phone is no longer supported. That has happened to every WM or WP phone that I have had from them, and I have a stack of them (all still working, using a non-ATT ROM).
    09-29-2013 04:51 PM
  13. Derausgewanderte's Avatar
    I'm waiting until the end of September, then I will flash using these instructions.
    If there is no word of the Amber update from ATT, then I believe that they plan to skip it, and probably gdr3 and 8.1.
    Their track record points to delaying until the phone is no longer supported. That has happened to every WM or WP phone that I have had from them, and I have a stack of them (all still working, using a non-ATT ROM).
    good for you - you don't have to wait that long
    Last edited by Derausgewanderte; 09-29-2013 at 06:04 PM.
    09-29-2013 05:51 PM
  14. MikesChevelle's Avatar
    It doesn't matter what carrier the phone is connected to (via SIM card), as I understand it, the phone's firmware ROM cannot be flashed back to the original AT&T ROM. I believe if somebody can find a copy of the AT&T ROM, it could be done, but I have not seen that yet.

    FYI My reply didn't end up following comment #760 from "MikesChevelle"
    I believe the ATT stock rom is available and a few have tried to flash it without luck after going to Amber. I know for sure that Snickler at XDA tried this and have read a few on here that had no success.
    You should be able to download it from here:
    http://www.mrcrab.net/Nokia-Product-Code.html
    Here are product details for pre-portico ATT-US
    059L848 RM-820 NDT AMERICA ATT Black. AT&T stock rom, Version 1232.5692.1314.0001

    which you will find here:
    http://www.mrcrab.net/Nokia-Product-...ctCode=059L848
    I dont need to worry about going back to an ATT ROM, I am just unclear where he says not to do a full restore because of messing up LTE. Being unlocked and on TMO I wasnt sure if this still applied to me. I want all my stuff back from a restore, but not at the cost of bricking the device.

    "-You won't be able to restore a full backup (at least not on AT&T) if you flash this ROM due to the need to switch to LTE 2 through access point, which, like Wi-Fi (FIX THIS MICROSOFT!), doesn't pop up until after you're asked to sign in with your Live ID."
    09-29-2013 05:54 PM
  15. MikesChevelle's Avatar
    If I am unlocked on TMO is there any point to flash the French ROM, am I to understand its for LTE support only??
    09-29-2013 07:34 PM
  16. xandros9's Avatar
    If I am unlocked on TMO is there any point to flash the French ROM, am I to understand its for LTE support only??
    I think it debrands the OS at least. I didn't want any branding on mine, Rogers included, and it all went away after flashing the French ROM.

    anything else it changes?
    09-29-2013 07:37 PM
  17. Karan Bhutani's Avatar
    0xFA001304: Platform ID check fails. Reason(s): The FFU file is not meant for this product. The platform ID of image does not match with platform ID of the device.
    I m getting the following error while flashing to rm-821 indian whilte..plz help
    09-30-2013 01:50 PM
  18. nokiafinland07's Avatar
    Yo jev. how about you remote my PC and flash mines if at&t don't brge tonight! and btw which did you use the rogers or the french rom?
    09-30-2013 02:43 PM
  19. nokiafinland07's Avatar
    I have 8.1 PReview! Will it matter? with usb 3.0 slots
    09-30-2013 02:58 PM
  20. asiancuta's Avatar
    the flash went smoothly on my Asus Windows 8.0 laptop. :) I've learned from owning a Samsung Focus (wp7) that you can't trust AT&T to upgrade on time and rely on the sources at XDA. so after only owning the phone for a few weeks and it just being days before the end of the month and absolutely no change to the status, i flashed and thankfully to this tutorial, with ease. when you said a lonnnnnnggggggg time for the first ROM update, you weren't kidding lol.

    I like the glance option, but after some toying with it, i don't find any real beneficial use except at night on the night stand. i do like the double-tap option of waking the phone. I still have to try to figure out/look up how to install Nokia Pro cam. i mainly just wanted the flashing/unbranding and updating to Amber to break free from AT&T's poor cycle of keeping us loyal customers happy.

    month over due, but much appreciation for this tutorial.
    09-30-2013 04:40 PM
  21. loveleo's Avatar
    For those on T-mobile. Found:
    E = 2G Edge
    G = 3G?
    4G= WTF?
    H= 3.5G
    H+ = 4G/HSPA+
    Flashed the french dev rom and updated. How is this compared to the att dev rom?

    The T-mobile LTE is the default APN showed up when I inserted my t-mobile sim card (fast.t-mobile.com). I only see 2g, 3g, 4g to choose in cellular max speed setting,did not see H or H+, chose 4g and network selection was automatic, I always seem to have trouble to get phone call signal if I choose anything other than automatic in here (talking about before flashing). Before flashing I don't remember what setting I had in max speed. I was able to see t-mobile LTE at my location before the flas, now just 4g.

    When I popped in my Lycamobile sim card, max speed setting only showed 2g, 3g. Have not tested speed since I am on a prepaid plan and do not want to waste data. Have not tried my ptel sim card.

    I just found this: Now glance screen has a peek selection where when you hover your hand over, it will show glance, otherwise black. Should be better for the battery. I have a flip case, I noticed the clock turned on 1-2 seconds after I opened the cover. Now I can use it as a watch.

    Everything else seemed to be working fine so far. Wondering if I should or could flash to the ATT dev rom which is rm-820, may work better for t-mobile LTE network.

    digitalicecream, or Anyone else that is using an unlocked att lumia 920 on T-mobile or T-mobile MVNO, did you flash to att dev rom and how does it compare to this french dev rom? http://forum.xda-developers.com/show....php?t=2425722 Thanks,
    Last edited by loveleo; 09-30-2013 at 10:19 PM.
    09-30-2013 06:34 PM
  22. xandros9's Avatar
    Quick question, I followed through the instructions fully and selected the LTE 2 APN (ATT 920)
    Should I ever see an LTE indicator? all I see is 4G. (pretty sure reception is not a problem outside my house
    09-30-2013 06:56 PM
  23. Derausgewanderte's Avatar
    Quick question, I followed through the instructions fully and selected the LTE 2 APN (ATT 920)
    Should I ever see an LTE indicator? all I see is 4G. (pretty sure reception is not a problem outside my house
    worked here on Rogers amber/gdr2. See lte where I used to see lte before. Seem to have better connection, but its probably just placebo.
    If you are on the French Amber rom then 4G=LTE, if I remember correctly?
    Last edited by Derausgewanderte; 09-30-2013 at 08:30 PM.
    xandros9 likes this.
    09-30-2013 07:37 PM
  24. Derausgewanderte's Avatar
    Btw, I flashed to Rogers Amber/GDR2 after updating to Rogers portico. While I got a Rogers boot logo on pre and portico, I have no logo on Amber/GDR2 at all. Nokia, then windows. Should I expect a Rogers logo? All the details in settings show I am on latest Rogers rom. Ps...everything working great. No battery or connection issue.
    09-30-2013 07:41 PM
  25. CapnPauly's Avatar
    So, all seems well with my phone after the update, but when I'm using a set of headphones with the action button (play/pause music, answer/end calls) that the action button doesn't work. Anyone else have this? It could just be my headphones, but I'm travelling so I don't have another pair to try out. :/
    Last edited by CapnPauly; 09-30-2013 at 08:14 PM. Reason: Figured out error 8000ffff in app store; that portion removed.
    09-30-2013 07:54 PM
1,173 ... 3031323334 ...

Similar Threads

  1. [SOLUTION] LED Flash Does not work
    By FishirOne in forum Windows Phones
    Replies: 16
    Last Post: 12-05-2015, 01:46 AM
  2. Does GDR2/Amber fix the Xbox Music Situation?
    By greedo_greedy in forum Windows Apps
    Replies: 6
    Last Post: 08-21-2013, 10:29 AM
  3. How many background tasks do you have running?
    By ozahran in forum Other Operating Systems
    Replies: 25
    Last Post: 08-10-2013, 10:37 AM
LINK TO POST COPIED TO CLIPBOARD