07-10-2015 03:12 AM
1,173 ... 34567 ...
tools
  1. ibuyufo's Avatar
    The google download link seems to be gone now.
    08-10-2013 04:20 PM
  2. boshkop's Avatar
    I flashed with both roms of size around 1.3GB each. I haven't had any probs with corrupt files during or after the flashing. Everything runs just fine. :)
    08-10-2013 05:02 PM
  3. rohitsingh's Avatar
    Can somebody using Datasense check this for me: I am using a flashed version of Indian Firmware. In datasense, where it asks me when to reset my monthly cycle, I get options for Day 1 to Day 28, however days 29-31 are missing. Is it the same for everyone or is there a bug in the firmware I flashed? Thanks in advance.
    08-10-2013 05:22 PM
  4. ibuyufo's Avatar
    Is there any other place where I can download the developer's rom?
    08-10-2013 05:25 PM
  5. matthew550's Avatar
    This is the one I just installed and am testing: http://forums.windowscentral.com/nok...m-059r4h6.html


    Is there any other place where I can download the developer's rom?
    08-10-2013 05:39 PM
  6. anon(5334087)'s Avatar
    This is the one I just installed and am testing: http://forums.windowscentral.com/nok...m-059r4h6.html
    Where'd you get the rm-820 ROM? I can't seem to find one that will install.
    08-10-2013 05:43 PM
  7. Cobthaich's Avatar
    Will updating this way stop a user from future OTA updates or void warranty?
    08-10-2013 05:50 PM
  8. anon(5334087)'s Avatar
    Will updating this way stop a user from future OTA updates or void warranty?
    It will likely void the warranty unless you flash the AT&T ROM again before returning it for warranty purposes. Others in this thread seem to think that we'll get OTA updates at the same time as unlocked European handsets, which should be much much faster than AT&T's OTA updates.
    08-10-2013 05:51 PM
  9. z33dev33l's Avatar
    Did it accelerate the stock text and ringtone for anyone else or is that only me?
    08-10-2013 05:53 PM
  10. matthew550's Avatar
    UPDATE: Everything is working fine with the SIM chip in. I have LTE speeds (shown as an "L") and the AT&T entry is showing in the store (I'm using a GoPhone chip). Lumia Pusher isn't available, which is a bummer, but you can/should update your system apps by going here: http://www.windowscentral.com/tag/system-apps . No complaints so far! :-)


    I've been working on this all afternoon and finally have the GDR2 and Amber update on my unlocked AT&T 920. Still setting it up and will pop in my SIM chip soon. Between this thread and VegaNovus' thread (http://forums.windowscentral.com/nok...load-link.html), I was able to get it installed.

    1. Install the "hacked" version of the Nokia Care Suite (NCS) ... keep it in offline mode
    2. The pre-Portico Rogers ROM (from here [message #52]: [FLASH] How to use NCS to change from RM-820 to RM-821 and vice versa - Page 6 - xda-developers) switched my 920 from AT&T to Rogers but wouldn't let me install the RM-821 Euro ROM so I upgraded the phone to the post-Portico (?) Rogers ROM (1232.5962.1314.0000)
    2a. You can either do this on the phone (after flashing it) or just direct-download the updated ROM via NCS and install it that way
    3. After it installed, and without setting up my Live account or anything, I did a factory reset and then used NCS to install the RM-821 Euro ROM (found here: http://forums.windowscentral.com/nok...m-059r4h6.html)
    4. The upgrade worked and I did another factory reset, just to be safe

    I'm now adding my accounts via wi-fi (manually, not from a backup) and will check to see if there are any updates available before popping-in my SIM chip. You'll need to read through the threads in the links above to get an idea of what others have encountered but I hope this helps! It's been a fun but occasionally frustrating afternoon getting GDR2 and Amber on my Lumia 920. A big thank you to juan6996, VegaNovus, and everyone else posting about this upgrade!!!

    Matt


    OS version: 8.0.10328.78
    Firmware revision number: 3047.00001326.2002
    Hardware revision number: 1.0.0.0
    Last edited by matthew550; 08-11-2013 at 04:39 PM.
    08-10-2013 06:06 PM
  11. anon(5334087)'s Avatar
    Thanks, going to try your method tonight :)

    Sent from my RM-820_nam_att_100 using Tapatalk
    08-10-2013 06:18 PM
  12. gazmatic's Avatar
    two questions...

    fm radio
    unlock abilty of locked att AFTER flashing
    08-10-2013 07:03 PM
  13. Parteek Agnihotri's Avatar
    I have a rogers 920, do i need to change it to 821 first of do I just flash it with amber rom?
    08-10-2013 07:03 PM
  14. cooltaj's Avatar
    So, what is the link for rm-820 and rm-920. Skydrive is crap when it comes to downloading huge files as listed in the original instructions. I am so confused about the right ROM's. Someone please provide the links and then update the instructions on page 1, as most people will still land that page..
    Many thanks
    08-10-2013 07:11 PM
  15. cooltaj's Avatar
    Can someone make a torrent that compiles all the file into one folder, so people can eliminate the bad links?
    08-10-2013 07:13 PM
  16. matthew550's Avatar
    UPDATE: I just got a roaming ("welcome to America") text from O2 and the roaming sign is showing.


    Yes, I see FM radio. I don't have any headphones handy to see if it works but it's there.

    Not sure what you mean by unlock ability but double-tap to unlock works. My phone is still unlocked and working fine with my GoPhone SIM chip; I didn't get a "locked phone" warning when I popped in an O2 SIM chip either. Access Point picked "O2 Pay Monthly" and Tesco and giffgaff were also available. I don't have good T-Mobile reception here (O2 partners with them, here in the USA) and the SIM card hasn't been activated yet so that might be why I don't have any bars for reception.
    08-10-2013 07:16 PM
  17. matthew550's Avatar
    I don't think so; I had to flash my AT&T 920 to a Rogers 920 (with the latest OS available on NCS) before it would take the RM-821 Euro update. Not sure why AT&T's ROM wouldn't take it like Rogers' ROM would.....


    I have a rogers 920, do i need to change it to 821 first of do I just flash it with amber rom?
    08-10-2013 07:20 PM
  18. matthew550's Avatar
    RM-820 is an AT&T Lumia 920 (and, from what I've experienced, a Rogers Lumia 920); RM-821 is a global Lumia 920. For whatever reason, if you flash the Rogers ROM on your AT&T phone, it'll accept the global Lumia 920 ROM (RM-821). Please see my initial post (#110) on how to switch from AT&T to Rogers and then to the GDR2/Amber (Euro) update. It's a multi-step process involved 1GB downloads but it worked for me. Hope this helps!


    So, what is the link for rm-820 and rm-920. Skydrive is crap when it comes to downloading huge files as listed in the original instructions. I am so confused about the right ROM's. Someone please provide the links and then update the instructions on page 1, as most people will still land that page..
    Many thanks
    08-10-2013 07:31 PM
  19. Alex Rodriguez's Avatar
    when you want to go back to the ATT rom, just open the product support tool, click tools, click firmware download, type in the att Lumia 920 predict code, and download the firmware. If it doesn't install, install the Rogers rom, and then the att rom. Also, all AT&T carrier apps still show in the store as "AT&T featured". Cartier apps on WP depend on the sim card that the phone is using to connect to the network, not the firmware. I can download ATT Locker and I've already downloaded myAT&T (family plan).
    Juan I have a question , are you really sure (100%) that if i want i can go back to the AT&T Rom by installing the Rogers Pre Portico and then My AT&T Rom cause i've been searching the web for that and all the threads said that once you change your AT&T Rom to any other (Rogers, Europe Dev. etc) you can't go back to AT&T Rom.

    I saw a thread on XDA that says you can go From Europe rm 821 to Rogers rm 820 and viceversa but not back from Rogers or from Europe Dev Rom to AT&T Rom.
    [FLASH] How to use NCS to change from RM-820 to RM-821 and vice versa - xda-developers.

    If you have the link where it says that you can and you can point me in that direction it will be of great help for me and others that are holding before trying the GDR2 Amber now. Thank you very much.
    Last edited by Alex Rodriguez; 08-10-2013 at 07:51 PM.
    08-10-2013 07:35 PM
  20. cooltaj's Avatar
    Biggest question though is, When GDR3 comes out. Would be have to reflash? or would it be a straightforward update???
    I bought Windows Phone, because I didn't want to have to "root" to get features unfortunately carriers are indeed schmucks
    Alex Rodriguez likes this.
    08-10-2013 08:02 PM
  21. Alex Rodriguez's Avatar
    Biggest question though is, When GDR3 comes out. Would be have to reflash? or would it be a straightforward update???
    I bought Windows Phone, because I didn't want to have to "root" to get features unfortunately carriers are indeed schmucks
    Another concern I have, is warranty. It is clear that this void your warranty. What if the phone ends in a unusable state when installing the Rom? You won't be able to send it to Nokia if it doesn't have the original Rom on it and im sure they know what's your phone original ROM because of the IMEI and serial numbers. I sent mines one time to them so it has history with them, and i have warranty coverage until November.
    Last edited by Alex Rodriguez; 08-10-2013 at 08:25 PM.
    08-10-2013 08:13 PM
  22. Boxerboy213's Avatar
    So... I see that everyone is getting an L to signify LTE. I don't seem to see it. All I get is 4g, H, H+... I set my access point to LTE 1 and still no success. >.>
    Anything I'm doing wrong?
    08-10-2013 08:49 PM
  23. bglf83's Avatar
    I only get H and H+ as well. My speed is 15 down and 1 up though.

    Sent from my RM-821_eu_france_267 using Tapatalk
    08-10-2013 09:12 PM
  24. Alex Rodriguez's Avatar
    I only get H and H+ as well. My speed is 15 down and 1 up though.

    Sent from my RM-821_eu_france_267 using Tapatalk
    I think you don't see the L (LTE) because you are not using the EURO DEV ROM (059R4H6) Which is the one that the OP is using
    08-10-2013 09:25 PM
  25. Alex Rodriguez's Avatar
    So... I see that everyone is getting an L to signify LTE. I don't seem to see it. All I get is 4g, H, H+... I set my access point to LTE 1 and still no success. >.>
    Anything I'm doing wrong?
    Are you using this ROM ?

    EURO DEV ROM (059R4H6)

    This is the one that the OP says shows L (LTE)
    08-10-2013 09:26 PM
1,173 ... 34567 ...

Similar Threads

  1. [SOLUTION] LED Flash Does not work
    By FishirOne in forum Windows Phones
    Replies: 16
    Last Post: 12-05-2015, 01:46 AM
  2. Does GDR2/Amber fix the Xbox Music Situation?
    By greedo_greedy in forum Windows Apps
    Replies: 6
    Last Post: 08-21-2013, 10:29 AM
  3. How many background tasks do you have running?
    By ozahran in forum Other Operating Systems
    Replies: 25
    Last Post: 08-10-2013, 10:37 AM
LINK TO POST COPIED TO CLIPBOARD