1. gumayam28's Avatar
    I ran into an issue where I performed a factory reset, but the reset did not complete and ran into a situation where the gears icon would spin indicating the reset processing, but would ultimately display a " :( " - smiley icon and would reboot performing the same sequence.

    I found a thread and begun using the recovery tool However, upon attempting to install the firmware I arrive with the tool window displaying:


    Software package installation result
    x Operation ended with failure
    File or path: " " was not found.

    Was the tool just unable to download the required firmware file to install or is there a different problem I need to resolve?

    Note this is separate from the issues I've read online where the summary page noted:
    Software package not found on server.

    Thanks in advance!
    02-03-2016 11:41 AM
  2. v535's Avatar
    Did you disable AV while performing hard reset on your PC? It seems packages could not be fetched from MS servers and make sure FW is not blocking WDRT and reqd services.
    02-03-2016 11:47 AM
  3. TrustySnooze's Avatar
    I can not get the recovery tool to work with my M8 either. It gives the same error you got for some reason.
    02-04-2016 04:53 PM
  4. John Casmier's Avatar
    Same issue for me as well with my HTC M1
    02-05-2016 08:01 PM
  5. John Casmier's Avatar
    I am sorry-my M8-not M1. Prior to that error, I get a message to tell me my battery needs to be over 25% (currently 98% but there is an image next to this notification of a battery at about 10%-not sure if this is trying to say my battery is that low-when not). I also disengaged Norton Firewall, same issue. Please don't tell me i am stuck. :(
    02-05-2016 08:08 PM
  6. Nathan Kollman's Avatar
    Same issue. Phone is stuck in a boot loop after the latest TP update. I get the gears followed by " :( ". I've tried the mobile device recovery tool but it errors right away, with file or path not found. The HTC folder and it's subfolders are created but the firmware is never downloaded. I've tried multiple ports and cables with the same end result. Not sure what else to try. My firewall is allowing traffic in and out and AV is also off, so those aren't the issue. Stuck with a paperweight until I can get this fixed.
    02-05-2016 11:49 PM
  7. John Casmier's Avatar
    I am not a techie whatsoever but as a guess, something in the latest TP update in its code is making the path unrecognizable...I just worry since we took the risk to utilize, there is no pressure or reason for a fix in this area and also may not make it possible to refresh-if needed to accept the actual build. I truly hope I am wrong.
    02-05-2016 11:55 PM
  8. Nathan Kollman's Avatar
    This looks more like an issue with the flash not downloading than anything. I checked the folders where the flash is downloaded to and they are empty, which explains the error we keep getting. For some reason, the recovery tool is failing to start the download (bad file or no file on the servers) and thus, giving us the error. I'm going to try to track down a copy of the flash just to see if it is the lack of downloaded files. As soon as I get more info, I'll let you all know.
    02-08-2016 10:19 PM
  9. Nathan Kollman's Avatar
    So, after getting a bit upset with the WPRT, I did some searching on converting from WP8/8.1/10 to Android. (I needed a working phone.) Anyways, one of the first links was to the XDA boards where I found simple instructions on how to flash the base Verizon load. You'll need to download the flash program and the ROM but both have passed security scans. If you're interested in trying this method, the forum address is below. Do note that I had to flash my device twice as the first attempt crashed at 97%, so you may experience the same issue.

    02-09-2016 07:53 PM
  10. John Casmier's Avatar
    Its an issue of most recent TP update and file recognition for the tool. I reset the phone-which goes back to win 10-cleaned. Did the whole nine yards to recover win 8.1 using recovery tool and it worked flawlessly. So, if you need to reset your phone to 8.1 with the tool and having major issues, do a backup, reset your phone then utilize the tool on the MS site and then use your backup to reinstate programs and such I am sure this may have already been advised.

    02-10-2016 07:26 PM
  11. Nathan Kollman's Avatar
    Unfortunately, I was not able to perform a hardware or software reset on the phone. The hardware reset would boot loop and eventually go back to the update install and fail, causing a reboot. My issue could be related more to a Verizon incompatibility (WPRT just recently started Verizon support for M8) than an actual issue with the hardware. In any case, I tried the hardware reset and the revert to 8.1 with WPRT, failing at both. The XDA solution just happened to be my last stop to get my phone up and running.

    Different providers seem to offer more or less support for their handsets and I'm seeing a trend with Verizon.
    02-10-2016 08:37 PM

Similar Threads

  1. Bluetooth headset pairing issue
    By hardywang in forum Windows 10
    Replies: 1
    Last Post: 08-15-2016, 03:30 PM
  2. Press Volume Up and Volume Down 3 times
    By anon(9538491) in forum Windows 10
    Replies: 28
    Last Post: 02-07-2016, 09:36 AM
  3. Windows Plug n Play Architecture?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-03-2016, 02:13 PM
  4. Why isn't my Lumia 540 showing the home screen?
    By WPCentral Question in forum Windows Phones
    Replies: 1
    Last Post: 02-03-2016, 09:41 AM
  5. Why won't my hotmail sync on my new HP Stream laptop, Windows 10?
    By WPCentral Question in forum Other Brands
    Replies: 0
    Last Post: 02-03-2016, 09:01 AM