05-17-2016 10:24 AM
366 123 ...
tools
  1. Muessig's Avatar
    Post below if you think you've noticed any issues or Windows Phone 8.1 isn't behaving as it should. This thread is for the discussion of any software issues. We will endeavour to keep this OP updated and relevant.

    Below is an overview of some of the terminology you may come across:

    Soft Reset: By pressing down the Volume Down + Power buttons for 10-15 seconds (or until the device vibrates) you can perform a soft reset on your device. This is a little bit like a factory reset for your phone's OS only you get to keep all of your personal data. Think of it like restarting your PC. This is the first thing you should try if your device is behaving oddly.

    Hard Reset: By going to settings>about>reset your phone you can completely wipe your phone of your personal data (ideal if you're going to send in your phone for repair or sell it). Your phone will turn off and you'll see spinning gears for a while (up to an hour or so) and when it's done you will see the same screens you saw when you first turned on your phone out of the box. You'll have to sign in with your Microsoft account again and start over.

    How to make your Lumia's battery last longer: See the thread over at the Nokia Discussion Forum here.

    How to reset your device's camera: Go to settings>applications>photos+camera>reset.

    Remember to keep your posts as descriptive as possible so that we can try to keep this thread relevant.
    Last edited by Muessig; 08-30-2014 at 10:40 AM.
    07-29-2014 07:10 PM
  2. SoundsLikeLife's Avatar
    Really tiny bug, but the confused emoji is missing. It is the one that has a sideways "s" for a mouth. 😕 However, there are two identical smiley faces ☺
    07-29-2014 07:29 PM
  3. TheLiege's Avatar
    My picture hub quite regularly goes completely transparent. The only way I have managed to fix this is by going into its settings and tapping shuffle now and then it works again for a while.
    07-30-2014 12:54 AM
  4. MichaelBanning's Avatar
    Big one here - trying to download maps to my sd card using storage sense (i have a 1520 if that matters) does NOT work and seems to merely re-download the maps back onto the phone where I had them originally but then deleted them (so that I could, you know, free up space by putting the maps on the sd card).

    My journey through this issue is detailed in this thread. Maps not saving to SD Card??


    UPDATE: Using the Lumia Storage Checker App, I was able to save my maps to my SD card, although the maps are 5.01GB on the card when they were 3.89gb on the phone. And the App shows different numbers for the sizes of things like apps and free space than the storage sense. (According to Lumia Storage Check, I have 139mb of apps on my phone. On Storage Sense, 301.86mb.)

    And I shouldn't have to use an old app that storage sense was supposed to in part replace in order to do something that storage sense is supposed to do.

    Glad to see Windows is keeping it's commitment to infuriating their customers no matter how much else they improve/innovate on...
    Last edited by MichaelBanning; 07-31-2014 at 12:33 AM.
    sd173, omerfbingol and Guytronic like this.
    07-30-2014 05:14 PM
  5. Cesar Yadao's Avatar
    I don't receive messages and notifications from Viber, Messenger, etc. after updating my Lumia 1320 with 8.1 Cyan update. I checked Background Apps running and Notifications are on but still getting no messages from these apps. I only receive new messages after I open the app. Anyone of you having this issue?
    07-30-2014 05:24 PM
  6. switch side method's Avatar
    @cesar yadao..... Its a well known bug. You may have seen a message from whatsapp saying that its not programmed yet for 8.1 and other apps are like that. They are aware of it tho *smile*
    daxdax89 and georgi kovachev like this.
    07-30-2014 05:49 PM
  7. ukedave's Avatar
    Is anyone experiencing a bug when recording videos with either nokia camera or beta where the device does not start recording when you tap the video icon? Trying a soft reset /1520
    georgi kovachev likes this.
    07-30-2014 06:16 PM
  8. switch side method's Avatar
    Is anyone experiencing a bug when recording videos with either nokia camera or beta where the device does not start recording when you tap the video icon? Trying a soft reset /1520
    No problem so far on my 1520
    georgi kovachev likes this.
    07-30-2014 06:44 PM
  9. Matt Marsh's Avatar
    Has anyone figured a good way to keep scrolling thru an app I stead of always picking the part that u pressed on. So sick and tired of picking an article when I want to scroll to the next one.
    georgi kovachev likes this.
    07-30-2014 07:42 PM
  10. atanga betayene's Avatar
    Just download the update yesterday,like it it,but it is really obvious that the battery drains quickly than b4.
    07-30-2014 08:34 PM
  11. MichaelBanning's Avatar
    Games Hub no longer works. Gone into further detail in this thread - Games Hub crashing/closing everytime I try to open it.

    I have so far received no replies to that thread - if a way to fix it is found, I'll remove, but I can't even get the damn thing to open.

    UPDATE: It seems to be working fine now. I have my phone set to automatically download and install updates, so perhaps one has gone through since I first posted my original post.
    Last edited by MichaelBanning; 07-31-2014 at 04:43 PM.
    georgi kovachev likes this.
    07-31-2014 12:35 AM
  12. MichaelBanning's Avatar
    Finally, I won't post a separate thread on this one since I'm guessing it may be the app-developers needing to tweak stuff, but I've had some issues with some apps 1.) after migrating them from my phone to my card, and 2.) after restarting my phone:

    1.) After migrating all my apps and games to my card, some apps simply didn't work. Their live tiles went blank and/or black, and when I would "open" them, I'd get a never-ending loading screen with the dots, etc. that I couldn't back out of - I'd have to hit the Windows button to get to the tile screen, so I could then close out the aforementioned app using the "hold the back button and hit the x" method.

    I solved this for all affected apps by uninstalling and reinstalling them, and since my settings were set to download new apps to the sd card, they went to where I wanted them and they worked again...

    2.) EXCEPT, I just restarted my phone, and at least 2 apps that I can see, Battery and Words With Friends, are back to having the same issues, so I'm guessing I'll need to uninstall and reinstall again.

    Again, I'm guessing some of this may be more the apps fault than the phones, but either way, hoping that this thread will be seen by people who can fix these things, I might as well list it here too. At least now after restarting my phone my music info doesn't disappear - thank GOD that's over....
    urosbmx and georgi kovachev like this.
    07-31-2014 12:43 AM
  13. nothin2lose's Avatar
    On my Nokia Lumia 635:

    - Can't use MP3 ringtones I've stored in the phones ringtones folder.

    - For Belgium/Netherlands: WordFlow isn't available for BE keyboard (AZERTY), but it is available for NL keyboard (QWERTY) and FR keyboard (AZERTY)... It's the same language. This is a bit annoying for people who have used AZERTY keyboards like forever.
    georgi kovachev likes this.
    08-01-2014 12:32 AM
  14. sibirsk's Avatar
    Don't know if its Lumia 930 specific, or firmware-specific, but WP 8.1 it stutters a lot on my phone.
    I mean UI stutters, as if the quad-core 2.2 GHz processor couldn't keep up the rendering.
    Had a WP 7.5 phone previously, and have a Windows 8.1 Pro tablet, both with much lower specs, and while they sometimes slowed down, the UI transitions, scrolling, as complex as they could get, NEVER stuttered.
    georgi kovachev likes this.
    08-01-2014 02:53 AM
  15. vishera's Avatar
    I noticed this recently , when I transfered some files via Bluetooth from another devices like PC and tablet the files just did't stored on memory. I'm sure I tapped Accept button when receive files (example : image) the image didn't show in anywhere. And if I received other files with third-party extension like .rar .bak etc. I wonder where the file would be placed, I just found nothing on my lumia . better make a separate folder for store the received file via bluetooth like bluetooth exchange folder in PC.

    sorry for my bad english :)
    08-01-2014 06:07 AM
  16. mjrtoo's Avatar
    I've noticed that on my 925 Here Drive+ doesn't recognize addresses that it previously did. It can find the address just fine from Here Maps, and will give turn by turn directions when you start navigation from there, but not when you use the people hub to quickly navigate to an address from a contact. Pops up a dialog that says no address was found.

    I've done a soft reset etc, did a full erase and update, not using a backup, everything from scratch.

    Edit: Looks like it's a problem with GPS and the built in maps program, not the Here apps.
    Last edited by mjrtoo; 08-04-2014 at 06:31 AM.
    08-01-2014 10:01 AM
  17. Anglerdk's Avatar
    Memory handling. Eg if I write in tapatalk and the screen turns off at best some of the text is still there , but sometimes its all gone :(
    Endomondo also stops running sometimes :(
    Sent from my Lumia 925 wp8.1 using Tapatalk
    georgi kovachev likes this.
    08-02-2014 05:23 PM
  18. Brandon Tobias's Avatar
    major bugg that annoys me to high hell
    when i am typing lets say i go to type ahahahahaha
    for example my screen zooms in and does not want to go back i have to hit two keys randomly like what ever i see ej fhfhfhfhfhfhfhfhf until it snaps back pics of the issue here its annoying.

    img_20140727_172556.jpgimg_20140727_172656.jpg
    sd173 and georgi kovachev like this.
    08-02-2014 10:54 PM
  19. Akash Patel's Avatar
    major bugg that annoys me to high hell
    when i am typing lets say i go to type ahahahahaha
    for example my screen zooms in and does not want to go back i have to hit two keys randomly like what ever i see ej fhfhfhfhfhfhfhfhf until it snaps back pics of the issue here its annoying.

    Click image for larger version. 

Name:	IMG_20140727_172556.jpg 
Views:	866 
Size:	16.5 KB 
ID:	74904Click image for larger version. 

Name:	IMG_20140727_172656.jpg 
Views:	866 
Size:	17.5 KB 
ID:	74905
    That's not a bug you have enabled screen magnifier.To turn it off go to settings-ease of access- turn off screen magnifier.
    Andrew Martin4, urosbmx and sd173 like this.
    08-02-2014 11:03 PM
  20. Brandon Tobias's Avatar
    That's not a bug you have enabled screen magnifier.To turn it off go to settings-ease of access- turn off screen magnifier.
    hmmmn you were right but i never turned that on or went in there to dig around so why is it on any ways.
    but thanks its off now
    08-02-2014 11:23 PM
  21. Marcin Borowski's Avatar
    Hi!
    Today I've found a bug: I can't download mp3 from email in my Outlook. Well I can listen to it, but I cannot save it. I think it's serious!
    08-03-2014 08:04 AM
  22. Smort's Avatar
    Finally, I won't post a separate thread on this one since I'm guessing it may be the app-developers needing to tweak stuff, but I've had some issues with some apps 1.) after migrating them from my phone to my card, and 2.) after restarting my phone:

    1.) After migrating all my apps and games to my card, some apps simply didn't work. Their live tiles went blank and/or black, and when I would "open" them, I'd get a never-ending loading screen with the dots, etc. that I couldn't back out of - I'd have to hit the Windows button to get to the tile screen, so I could then close out the aforementioned app using the "hold the back button and hit the x" method.

    I solved this for all affected apps by uninstalling and reinstalling them, and since my settings were set to download new apps to the sd card, they went to where I wanted them and they worked again...

    2.) EXCEPT, I just restarted my phone, and at least 2 apps that I can see, Battery and Words With Friends, are back to having the same issues, so I'm guessing I'll need to uninstall and reinstall again.

    Again, I'm guessing some of this may be more the apps fault than the phones, but either way, hoping that this thread will be seen by people who can fix these things, I might as well list it here too. At least now after restarting my phone my music info doesn't disappear - thank GOD that's over....
    I'm having this same issue. Last week, there were four apps that "went dark" and wouldn't open. Uninstalling and reinstalling brought them back, but a couple of days later, three different apps (and one from the previous batch) did it again.

    Yesterday, I hard reset the phone hoping that would fix it, but this morning, again, four apps went dark. I'm wondering if it's something with the SD card, but not sure. I set the phone up fresh and manually re-downloaded just the important apps. The one app that consistently does this is the Enpass password app, which I rely on a lot.

    Any ideas? Lumia 1520 with a 64 GB SD card here.
    08-03-2014 08:50 AM
  23. sd173's Avatar
    This might just be my luck, but possible problem here:
    Apps on my SD Card do not show up in Cyan
    08-03-2014 11:02 AM
  24. MichaelBanning's Avatar
    I'm having this same issue. Last week, there were four apps that "went dark" and wouldn't open. Uninstalling and reinstalling brought them back, but a couple of days later, three different apps (and one from the previous batch) did it again.

    Yesterday, I hard reset the phone hoping that would fix it, but this morning, again, four apps went dark. I'm wondering if it's something with the SD card, but not sure. I set the phone up fresh and manually re-downloaded just the important apps. The one app that consistently does this is the Enpass password app, which I rely on a lot.

    Any ideas? Lumia 1520 with a 64 GB SD card here.
    I also have a 1520 with a 64gb sd card (this one to be exact - Amazon.com: SanDisk Ultra 64GB MicroSDXC Class 10 UHS Memory Card Speed Up To 30MB/s With Adapter, Frustration-Free Packaging - SDSDQU-064G-AFFP-A: Electronics), and I've seen some people post that that particular card has been infamous for having issues, including the aforementioned music info issues I mentioned in my op, though that seems to have now been fixed.

    Anyway, since my update post, I have had no further app issues, though I have also not turned my phone off and turned it back on.

    So, luckily, I do not seem to be experiencing the same "random frequency" with which your apps are doing this, as after the initial migration, only that one restart affected 2 apps. That being said, I can't help be be reminded of similar sounding issues I had when I first got my 1520 and sd card, except it was my music info that would frequently and randomly disappear.

    Therefore, with no expertise whatsoever, I will suggest 2 possible "work-arounds" for you and others having this more frequent problem, the first of which helped me originally reduce my music issues to just when the phone was restarted, and the second being what I will do if I encounter any future app blacking out issues, as I've already done #1.

    1.) If you search these boards for threads about music info disappearing and/or similar issues, or something like the phone frequently and randomly not working/finding it's att connection, you will eventually come across instructions for taking some sort of tape (duct or double sided, I can't remember) and basically taping your SIM card (not your sd card I don't think - it was one or the other again you need to find these older threads) to the little metal holder thing that slides into your phone, in order to keep it in place and more stable. Whatever it was specifically, I did it last fall, and it got rid of my music issues except for when my phone was restarted.

    2.) If/when you can narrow down your apps/games to just "the problem ones", move those specific ones off the sd card and back onto the phone to see if that will help at all.

    Hope these help and/or be sure to post what works for you if/when you find some workarounds untill this issue is resolved. Good Luck!
    Sergey Belikov likes this.
    08-03-2014 08:39 PM
  25. sd173's Avatar
    I think this still exists from 8.1 developer preview:
    My 1520 from at&t on cyan randomly heats up when nothing's open - this drains the battery really fast. I've only had cyan for a little more than a day but with 8.1 developer preview this barely ever happened.
    08-03-2014 09:59 PM
366 123 ...

Similar Threads

  1. Bluetooth Head Phones and Surface Pro 3
    By Jugler in forum Microsoft Surface Pro 3
    Replies: 5
    Last Post: 08-16-2014, 06:09 PM
  2. Omegacell 1520.3 - Cyan confirmed and installed
    By BaritoneGuy in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 07-29-2014, 08:03 PM
  3. Official release date and time for your country
    By switch side method in forum Ask a Question
    Replies: 2
    Last Post: 07-29-2014, 05:34 PM
  4. Replies: 2
    Last Post: 07-29-2014, 03:14 PM
  5. Attachments to Outlook-based Contacts and Calendar entries
    By quantumgravity in forum Windows Phone 8.1
    Replies: 0
    Last Post: 07-29-2014, 02:46 PM
LINK TO POST COPIED TO CLIPBOARD