XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

Leader of the pack

HP's Spectre x360 15 just might be the best all-around laptop

New or refurbed?

Is a refurbed Surface right for you?

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
Like Tree1Likes
  • 3 Post By subodh gadre
  1. Toezilla's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    18 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hi guys. I'm having a gmail issue on my HTC 8x that I can't seem to resolve so I'm hoping one of you really tech savvy people might have a fix.

    I use both Hotmail and Gmail. I'm slowly phasing gmail out but at this point still require it for a few things. I have both of my accounts added to my phone and the gmail account seemed to work ok for the first week or so that I had the phone. Now it will not sync correctly. Every time I try to sync my gmail on my WP8 I get a message saying "Google account info is incorrect. Update your account info for smtp.gmail.com:465:1"

    So I then enter my info and as soon as I save the info the same screen pops up again. I know I am entering the correct info. I believe this problem is related directly to the smtp gmail server, but I really don't know enough about it to correct the problem. Is there a way I can change the way my account syncs so that it doesn't use smtp at all, but another kind of server?

    Any help would be greatly appreciated.
  2. ryker002's Avatar
    Member

    Posts
    149 Posts
    Global Posts
    182 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Google has dropped support for gmail on windowsphones, including all of their services that were all intertwined in one service they recently shut down. You can find apps to do it for you, and Microsoft is currently working on a work-around.
  3. NinjaPenguin777's Avatar
    Member

    Posts
    71 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    I use the m.google.com server and I don't have issues syncing
  4. CoZmicShReddeR's Avatar
    Member

    Posts
    47 Posts
    Global Posts
    67 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I added my gmail when I bought my Nokia Lumia 920 phone on release day and it's still working like a charm didn't have to edit or add anything extra not sure if I will be effected but I am not in a hurry to move or leave it unless Google completely drops it! I have been slowly migrating to outlook.com but still use Android devices so for me I'll probably use alternative methods rather then being completely switched over to oulook
  5. CDG
    CDG is offline
    CDG's Avatar
    Member

    Posts
    304 Posts
    Global Posts
    2,003 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Toezila, log on to your Gmail from a computer, you may have locked yourself out and need to change your password. This happened to me a couple of weeks back.
    Sent from my Lumia 820 using Board Express
  6. Toezilla's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    18 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    Thanks for the replies everyone. I seem to have found a fix. I ended up simply removing the gmail account from my phone and then re-adding it and it is now working.
  7. Chemilinski's Avatar
    Member

    Posts
    55 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Really? It's not meant to be working.... o_O
  8. aced411's Avatar
    Member

    Posts
    54 Posts
    Global Posts
    56 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Quote Originally Posted by Chemilinski View Post
    Really? It's not meant to be working.... o_O
    Of course it is. Gmail just isn't supporting active sync for calendars anymore.
  9. iainmann's Avatar
    Member

    Posts
    119 Posts
    Global Posts
    163 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Google is supporting ActiveSync until January 31. After that you won't be able to sync Windows Phones with your Google Calendar and Contacts, but you will still be able to sync Google Mail. Users who've already got Calendar and Contacts sync set up will continue to be able to sync. But if you reset your phone...or get a new one...you're buggered for Google Contacts and Calendar syncing.
    IJSMblog: Windows Phone news and apps: Microsoft "pleads with Google to delay contacts and calendar sync cut-off"
  10. ryker002's Avatar
    Member

    Posts
    149 Posts
    Global Posts
    182 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Quote Originally Posted by iainmann View Post
    Google is supporting ActiveSync until January 31. After that you won't be able to sync Windows Phones with your Google Calendar and Contacts, but you will still be able to sync Google Mail. Users who've already got Calendar and Contacts sync set up will continue to be able to sync. But if you reset your phone...or get a new one...you're buggered for Google Contacts and Calendar syncing.
    IJSMblog: Windows Phone news and apps: Microsoft "pleads with Google to delay contacts and calendar sync cut-off"
    I thought it originally was the 1st. Anyways. If you're already connected they won't cut you off so connect now.
    Sent from my Nokia Lumia 920 using Board Express
  11. mxb54587's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    22 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Hey guys, I just got a lumia 920 yesterday, im very much an active gmail user (luckily I use my work email for my calender and contacts which is outlook) but I still need to be able to access my gmail account. How do I set it up. I have been trying via add accounts, then selecting google, it keeps saying my password is incorrect but I know its not because its working on my G note 2 and my computer.
  12. nareshseo's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Hello!!! I had the same problem after receiving a mail from known address, which was possible a spam or Phishing kind of email. Just before I opened that mail everything was fine. But I tried the same as listed in this forum, by removing my account in Nokia Lumia 820 and then adding back. Its working fine.
  13. subodh gadre's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    I had purchased Nokia Lumia 520 (Windows Phone 8). Gmail is not working correctly. But, I manually set up Gmail account. Just follow the setting, and I think gmail should work on your HTC Phone.
    Settings for Gmail using IMAP:
    email address: abc123@gmail.com
    Your Name: abc123 (or you want)
    Incoming mail server: imap.gmail.com:993
    username: abc123@gmail.com
    Password: your password
    outgoing mail server: smtp.gmail.com:465
    Outgoing server requires authentication - Checked
    Use the same username and password for sending email - checked
    Require SSL for incoming mail - Checked
    Require SSL for Outgoing mail - Checked

    Settings for Gmail using POP3:
    email address: abc123@gmail.com
    Your Name: abc123 (or you want)
    Incoming mail server: pop.gmail.com:995
    username: abc123@gmail.com
    Password: your password
    outgoing mail server: smtp.gmail.com:465
    Outgoing server requires authentication - Checked
    Use the same username and password for sending email - checked
    Require SSL for incoming mail - Checked
    Require SSL for Outgoing mail - Checked

    These settings successful works on my Lumia.
  14. KllR007's Avatar
    Member

    Posts
    195 Posts
    Global Posts
    211 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    Or simply - https://support.google.com/a/users/a...2493&ctx=topic

    Got to add account, advanced , fill fields, select exchange active sync - fill field ( domain leav enmpty, server fill ike on link) and TaDa, working excelent, when email arrive, you get notification
  15. kaylaswing's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    Quote Originally Posted by subodh gadre View Post
    I had purchased Nokia Lumia 520 (Windows Phone 8). Gmail is not working correctly. But, I manually set up Gmail account. Just follow the setting, and I think gmail should work on your HTC Phone.
    Settings for Gmail using IMAP:
    email address: abc123@gmail.com
    Your Name: abc123 (or you want)
    Incoming mail server: imap.gmail.com:993
    username: abc123@gmail.com
    Password: your password
    outgoing mail server: smtp.gmail.com:465
    Outgoing server requires authentication - Checked
    Use the same username and password for sending email - checked
    Require SSL for incoming mail - Checked
    Require SSL for Outgoing mail - Checked

    Settings for Gmail using POP3:
    email address: abc123@gmail.com
    Your Name: abc123 (or you want)
    Incoming mail server: pop.gmail.com:995
    username: abc123@gmail.com
    Password: your password
    outgoing mail server: smtp.gmail.com:465
    Outgoing server requires authentication - Checked
    Use the same username and password for sending email - checked
    Require SSL for incoming mail - Checked
    Require SSL for Outgoing mail - Checked

    These settings successful works on my Lumia.
    thank you so much i have looking everywhere trying all kinds of different things. thanks again

Similar Threads

  1. Google Apps Sync on WP8
    By MoggSquad in forum Windows Phone 8
    Replies: 2
    Last Post: 04-01-2013, 09:32 AM
  2. Tunein Radio, not supported on wp8
    By rdd07 in forum Windows Phone 8
    Replies: 9
    Last Post: 03-04-2013, 07:08 PM
  3. Orbital not functional on WP8
    By Banstyle in forum Windows Phone Games
    Replies: 2
    Last Post: 11-12-2012, 08:58 PM
  4. Not sold on WP8 (yet) - 5 things
    By c8m6p in forum Windows Phone 8
    Replies: 4
    Last Post: 09-24-2012, 01:42 PM
  5. Google Account not syncing on Lumia 710
    By macbookboy in forum Windows Phone 7
    Replies: 3
    Last Post: 04-13-2012, 08:59 AM

Posting Permissions