1. 1jaxstate1's Avatar
    Has anyone installed the update to Rowi that was released today. I did, now the app doesn't work. It just shows a black screen with "Rowi" at the top. No timeline, mentions, dms.
    09-16-2011 08:45 AM
  2. TheWeeBear's Avatar
    Well all is hunky dory in the land of NoDo with rowi, that's what you get for having that rotten stinking mango rubbish 1jaxstate1. (I'm still not bitter) ;)

    I probably have the non mango version. (1.4.0) :)
    09-16-2011 08:48 AM
  3. 1jaxstate1's Avatar
    Starnge. I have 1.4.0 version too. I just updated it this morning. Sigh, I guess it's what I get for upgrading to Mango.
    Well all is hunky dory in the land of NoDo with rowi, that's what you get for having that rotten stinking mango rubbish 1jaxstate1. (I'm still not bitter) ;)

    I probably have the non mango version. (1.4.0) :)
    09-16-2011 08:52 AM
  4. TheWeeBear's Avatar
    Yeah that is Starnge, very Starnge and yes it is! Pah! ;)

    Off to read tweets in rowi now, na na na na na! :)
    1jaxstate1 likes this.
    09-16-2011 08:54 AM
  5. 1979w72's Avatar
    Same thing here after update on Mango. Un-installing and re-installing got it working again though.
    09-16-2011 09:01 AM
  6. TheWeeBear's Avatar
    Same thing here after update on Mango. Un-installing and re-installing got it working again though.
    Grrr you've gone and spoiled it now 1979w72, he'll have it working now. Sigh :)
    09-16-2011 09:04 AM
  7. 1jaxstate1's Avatar
    Well, I just sent them an email with debug information. I think I'm going to harass them on twitter.
    Grrr you've gone and spoiled it now 1979w72, he'll have it working now. Sigh :)
    09-16-2011 09:06 AM
  8. 1jaxstate1's Avatar
    rowiapp rowi
    Rowi 1.4 temp fix - The easiest (from reports) seems to be to just logout (tap your name in top left, then logout button) then login again.
    psychotron likes this.
    09-16-2011 09:08 AM
  9. psychotron's Avatar
    Well, it wasn't just Mango as the same thing happened to me. The workaround fixed things, though, thanks. Still haven't gotten the standard Twitter app to work and noone seems to know why, so thank goodness this one didn't go down on me.
    09-18-2011 09:45 AM
LINK TO POST COPIED TO CLIPBOARD