1. RobinPaul's Avatar
    when opening whatsapp and than a chat it normally takes 1 or 2 seconds to load the chat. After GDR2 i noticed that when the chat is loading there is in the middle of the screen the 5 loading squares or bubbles, that normal, but now after GDR2 those loading squares also have a white line with it from the left of the screen to the right of the screen. does anyone else also notice it. I'm using a Lumia 920
    Last edited by Muessig; 09-12-2013 at 01:43 PM. Reason: Clearing up title
    09-12-2013 10:59 AM
  2. ttsoldier's Avatar
    I do notice the line across the screen. It has been there since the GDR2.

    Hope whatsapp addresses it in their next update :)
    09-12-2013 11:04 AM
  3. RobinPaul's Avatar
    ok good, thought it was something with my screen and that i might be needed to be replaced. But thank good that atleast one more person also has it. It's only whatsapp actually.
    09-12-2013 12:10 PM
  4. PaRulGuPta's Avatar
    Even M experencing the same issue in my Lumia720.. Please someone help !
    01-06-2014 06:20 AM
  5. avikusan's Avatar
    It has nothing to do with the screen. Seems like a pixelation error on Whatsapp's part. So relax. Don't go running to the Nokia Care for the screen replacement. That screen is NOT cheap! LOL

    Sent from my Nokia Lumia 720 using Tapatalk
    01-06-2014 06:43 AM
  6. avikusan's Avatar
    Even M experencing the same issue in my Lumia720.. Please someone help !



    Nothing to worry about Parul. It is just Whatsapp and not a screen issue.





    Sent from my Nokia Lumia 720 using Tapatalk
    01-06-2014 06:44 AM
  7. ThinkFast81's Avatar
    I have had same issue but I deleted the chat history and media for what's app and now it works fine, if it didn't work for you try to uninstall the what's app then reinstall
    01-06-2014 07:17 AM

Similar Threads

  1. Replies: 5
    Last Post: 12-24-2015, 01:39 PM
  2. Replies: 6
    Last Post: 08-26-2014, 07:38 AM
  3. Windows Phone noob with some questions!
    By dizmo in forum New to the Forums? Introduce Yourself Here!
    Replies: 7
    Last Post: 09-14-2013, 02:17 AM
  4. AT&T Lumia 920 in white goes EOL
    By lippidp in forum Nokia Lumia 920
    Replies: 10
    Last Post: 09-12-2013, 09:09 AM
  5. ZUNE is not able to Sync with Lumia 720
    By Anurag Bishnoi in forum Nokia Lumia 720
    Replies: 3
    Last Post: 09-12-2013, 05:16 AM
LINK TO POST COPIED TO CLIPBOARD